Jump to content

ventik

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by ventik

  1. Вот именно должна бчть тишина в динамике, но ее у меня почему то нет, если сенс выкручен из динамика идет постоянный очень тихий звук, и я никак не могу его убрать, если идет звук значит транзистор постоянно открыт - правильно понимаю? А если он постоянно открыт то почему, что его открывает, почему он не закрывается - вот в чем проблема. И еще если сенс крутить в другую сторону чтобы появился гул из динамика, то данный гул не такой громкий который был при установленом КТ3102 - почему с ВС517 он уменьшается и как увеличить его громкость? Спасибо!
  2. А ещё заметил такое дело - сегодня распаял все сопли (эксперименты) по местам, так сказать все вернул к заводским установкам и решил все таки поставить не КТ3102, а ВС517 так как указано по схеме, и что произошло - постоянный звук так же присутствует но его громкость увеличилась, а вот громкость прибора при выкрученом чустве наоборот существенно снизилась. И ещё такое замечание - закручиваю чувство, так чтобы звука не было (в стандарте, у меня то он есть) после включаю прибор и слышу что этот звук, от которого я блин никак не могу избавиться, работает по нарастающей, то есть типа как конденсатор заряжается, сначала очень тихо, а потом нарастает до определенной громкости и все становится постоянным.
  3. Не совсем понимаю до конца работу данных двух транзисторов по данной схеме. Как они работают в паре? На сколько я понял то VT5 работает в ключевом режиме, тоесть он либо закрыт либо открыт, а вот VT4 пропускает в зависимости от напряжения которое подается на базу, тоесть чем больше напряжения подать на базу, тем больше он откроется, я правильно понимаю? Хочу разобратся как они работают чтобы пончть в чем проблема, что дает посточнный сигнал, какой транзистор не закрывается и где искать проблему. Спасибо!
  4. Так я вместо 517 поставил КТ3102, там то правильная распиновка, но ничего не изменилось что с 517 что с 3102 все равно присутствует звук.
  5. О помехах знаю, пробовал питать и от батареи и от блока и напряжение от 8 до 12 вольт, постоянный очень тихий звук все равно присутствует, в нем то и вся проблема. Потребление прибора вроде как без звука (хотя он присутствует очень очень тихий) 35 мА многовато. О помехах знаю, прорвал питать и от батареи 9 вольт и напряжение от 8 до 12 вольт давал, без разницы, все равно очень тихий звук идёт из динамика, в нем то и вся проблема. Потребление прибора, вроде как без звука при закрученом чустве (хотя звук хоть и очень тихий присутствует) 35 мА многовато как мне объяснили.
  6. Проверка каскадов : 1. по схеме где должно быть +4, +6, +12 вольт там они есть. 2.Светодиод работает так как надо. 3.Регулятор R39, для начала при включении из динамика сразу идет постоянный звук, очень тихий, слышно если динамик поднести к уху, выкручиваю R39 звук стает громким. Такое началось когда поставил МС3 CD4011BE, до этого стояла HEF - вообще небыло никакого звука, не реагировал ни на что. 4. На концах ТХ синусоида размахом 24 вольта (если минусовый щуп на один конец ТХ а плюсовый на второй конец ТХ) 5. Прикасании пальцем концов RX никакой реакции нету. 6. На выходе МС1 - прямоугольная синусоида. Терминатор двухтональный Вот все что я проверил, что то нужно еще и почему при касании концов RX никакой реакции нету На даный момент питаю Терма от саморобного блока питания, который сделан из БП от компьютера, он с защитой от перегруза, ситуация следующая, включаю блок полаю 12 вольт после включаю кнопку питания на Т3 и блок питания выбивает (что говорит о вроде как коротком замыкании), но ..... проделываю след действие, сначала включаю кнопку питания на приборе, а потом включаю БП и все работает, тоесть БП не вырубается а Т3 постоянно гудит. Но до этого я пришол чуть позже, перед я отрезал дорожки чтобы понять какой узел коротит(так как изначально думал что есть короткое, хотя оно может и есть) что получилось? Если отключить резистор 51 блок не вырубается вообще. Вроди и короткое, а вроди и нет. Что скажете на счет этого?
  7. Срочно нужна ваша помощь. Собираю Т3 по вашей печатке и схеме Стыкнулся с проблемой. Включаю прибор, потребление 35 mA, выкручиваю ручку чувчтва появляется непрерывный звук - 39-40 mA. Закручиваю чувство, звук пропадает, но если поднести динамик к уху в притул (даже прижать его к уху) еле Слышен постоянный звук из динамика. Грублю 46 резистором на максимум, все равно звук есть, если выкрутить его в противоположную стороно звук немного увеличивается. Менял МС3, стоит CD4011BE, ставлю HEF вообще никакой реакции, есть 4 шт CD4011BE, из них с 1 вообще никакой реакции, 1 звучит другим тоном (более писклявым), остальных две работают одинаково (тон менее писклявый). Меняю компаратор (стоит LM 393Р), один работает однотонально (тоесть когда выкручиваю 39 резистор идет звук чистый и постоянный одного тона), вторая микросхема работает как то не понятно, включаю прибор и при выкрученом чувстве динамик издает звуки двумя разными тонами и постоянно они меняются межно собой как будто идут какие то наводки (то один тон то второй) В последствии вопроса аж три: 1. Что делать с постоянным звуком (хоть и еле слышным) из динамика. Прочитал коментарий на форуме где Ятаган выложил дополнение схему двухтонального генератора, цитата "На первом фото Ятаган забыл дорисовать резистор 1ком на базу вс517 с выхода компаратора - тогда все время пищать не буит." http://md4u.ru/viewtopic.php?f=80&t=4321&start=0 Если это так то нужно ли добавить резистор и куда? 2.Что делать с МС3, какую лучше ставить или все равно? 3. Что делать с компаратором, как он должен правильно работать на данном этапе проверки? Есть ли жывой форум на котором обсуждают модификации Т3-2т или уже все не живое? Обращался на форум http://forum.cxem.net/index.php?/topic/138102-терминатор-3-своими-руками/&page=208 поданному вопросу и по проверке, одним из ответов было: У МС1 есть два выхода (а в двухтонального даже три) . На всех должны быть прямоугольные импульсы, где же там третий выход? Не могу понять. А вот прямоугольные импульсы на 4 ноге мс1 все норм, а на 10 появляется четкий когда совсем чу-чуть начинаешь выкручивать толи БГ толи Дискрима. Это нормальное явление? Фух, вот это написал вам питицию, я просто новичек и все изучаю по факту возникновения вопроса, плату проверял, вроди все норм, питания есть, соплей нету, катушки настроены по частоте, баланс еще не сводил, так как не понимаю можно его сводить или сначала нужно разобратся со звуком, но подключал пробовал проводить металами, на фольгу из под сигарет сантиметра 3 от датчика один гудок, на ферит тоже почему то один гудок и вооьще впритул к катушку и то через раз. Ну и еще один вопрос: можно ли настраивать прибор если осцилограф и плата лижат на столе возле кучи миталических предметов да и в самом столе есть метал, а вот датчик расположен так что в радиусе 50 см от него нету метала, подвешен в воздухе, но на растоянии где то 80-100 см с одной и другой стороны расположени два железных шкафа. Буду вам очень благодарен за конструктивные ответы на мои вопросы. Спасибо огромное за помощь
  8. Звук из динамика присутствует все равно, очень тихий при закрученом чувстве. Уже не знаю где смотреть, перелопатил все, транзисторы нормальные, менял, проверял все ок. На базе 5 транзистора постоянно присутствует примерно 0,35 вольта, пробовал повесить на базу транз и массу резистор от 1 до 10 ком, звука либо вообще нету либо есть но очень тихий при 10 ком. Не могу понять куда дальше смотреть, логично если звук есть, то генератор работает, при подключенных катушках реакция на метал есть, можно предположить что все узлы работают, но откуда то берется постоянный очень тихий звук, катушки отключены, я не знаю уже что и где смотреть. Потребление 34 мА без звука и 39-40 со звуком - вроди как много без звука (потому что звук постоянно присутствует, хоть и очень тихий) Может кто то стыкался уже с такой проблемой, подскажите. Спасибо!
  9. Узнать очень просто. Берете схему, не печатку, а именно схему, на которой указаны все номиналы деталей и цепи, что куда идет и т.д. и смотрите где у вас резистор и какой у него номинал. И вообще рекомендую выбросить список деталей, взять схему вашей печатной платы и переписать себе отдельно на листик все детали с номиналами. Так как список деталей общий для Т3, а вариантов исполнения уже очень много (модернизаций) поэтому детали на печатной плате и схеме к ней могут отличатся от списка деталей. У меня к примеру r47 - 62 k.
  10. @Beliy_voron Замерял, потребление 34 mA хоть с датчиком хоть без одинаково 34 mA Это норм или нет? Спасибо!
  11. @Beliy_voron Пока разбираюсь ищу, задам еще один вопрос, может подскажете что то: На даный момент питаю Терма от саморобного блока питания, который сделан из БП от компьютера, он с защитой от перегруза, ситуация следующая, включаю блок полаю 12 вольт после включаю кнопку питания на Т3 и блок питания выбивает (что говорит о вроде как коротком замыкании), но ..... проделываю след действие, сначала включаю кнопку питания на приборе, а потом включаю БП и все работает, тоесть БП не вырубается а Т3 постоянно гудит. Но до этого я пришол чуть позже, перед я отрезал дорожки чтобы понять какой узел коротит(так как изначально думал что есть короткое, хотя оно может и есть) что получилось? Если отключить резистор 51 блок не вырубается вообще. Вроди и короткое, а вроди и нет. Что скажете на счет этого? Печатка от DED.
  12. Что именно нужно смотреть, качество пайки, сопли, обрывы, что там может быть, как его проверить? И на сколько я понял то что прибор постоянно издает непрерывный звук, хоть и очень тихо, это не нориально, и то что с HEF на МС3 он вообще ни начто не реагировал и не издавал никаких звуков это тоже не нормально? Спасибо!
  13. C основными приемами работы с осциллографом я ознакомился. Но при установке время/деления на 10 милисекунд а вольт/деления на 1 вольт не возможно посмотреть синусоиду. Поетому я ставил время/деления на 0,1 милисекунду. Да она греется, потому и обращаюсь на форум для того чтобы понять она должна так работать (немного грется) или нужно искать причину. Насколько я понимаю силовым микросхемам свойственно немного грется. Проверял тестером короткого нету, транзистор работает + заменил vt4 с BC517 на КТ3102 и с динамика услышал более чистый звук. Проверка каскадов : 1. по схеме где должно быть +4, +6, +12 вольт там они есть. 2.Светодиод работает так как надо. 3.Регулятор R39, для начала при включении из динамика сразу идет постоянный звук, очень тихий, слышно если динамик поднести к уху, выкручиваю R39 звук стает громким. Такое началось когда поставил МС3 CD4011BE, до этого стояла HEF - вообще небыло никакого звука, не реагировал ни на что. 4. На концах ТХ синусоида размахом 24 вольта (если минусовый щуп на один конец ТХ а плюсовый на второй конец ТХ) 5. Прикасании пальцем концов RX никакой реакции нету. 6. На выходе МС1 - прямоугольная синусоида. Терминатор двухтональный Вот все что я проверил, что то нужно еще и почему при касании концов RX никакой реакции нету @Beliy_voron судите очень строго новичков, для чего тогда создан данный форум, не для того ли чтобы пользователи задавали вопросы по возникшемся проблемам при создании Терма? Спасибо за помощь.
  14. +к этому всему, попробовал свести баланс, сначала попробовал так как написано в описании воли деления на 1 вольт а время деления на 10 миллисекунд, но если ставлю на 10 милисекунд то Осцилограф (с1-65) показывает вообще не понятно что (какаято сплошная полоса широкая с помехами, сфокусировать которую невозможно) поетому делал на 0,1 милисекунде, в итоге в инструкции написано на вольт делении 1 вольт отматывать витки до тех пор пока синусоида не превратится в прямую линию, отмотал 4 витка, на осцилографе синусоида в 0,6 вольта, отмотал ещё один, поднялась вольт до 6. Подскажите я что то не так понял или не так делаю или так и должно быть? Что делать дальше? Спасибо!
  15. Дорожки проверил все вроди ок, залипух и обрывов нету. Напряжение на переменном резисторе на входе +6 вольт, на выходе от +2 до +6 вольт ( в зависимости как он выкручен. Микросхема стоит не LM 193 а LM 393Р Терм двухтоналка. Обнаружил что был не правильно запаян транзистор vt5 (перепутан коллектор с эмитором) который работает с vt4, перепаял правильно, ничего не изменилось.
  16. Включают Терма (катушки настроены по частоте но баланс пока не сводил) катушки не подключены, из динамика непрерывный звук, выкручиваю ручку чувствительности звук стает намного тише, но все равно присутствует ( если поднести динамик к уху слышно) кручу R46 звук немного регулируется но все равно не исчезает полностью, подключаю катушки, как указано по схеме ничего не меняется. Подскажите в чем может быть причина или так и должно быть? Спасибо!
  17. Всем здравствуйте. Такой вопрос, греется МС9 ЕН6 (в её районе плата тёплая) так и должно быть или лучше её поменять? И какие из-за этого могут возникнуть проблемы? Спасибо!
  18. Здравствуйте! У меня примерно такая же ситуация, включаю прибор - постоянно пищит, на изменение чувствительности (R39) не реагирует, есть у меня 5 запасных HEF и 4 шт. CD4011BE (МС 3) перепробовал все, перестало пищать только с одной CD4011BE, все остальное пищит, но потом нашел причину R46 подстроечный 22 К, при выкручивании его примерно на 40% пищит, перекручиваешь перестают пищать все микросхемы. Теперь вопрос - так должно быть или нет, и почему одна CD4011BE из 9 микросхем вообще не пищит при любом положении R46. (менял микросхемы на МС3) Спасибо!
  19. @Beliy_voron Если честно то я вообще не понимаю что и где нужно смотреть, на что обращать внимание. Может кто то подскажет как правильно его проверить и по внутрянке и по работоспособности при покупке, чтобы не лохонутся. Спасибо огромное! @Beliy_voron Если честно то я вообще не понимаю что и где нужно смотреть, на что обращать внимание. Может кто то подскажет как правильно его проверить и по внутрянке и по работоспособности при покупке, чтобы не лохонутся. @Beliy_voron вы же с Украины, я из Киева, мне предлагают С1-65 за 700 грн. Спасибо огромное!
  20. @Beliy_voron Подскажите пожалуйста, какой осцилограф лучше приобрести? Есть 5 вариантов. Буду очень благодарен за помощь
  21. Ясно все, только я писал цитату "ваша задача в том чтоб добиться минимального количества клеток на всех вольт\делениях осцилографа"" чтобы обратить внимание на то что на данном приборе у меня вообще нет вольт делений, и спросить можно ли сводить баланс без переключения вольт делений?) По поводу измерений, я пробовал измерить частоту по формуле частота=1/кол делений которые занимает синусоида * на цену одного деления (секунды), при всех подсчетах вышло примерно 10 Кгц. на ТХ. Но опять же таки не известно правильно ли это((((
  22. @Beliy_voron Тоесть судя по данной вырезке частоту я тоже не смогу измерить? А так же по инструкции "ставите на осциллографе время\деление –на 10мс, а вольт-деление на 1вольт на клетку" "и ваша задача в том чтоб добиться минимального количества клеток на всех вольт\делениях осцилографа" вольт делений у меня вообще нету, а вот по поводу время деления диапазон от 0,05 до 100 mS но метки есть только на 0,05, неизвесное среднее положение и на 100. Как это сделать?( Спасибо!
×
×
  • Create New...