Jump to content

logotip1

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Обычный

About logotip1

  • Rank
    Новенький

Информация

  • Город
    Киев

Электроника

  • Стаж в электронике
    3-5 лет
  • Сфера радиоэлектроники
    металлоискатели

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Извините, перепутал со средней точкой. Питание 3.3В. Не пойму никак из-за чего такая проблема
  2. Всем привет. обнаружил ещё проблему с квазаром - сместился значение феррита.. было 34, стало 14. Разбаланса с датчиком 17мв, без датчика 15. Думал что-то с MCP, я её заменил и всю обвязку - все тщетно. Датчик 100% рабочий. Для интереса положил кусок феррита под датчик - в меню No compensator 450mV, но при этом звучит перегруз! Как такое может быть? Подскажите пожалуйста как решить эту проблему? Напряжение питания ОУ 1.648В
  3. Мне посоветовали заменить резистор 150Om на ≈270 или 300.. Поменял - всё на своих местах! Действительно может и полевик никудышний
  4. По схеме к плате стаб ADJ, его и ставил Low Drop. По напряжениями: Значение 0: конденсатор - 3.230В, стаб - 1.38 Значение 32:конденсатор - 1.628В, стаб - 4.3В. Значение 64: конденсатор - 0.179В, стаб - 6.9В. Резисторы в обвязке 1%, конденсаторы X7R 680нФ (после пайки ёмкость повысилась до 900нФ). Поэтому я в непонимании: если должно быть от 0 до 3В на конденсаторе, то почему у меня не работает и напряжение от 3.23 до 0.179 :-(
  5. Без датчика 52мА С датчиком 170мА На приборе 117мА, что в пределах "нормы". Значит токовый датчик в норме.. Выходит, что управление транзистором 2n7002 неправильно работает?
  6. А как правильно измерить ток потребления вых каскада?
  7. Датчик нормальный - на старом блоке ток 84мА при значении 32-34. Если убрать регулировку, то ток 70мА по штатной схеме
  8. На выходе стабилизатора 5.034В. Значение 39. Ток получился 116мА
  9. Я тоже менял с разных партий, маркировок(((( 3.5В это уже после IRF7105
  10. При значении PWM 0, напряжение на управляющем (GND) 0.3В, на выходе стаба 1.6В
  11. При значении 28, на выходе стаба ≈5В 1шаг ≈0.15В Прикол в том, что полевик, BC846 сразу заменил, а оно ни в какую :-( Менял на 2n7002 с материнки, может неправильные прислали, - качает ток уже со значения 5. При значении 28 вообще 134мА..
  12. Привет всем. Собрал второй квазар для сына на плате Оzzy (последняя 0.6), думал вместе пойдём на коп, но появилась проблема - PWM неправильно работает. Он по схеме Дес Алекса, и в моём блоке при значении 31 был ток 84мА, в новом же блоке при значении 32 уже 134мА. Заменил BC846, 7002, LD1117 ADJ - ток упал до 103, но всё равно много. Замерил напряжение на выходе ADJ - при значении 0, напряжение на выходе 1.6В. Накачка идёт уже со значения 3. После замены элементов, со значения 12. На моём же выше 20 нужно поднимать, чтобы пошла накачка... На конденсаторе 0.68мКФ, при значении PWM 0, напряжение 3.24В. Все конденсаторы, резисторы проверял, датчик цепляю один и тот же, а в итоге не работает. Да, и ещё - при максимальном значении PWM напряжение на выходе равно 3.54В...
  13. DesAlex, стаб такой же, но я попробую заменить. Мне непонятно одно - смещение частоты Тх. Было 8200Гц, а теперь находит 8560Гц. Уже всю плату перерыл, но всё тщетно :-(
  14. И без уменьшения нормально работало - стоит 5 Ом, т.к это регулировка тока, а не штатная схема. А сейчас сместилось значение в большую сторону и резонансная частота датчика сместилась на 500Гц
  15. Всем клад под катушку! :-) Был у меня старенький блок Квазара, я его "апгрейдил", добавив PWM по схеме DA. Значение в пункте было 34, при этом ток был около 80мА. Блок умер и решил собрать новый на плате Ozzy 0.6, некоторые элементы PWM взял со старого блока. Включил и выставил привычное значение 34, но ток уже 20мА. До 74мА доходит лишь при значении 40. Из-за чего может быть такое " смещение"? Как вычислить проблему? Каждый элемент был проверен перед запайкой :-(
×
×
  • Create New...