Jump to content

Vladislav Hnelitsya

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Vladislav Hnelitsya

  • Rank
    Новенький

Информация

  • Город
    Винница

Электроника

  • Стаж в электронике
    3-5 лет
  • Сфера радиоэлектроники
    микросхемотехника радиопередачи электроника
  1. Включения производилось с подключением нагрузки, пара колонок Амфитон 25ас-027, 4 ома, при подключении сразу слышно было шума одной тональности, сейчас шум поменялся как я уже сказал, стал более звонким и высоким по тональности.
  2. Сама плата усилителя покупная, подключается уже все вручную. После замены конденсаторов на 2шт 4700мкф*50В, в параллель изменился шум, стал более звонким и высоким. Уже не играет когда выключается, просто шум по немногу утихает.
  3. Возможно ли это из-за отсутствия заземления, хоть и потенциала на корпусе нету, или нехватки ёмкости конденсатора? Да и по даташиту напряжение до 26 В постоянки, я уже подаю 17,3 всеровно эффекта нету...
  4. Так и есть, сейчас напряжение 17,3 В постоянного тока, ничего не изменилось
  5. Разве? Усилитель покупной. Просто получается так, что при спаде напряжения начинает работать усилитель
  6. Здравствуйте, появилась проблема при сборке усилителя, усилитель на МС TDA7492 , 2×50 Вт , записывается усилитель с помощью тороидального трансформатора от купленного усилителя, питание 23В DC, диодный мост 1000в 10А конденсатор 4700мкф*50 В , проблема в том что когда включается усилитель сразу по выходу идёт шум, при подключении линейного сигнала с телефона, ничего не меняется, когда выклюю усилитель шум пропадает и кратковременно играет музыка, пока конденсаторы розряжаются, что сделать что бы он работал нормально? Думал проблема в превышении напряжения, отмотал получилось ,20В, проблема не пропала. При надобности могу залить видео.
×
×
  • Create New...