Jump to content

WSonic

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Обычный

About WSonic

  • Rank
    Новенький

Электроника

  • Стаж в электронике
    6-10 лет
  1. Если вы внимательно читали первый пост, то заметили бы, что я запитывал мозги от отдельного источника. И направление поиска я знал и без вашего "совета", фон 100 герц это только по питанию. Но направления мало, нужна была более конкретная помощь, и я ее получил, но на другом сайте, где к новичкам лояльно относятся. И да, ремонтами я заниматься не хочу, я хотел починить устройство - это разные вещи. Прошу модераторов закрыть тему, она уже не актуальна.
  2. Осциллограф прям у всех в шкафу лежит, а у новичков и подавно. Слишком высокие требования вы выдвигаете к новичкам. А реальной помощи или совета не дождался
  3. Решено. Причиной была не 62429, а блок индикации, который висел на отдельном шлейфе, подключенном к модулю с 62429 . На нем обнаружился конденсатор 330мкф с утечкой. Заменив его (поставил 2200мкф) фон ушел практически на 99%. Если ухом упереться в колонку на максимальной громкости с замкнутым входом - еле-еле слышно. Учитывая что усилитель совсем не аудиофильский, результат можно считать приемлемым
  4. Как объяснить, что нет гула если громкость чуть-чуть снизить? Если пульсации идут по питанию, то гудеть должно хоть на 10% хоть на 100. А у меня на 100% гудит, а на 95 - нет Как их смотреть? Я ж тему вроде в разделе новичков создал. Не понимаю я еще всех тонкостей
  5. Так заводское же все. Работало исправно, а потом перестало.Не исключаю, что и в заводском могли косяк допустить. Но где искать не знаю. Сам усилитель не гудит - гудим модуль управления, а где там смотреть вообще не понятно. Схема вообще практически не содержит элементов
  6. Имеется усилитель. Конфигурация примитивная - Основные элементы M62429P на регулировку громкости (+ энкодер) и LM4766 в качестве усилителя. Имеется следующая проблема - на максимальном уровне громкости - не громкий фон 100 герц. Источник фона - 100% M62429, так как если исключить из схемы, гул пропадает. Если снизить громкость буквально на 5 шагов (с 80 до 75), то гула практически нет Мозги питаются от основного напряжения питания усилителя через кренку (2 штуки - 9в и 5в) . Кренки проверил, емкости все поставил свежие, мост целый. Причем заметил такой момент - если вход замкнуть на землю , или подключить к источнику звука (но не подавать сигнал) - гул идет. Если вход оставить пустым, идет стандартный шум усилителя но фона 100 герц не слышно. На входе перед мозгами стоят неполярные конденсаторы (сборки из 10мкф электролитов спаянных навстречу). Если их исключить и замкнуть непосредственно сами входы M62429 - то гула практически нет. Но емкостя убрать как то стрёмно, чтоб не погорело чего-то. Но в схеме такие конденсаторы стоят непосредственно на входе усилителя и между мозгами и платой усилителя - может и можно исключить, не знаю Пробовал ставить дополнительные конденсаторы на все найденные питающие напряжения - не помогает. Запитывал мозги от отдельного БП - гудит еще сильнее и на всем диапазоне громкости. Чуйкой чую что проблема не в питающем напряжении, а в самой микрухе. Но вот что с ней делать - ума не приложу Может есть идеи где б еще посмотреть, куда потыкать чтоб этот проклятый фон убрать
  7. Приветствую! Есть задачка, которую хочется решить. Связана и с звуковой картой и с профилем форума. Есть карта Асус D1 - в принципе очень не плохо играющая. Но у многих моделей линейки Xonar есть одна общая болячка - внезапно появляющийся оглушительно громкий белый шум. Кроме того что можно слух испортить, так еще и оборудование портится, да и Кондратий хватить может Болячка не излечима, благо сильно не досаждает - случается не часто, но если случается то уж подпрыгиваешь на стуле знатно! Так вот задумал я такую идею - что если по выходу карты сделать некую схему отсечки. Полагаю, это должно быть некое устройство с реле, которое следит за уровнем выходного сигнала. Как только он доходит некой величины - реле отключает нагрузку (наушники\колонки). Думаю для простоты подгонки нужно сделать регулировку чувствительности. Давайте вместе подумаем что можно придумать! Первое что пришло в голову - обычный светодиодный индикатор уровня, который и настроить можно и на последний светодиод повесить релюшку Возможно есть по-проще схемы - с удовольствием выслушаю!
  8. РГ убирал вообще, включал напрямую - тишина (относительно не нагруженного входа усилителя) . Голоса вдалеке есть, просто сейчас он лежит расчлененный на столе и антенна не подключена. Потому только шум Ну, тут форум по ремонту, а не по рекламе своих услуг. Сдать в мастерскую всегда успею. Да и за "достойную оплату" я могу БУ взять современный ТВ, а это убивает напрочь весь интерес самому разобраться. Посмотрю на ур5
  9. Спасибо за ответ - это проверил в первую очередь. Усилитель\динамик работают, регулятор громкости тоже. Пропайкой еще не занимался, но предварительно пробежался-продавил щупом по всем паечным участкам. Откинул центральный провод регулятора громкости - появился громкий фон усилителя с не нагруженным фоном. Как только ставлю на место его - становится тихо, как будто вход усилителя закорачивается на землю, лишь вдалеке слушно шум из динамика (походу собственный шум усилителя)
  10. Здравствуйте! Имеется сей чудо агрегат. Стоит в сторожке, показывает все основные каналы четко, более от него ничего не требуется. Но есть проблема - пропадает звук. Причем может работать хоть полдня, потом пропадает и хоть хороводы води вокруг него - никак не хочет. Если прислушаться - из динамика голоса доносятся. Т.е мертвый не совсем. Товарищи мастера подскажите в каком месте поискать. С паяльником и приборами не то что на "ты", но поковыряться есть желание и возможность. PS: телевизор почти новый. В работе был год-полтора. Все остальное время пролежал в коробке в сухом теплом помещении
×
×
  • Create New...