Jump to content

alexsmith7

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Обычный

About alexsmith7

  • Rank
    Новенький

Информация

  • Пол
    Мужчина

Электроника

  • Стаж в электронике
    6-10 лет
  • Сфера радиоэлектроники
    микроконтроллеры, усилители НЧ, питание, ремонт
  1. Имеется плата с обозначение FS-B8910 (поиск по этому названию ничего не дал) Название контролера затёрто, кварц на 4 мгц При подаче питания 12 вольт. при каждом нажатии на первую кнопку загорается один светодиод (как бы выбирая режимы работы) при нажатии на вторую все светодиоды мигают бегущей строкой, напряжение на sp1 sp2 относительно земли 0.5 вольт, s1 относительно земли 5 вольт Может кто знает с чего эта плата, что подключается к контактам sp1 sp2 s1, и что за контролер стоит ?
  2. Резисторы ставил с разными буквенными индексами а. б. в. всё безрезультатно
  3. Спаял регулируемый блок питания по данной схеме, входное напряжение 35 вольт. Все работает, напряжение регулируется от 0 до 33 вольт, примерно до 16в. регулируется плавно но от 16 до 33в. установить нужное напряжение тяжело слишком маленький остаётся порог переменно резистора, пробовал переменные резисторы с разными буквенными индексами, ставил многооборотный но безрезультатно, в чем может быть проблема?
  4. Проверил всю цепь по R/G/B, Сигнал идет с платы SSB от микросхемы TB1307FG через транзисторы Q123,Q125,Q127 и уже через шлейф на ПК и видеоусилитель LM2423TE, Так вот транзистор Q125 по зеленой линии был пробит между Б и К, Также заподозрил Q123 по красной линии, был слишком низкий коэффициент hfe, По маркировке SMD транзистор KTC3875, заменил все три на С945 Зеленый появился, Видно что зеленая пушка слабая, преобладают красные и синее тона, но на явно зеленых предметах(растениях) зеленый присутствует,напряжение на выводах катодов в режиме av при подаче сигнала меняется в зависимости от динамичности видео на всех трех ( в среднем 140 вольт) Интересно из за чего вышли из строя транзисторы,из за слабой зеленой пушки или из за кольцевых трещин на видеоусилителе которые были обнаружены при первом осмотре,изначально думал что отсутствие зеленого именно из за трещин
  5. Разомкнул цепь от видеоусилителя до вывода зеленого катода, зашунтировал вывод зеленого катода на массу(через резистор 1,5к) появился зеленый но не насыщенный (просвечивается) видны линии обратного хода, тоже самое проделал с синим и красный, соответственно синий и красный полностью заливает экран насыщенным ярким цветом Снял ПК подключил, сделал замеры, результат тот же что и с подключенной платой, красный 135 в., синий 138 в., зеленый 185 в. Как понимаю слабая зеленая пушка, и неисправен видеоусилитель LM2423TE
  6. Поменял местами выводы катодов красный с зеленым, все изображение синее, зеленого нет, катод зеленого открыт напряжение на катоде меняется, красного нет катод заперт постоянно 186 вольт Соответственно если поменять выводы зеленый с синим,все изображение красное, зеленого нет, катод зеленого открыт напряжение на катоде меняется, синего нет катод заперт постоянно 186 вольт Так и должно быть при неисправном кинескопе?
  7. LG 29FS6RNX нет зеленого и само изображение тускловато шасси CW71A: Кинескоп A68QGU820XV1 супер слим Видеоусилитель LM2423TE Строчник 2SC5966 Кадровая STV9326 Процессор LGE537-LF A6ME091999H 0826S Память 24C32A Напряжение питания видеоусилителя 190 в. как заявлено в схеме Напряжение на катодах в режиме tv растр, Красный 135 в. Синий 138 в. , Зеленый 185 вольт, В режиме av при подаче сигнала напряжение красного и синего катода меняется в зависимости от динамичности видео, зеленый постоянно 186 вольт При измерении эмиссии пушек кинескопа, между модулятором и катодами, Красный 38кОм, Синий 40кОм, Зеленый 180кОм Как я понимаю кинескопу приходит конец?
  8. Магнитолу починил,обнаружил пробитый транзистор по цепи питания 2SD2058, Насчет полевиков, поставил аналоги 2SK163, тестером определяются нормально как полевики А вот старые которые стояли так и определяются как биполярный, во общем мистика
  9. Не работает CD привод на магнитоле DAEWOO ACD-4300, при этом касетник, радио работают нормально, на плате отвечающей на CD привод под сомнения попали два транзистора, по схеме обозначены как полевые, на схеме и на транзисторах маркировка k117,в интернете нашел даташит 2SK117 Но при проверке транзистор тестером определяется как биполярный npn при этом коэффициентом усиления на одном 98 тысяч на другом 73 тысячи, перепроверял мультиметром все тоже самое, приборы исправны другие полевики определяют нормально
  10. esr метром, переключение поляризации происходит, напряжение 14/19 вольт
  11. В ремонте ресивер Tiger 4100HD не включался были заменены высохшие электролиты по 5в линии Ресивер включается, работает все напряжение в норме Но сигнал появляется только после передергивания штекера антенны при этот если каналы на одном транспондере при переключении каналов все работает нормально, как только попадается канал на другом транспондере или спутнике нет сигнала, помогает только передергивания штекера антенны,тоже самое при включении что бы был сигнал нужно пере подключать антенну Сама антенна,головки, кабель рабочие, проверял на другом ресивере В чем может быть проблема
  12. В ремонте Магнитола Двух кассетная Daewoo ACD 4310, с CD приводом, не было звука, унч починил но из дополнительных дефектов не воспроизводит кассеты, (для хозяина важна это функция) при нажатии клавиши воспроизведения клавиша отщёлкивается обратно, такой дефект на обеих деках если удерживать клавишу, начинает живать пленку, двигатель работает при отсутствии питания клавиши нормально фиксируются показались слабые пасеки, заменил на одной деке но эффекта ноль
×
×
  • Create New...