Jump to content

Avis_Falcon

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Avis_Falcon

  • Rank
    Новенький

Информация

  • Город
    Барнаул

Электроника

  • Стаж в электронике
    Не связан с электроникой
  • Сфера радиоэлектроники
    ремонт

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Конечно, возможно. Но я просто сидел, на провода не наезжал, да даже не двигался, ёлки-палки, смотрел видео в наушниках и просто бах, пропал полностью звук на канале. Врятли так провода сами обрываются, подумал я и выпаял к чертям динамик. Что, безусловно, тоже моя ошибка, потому что надо было сначала убедиться, что дело не в проводах, вы правы. Поспешил - дурак, каюсь... Нет, просто залудил на наждачной бумаге(так советуют, получается хорошо и быстро). Надо обязательно очищать от изоляции такие провода? Я просто так же паял провода к микрофону у наушников - всё работает хорошо пока что...
  2. В общем и целом, ситуация у меня не радужная и исправить что-либо уже нельзя, а если и можно, то очень сложно, на сколько я понял. Да, надо было доверить сие профессионалам, либо спросить совета тут, а не лезть неподготовленным в это всё. Выглядит просто, вот и полез... отпаять-припаять - тю, делов то, подумал я.. Ладно, позвоню завтра по мастерским, спрошу есть ли у них такие динамики и сколько будет стоить заменить один... Либо да, поищу тут земляков попробую, поговорю. В любом случае, всё это будет мне уроком! Спасибо большое за ответы и советы!
  3. Господа, можете надо мной посмеяться, я не против, но прошу помочь мне советом, словом, если есть время. Ситуация такая: Были наушники Steel series Siberia V2, у них сломался один динамик. По-гарантии, производитель мне прислал другую модель идентичную этой как по дизайну, так и по внутрям(как я понимаю) "Siberia 200". В последствии и у этих наушников отказал динамик. Решил взять рабочий из вторых и припаять к первым. Чтобы вы понимали, уровень пайки у меня: "Однажды выпаял два конденсатора". Так вот выпаял рабочий динамик из вторых, припаял к первым - не работает(по-цветам провода припаяны верно). Выпаял обратно, припаял к родным - и тут уже не работает( ). Поменял снова - нет эффекта(ну.. я пытался ) Паяльник был, вероятно( xD ), не для этих целей(толи 65, толи 80Вт - не знаю). Вот я своей бестолковой тыквой сейчас думаю... возможно ли что я просто перегрел контакты динамика(или что там как идёт), и динамик поэтому не работает? И если такое возможно, то можно ли как-то исправить? P.s.: Мультиметра нет..
×
×
  • Create New...