Jump to content

voldaj1

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by voldaj1

  1. Сломался мультиметр DT9208A при странных обстоятельствах, помогите найти причину, если это возможно. Вообщем в один прекрасный день проводил измерения прибор стоял на измерение постоянного напряжения 20В, прибор запитывался от самодельного повер банка на 18650 и повышающем преобразователи (уже не в первый раз) все было нормально, затем после измерений не выключая мультик я бросил щупы в сторону питающего его повербанка и не понял что произошло но на момент на повербанке вольтметр показал ноли а потом питание возобновилось но прибор ничего не показывает горит светодиод и все. Что произошло толи измерительный щуп попал на плюсовой контакт питания повер банка который его же и питает??? Что может с ним быть ??? Подключил к лабораторному БП потребление нет, ничего не греется, подгоревшего ничего нет .
  2. вот такое ощущение что слетел. а как его прописать ??? напряжение нормальное 4,88-4,9 в, а конденсаторы проверял китайским прибором который показывает еср и емкость, он в норме. при включении от сети режимы работают, как будто пульт отвязался (я им дней 40 непользовался пока ждал батарейку)
  3. Нашел похожую микросхему HL2609 но она двух канальная, помогите найти какая у меня трех канальная ??? она точ точ как эта тока на три канала ???? вот еще TC2608 трех канальная но по распиновки не совпадает с той что у меня стоит.
  4. с выхода приемника 1,6 вольта, осцилографа нет но ставлю на вольтметр 1,6 на выходе при нажатии кнопки пульта скачек вниз и вверх где то до 3 вольт
  5. схема несколько отличается, уменя стоит неизвестный контроллер восьми ногий, с трех ног идет на ключи, одна на массе, на одну идет сигнал с приемника, и на одну питание напрямую с выхода стабилизатора, две ножки не используются
  6. реле исправны, так как от сети каналы переключаются и реле включаются
  7. включил в сеть замерил с контроллера на первый ключ +4,8, на остальных нет, перезапустил на первом и втором +4,8 в, еще раз и на всех трех +4,8, вообще вроде контроллер как включает ключи но почему с пульта молчит, и еще правельно ли он их включает при следующем включении он добавляет режим не отключая предыдущий, потом когда уже все три открыты включается первый
  8. от сети работает, сразу включается 1 режим, при перезапуске два режима, а потом все три
  9. Что можно проверить ? что не исправно контроллер или блок приема ?
  10. Блок управления светодиодной люстрой 3 режима, перестал работать от пульта. Сначала начал нестабильно работать с пульта то работал то нет, решил заменить батерейку в пульте пока ее искал пультом не пользовался включал от выключателя, поменял батарейку где то через 30 дней и люстра совсем не реагирует на переключение с пульта. Вообщем через выключатель если его щелкать то поочередно включаются все три режима, с пульта вообще молчит, на пульте светодиод при нажатии моргает. разобрал замерил кандер красный он в норме где то 1,35 мкф, так же проверил электролит после диодов он 470 мкф 25 в, исправный и еср в норме, а вот электролит в фильтре стабилизатора на 5 вольт оказался не рабочий заменил на такой же 220 мкф на 16 в, на стабилизаторе 78L05 на входе 13,3 в на выходе 4,8 в. Что можно посмотреть осцилографа нету, только мультиметр. на выходе с радиомодуля 1,6 в при нажатии на пульт прыгает кратковременно до 3 в
×
×
  • Create New...