Jump to content

Sergio731

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Sergio731

  • Rank
    Новенький

Электроника

  • Стаж в электронике
    Менее года
  1. @минздрав Хорошо, попробую с этим всем поиграться чуть позже. @mihelson Знать бы ещё, как его отключить. С моими навыками пайки мелких деталей в саму плату пока лучше не соваться)
  2. @минздрав Да, именно на это повёлся. В том, что вы скинули, проблема была решена установкой дросселей и конденсаторов на выходе, но на моей плате они изначально стоят ведь.
  3. @mihelson Второе, похоже на белый шум. https://drive.google.com/file/d/1lZbMfMinZo8UPGR1cEYruys4tVKpiVI9/view?usp=drivesdk
  4. При замыкании входа ничего не меняется. Всё тот же шум. Не совсем понял вопроса насчёт нагрузки. Если вы про колонки, то на данный момент подключены две слабенкие колонки, каждая примерно на 15-20 Вт. Но в планах есть мысль подключить к нему что-то более мощное.
  5. Открыл 14 страницу, измерил сопротивление R1 и получил 20 кОм. Из чего могу сделать вывод, что работает он в режиме мастер и гейн составляет 26 дБ. Заранее извиняюсь, если делаю что-то не так. Просто не особо в этом всём разбираюсь пока. Вчера пробовал запитать его от 24 вольт - всё тот же шум.
  6. Только что подключил усилитель к трансформаторному зарядному устройству для автомобильного аккумулятора - шум никуда не пропал, остался на прежнем уровне и появилось дополнительное гудение из-за трансформатора.
  7. @mihelson 1. Микросхема работает на усилении 20Вт на канал, если я всё верно понял. 2. Дополнительная микросхема на входе - TL074C. @nvju1967 Такого под рукой, к сожалению, нет.
  8. Доброго времени суток, уважаемые форумчане. Заказал недавно усилитель XH-M543 на TPA3116D2 с Aliexpress. Поместил его в металлический корпус, запитал от компьютерного блока питания на 250Вт. Всё работает, но имеет место быть сильный фоновый шум. Шум слышен как при подключённом сигнальном проводе, так и без него. Шум равномерный, высокочастотный. На самой плате усилителя имеется два подстроечных резистора. При увеличении чувствительности входа с их помощью - то есть при вращении по часовой стрелке, фоновый шум уменьшатся, но всё равно полностью не исчезает и остаётся на весьма приличном уровне. Пробовал устанавливать конденсатор на выходе блока питания - не помогло. Хотелось бы этот шум устранить, но не знаю, куда именно копать. Прошу помощи в этом деле.
×
×
  • Create New...