Jump to content

Александр А.Р.

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Александр А.Р.

  • Rank
    Новенький

Информация

  • Город
    Погар

Электроника

  • Стаж в электронике
    10-20 лет
  • Сфера радиоэлектроники
    По мере необходимости, в основном что сломалось дома
  • Оборудование
    Мультиметр, ESR , осцилограф, паяльная станция, лабораторный блок питания 28В.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Нижняя картинка и верхняя картинки это сигналы эмиттер-коллектор транзисторов, тгр выпаял на вид вроде бы цел, силовой на черной пластмассе. Осциллограммы на вторичках снимал, тоже самое что и на картинках. Детали проверены, буду мотать тгр. Хотелось бы знать на каком магнитопроводе мотать или особо разницы нет? Какие должны быть сопротивления обмоток и индуктивности. Такой сердечник подойдет?
  2. Все проверил по несколько раз не должно быть Один был пробит, сейчас оба выпаяны.
  3. Добрый день. На работе упала сварка, итог сгорели ключи. Выпаял, заказал новые. Осциллограммы не смотрел думал придут транзисторы, посмотрю. Когда пришли транзисторы я был в выходном, электрик взял и запаял сам, сказал заработала, но после проверки с электродом сразу хлопок, итог снова ключи. Сейчас посмотрел осциллограммы на транзисторах, на одном из плеч она мне не нравиться (где дуга внизу), грешу на ТГР( так как точно такая же на выходе с вторичной обмотки тгр этого плеча). Вот показания снятые с выпаянного тгр: первичная- 1 Ом, 4.47 mH; вторичные- 1 Ом, 5.07mH и 1.3 Ом, 5.64mH. Вот где на вторичке тгр -1.3 Ом, 5.64mH мне осциллограмма и не нравится. Думаю проблема с тгр. если я не прав поправьте, если прав то нужны данные тгр чтобы сравнить и если что намотать новый. Заранее благодарен.
  4. трансформатор купил новый. В старом перемотал первичную и две низковольтные обмотки по 7 витков. А ума проверить остальные не хватило, и теперь при замере на них (на тех которые не перематывать) нет индуктивности и по ходу там межвитковое. По датшиту на этот трансформатор первичка должна состоять из двух обмоток по 52 витка подключенных в параллель а была всего 1 обмотка в 52 витка, по ходу узкоглазые сэкономили. Так что трансформатор впаял новый, это может когда нить перемотаю. С новым пока включать ещё не пробовал, а от внешнего источника шим чот не хочет генерить.
  5. Пробовал проверить шим от лабораторного блока питания (подовал на с76) при медленной подачи напряжения где то при 16 в на осцилографе кратковременно проскакивает что то похожее на осцилограмму и на этом все, если снова сбросить напряжение и поднять до 16в снова проскакивает осцилограмма. По ходу уходит в защиту или хрен знает что ещё . Обвязку всю проверил несколько раз, шим ещё раз сменил правда из одной партии, пробовал отбрасывать оптопару, результат тот же. Не приложу ума куда тыкать дальше на шим грешить или на свои кривые руки. Может попробывать включить через лампу? Под увеличением видно что с одной стороны отошла паячная площадка от конденсатора и при его выпаивание эта площадка осталась на плате. Но я уже разобрался с его номиналом. Спасибо.
  6. Горят не горят но сгорел. Сначала то были отгоревши выводы, припоял включил через лампу 100 Вт, вспыхнула и погасла а нить накала начала циклически то немного краснеть то немного гаснуть. Решил не хватает мощи включил через Тен 2 кв, хотел произвести замеры и секунд через 10-15 хлопок и нет транса, получается что он пыхал два раза раз отгорели выводы, второй первичная обмотка, значит где-то косяк а где. Дежурку всю перетряс, вродибы все в порядке, только вот в обрыве конденсатор С30, который идёт от 5 ноги шима на землю. Смотрел датшит на шим там нет такого конденсатора только 1 электролит, кто знает подскажите номинал.
  7. Причину кажется нашел, были отгоревши 3 провода от трансформатора, припоял по логике чисто визуально (по ходу не правильно) и трансформатор сгорел, вернее сгорела обмотка от 1 и 2 контакта транса. На трансе написано: 30713070 и PQ2625 1246. Если есть у кого данные трансформатора прошу помочь.
  8. Досталась нерабочая Ресанта 190 проф с платой G95. Заменил драйвер U6, транзистор Q9, заменил обвязку, остальное все вродибы поверил но результата нет, молчит мой инвертор. Запускаю через лампу 100 Ват, она сначала вспыхивает, затем гаснет и нить накала еле еле красная но аппарат молчит. На схеме где указано напряжение 375 В у меня 300 В. Хотя многие говорят на форумах что напряжения 375 В сдесь быть не может ни как. На 5 ноге шима U6 напряжение плавает от 10 до 16 В. Подскажите куда дальше двигаться? Или может быть попробовать без лампы. Схема моей Ресанта похожа на прилогаемую схему. Заранее благодарен.
×
×
  • Create New...