Jump to content

rammzess

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Обычный

About rammzess

  • Rank
    Новенький

Электроника

  • Стаж в электронике
    3-5 лет
  1. Доброе утро всем. Всем спасибо за советы. Разобрался я. Нашел эту поющую деталь ею оказался резистор балластный 0,1 Ом на выходном транзисторе. Выпал ее и впаял все заработало, но он петь не перестал. Заменил его и ничего теперь на плате не поет и усилитель играет нормально.
  2. Спасибо. Репродуктор, а не ретранслятор. Извените.
  3. Я бы с радостью, есть мастерская у нас в городе но дорогая. Весь апсурд в том что у мастера этого дома усилитель норм играет, приношу дамой - хрипит и все. Что у него, что дома подключаю тот же источник сигнала и тот же ретранслятор.
  4. Здравствуйте, помогите разобраться с проблемой. Попросили отремонтировать активные китайские колонки: заменить юсб вход и посмотреть что то хрепит динамик. Юсб перепаял, далее выяснил что с динамиком все в порядке, даёт искажения усилитель по одному каналу. Взял наушник с кандером и начал искать со входа шлейфа с платы тембров на плату предусилка и УНЧ. С платы тембров приходили искажения. Поменял местами каналы чтобы удостоверится в работе УНЧ и предусилка. Но не тут то было, захрипели оба канала, далее выяснил, методом прослушивания сигнала наушником что искажения появляются на выходе микросхемы 4558, заменил ее все заработало но не надолго. Спустя 3х минут снова захрипел, стал прозванивать транзисторы выпаивая и впаивая ( что бы наверняка) впаял один из транзисторов (не силовой), меня отвлекли сел и включил усилитель, задымился резистор, выключил, впаял транзистор, включил и решил прослушать наушником после 4558 та что на плате унч, услышал только гудение и все. Отдал знакомому этот усилитель на ремонт, он заменил 2 микросхемы 4558 на блоке тембров и говорит что все работает. Поехал забрал, пробую - хрипит канал один. Отдал ему обратно, он проверил и сказал что работает все (может у тебя колонка хрипит. Я взял свою колонку поехал к нему подключили, включили - все работает. Приехал домой, в том же комплекте все включил - хрюкает. Перезвонил этому знакомому он сказал что понятия не имеет что может быть осциллограф показывает норм сигнал, да и вместе же слушали у него. Проверил сопротивление на выходе( вдруг что то подмыкаей на выходе) рабочий канал 300ом, хрюкающий 560ом. Подмыкать не может ничего. Напряжения сети у меня 230в у него то же. И ещё одно: какае то деталь на плате унч играет музыку тихонечко, если отключить колонки то ее слышно.
×
×
  • Create New...