Jump to content

Alexey54556

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Alexey54556

  • Rank
    Новенький

Электроника

  • Стаж в электронике
    Не связан с электроникой
  1. с электролитическим конденсатором напряжение поднимается до 9.2-10В при нагрузке проседает до 3.2В. Диоды шатки наверно улучшит положение (4в) Но меня смущает что эта схема может дать только 0.2А, и ещё потребление на холостом 0.1А хотя можно понизить потребление увеличив R1 И R2 увеличивается частота, но тогда выходное напряжение очень сильно проседает. Попробую диоды поменять
  2. Спасибо, решил добавить конденсатор. Видимо он всё же необходим для стабильной работы. Ещё решил подобрать резистор (временно поставил переменный для проверки). Транзистор использовал MJE13003 он более стабильно заработал и вообще не греется. Ферритовое кольцо взял в местном магазине М1500НМ-А 8809 20/12/6. Хотел бы спросил нормально ли что на холостом ходу потребление 0.1А при 5В, а при 10В 0.3А? На выходе после диодного моста напряжение 5/5в ну при небольшой нагрузке сильно проседает (знаю что нет стабилизации, но крайне сильно проседает). Возможны наверно ещё помехи от длинных проводов, на плате будет возможно лучше.
  3. То что большое сомневаюсь, вроде фильтр кабеля был. А маленький с лампы. Попробую ещё на Ш образном намотать может получится. И транзисторы попробую поменять на IRFZ44
  4. Перемотал как сказали, количество витков такое же. Появился свист, на выходе 1-2 вольт греется также. После перемотал на другом кольце. Рассчитав количество витков. Потребление нулевое. На выходе тишина. Замерить индуктивность в первичке почему-то не получилось. Видимо не судьба запустить у меня эту схему Попробую собрать. Как понимаю на выходе можно так подключить диоды ?
  5. Интересно можно по подробнее (номиналы, расчёт трансформатора как понимаю можно в программе старичка пуш-пул)
  6. разницы нет 9в или 5в подавал итог тот же стати смотал сейчас 1 виток на правом вроде не так сильно стал греться . Но ток также свыше 3А
  7. В этом случае думаю не целесообразно городить такую схему. Ток всего 0.1-0.2А
  8. Спасибо попробую А по виткам сколько лучше мотать.(Первичка, вторичка) понимаю что кольца разные и всё зависит от индуктивности. Может как-то можно рассчитать?
  9. честно первый раз мотаю на ферритовом кольце. А так мотал все витки в одно направление Первичка 10/10 с отводом А так делал по видео
  10. Здраствуйте, подскажите пожалуйста схему изолированного преобразователя (необходима гальваническая развязка питания 9в/9в 0.1А попроще и мало габаритная) Знаю что есть готовые модули (DC-DC B0505S-1W) долго ждать, а на 9/9 мало распространены (DC-DC B0909S-1W) Собрал одну схему мультивибратор на 2 полевых транзисторах. Но она не заработала нормально, жутко сильно разогревались транзисторы, особенно правый. Индуктивность одной половины первички 0,2 мН. Как позже узнал схема крайне плоха и имеет малое КПД. Возникла даже мысль преобразователя на uc38** Не знаю возможно ли реализовать. Подскажите простенькую рабочую схему преобразователя гальванической развязкой. Буду благодарен за помощь.
  11. Всем спасибо с решением проблемы. Всё-таки собрался с мыслями и решил по новой проверит высоковольтную часть и вот в обрыве R5 и R11 10 Ом Как я их вначале не заметил не пойму. Аппарат запустился светодиод погас так как напряжение на выходе появилось. (80в) Нагрузил нагрузкой лампа на 60w есть неприятный визг. Возможно это из-за феррита трансформатора так как он болтается. Осциллографа у меня нет для выяснения. Что смог сделать то и сделал. Просто боюсь вдруг спалю транзисторы С этим уже не буду разбирается, отдам профильному ремонтнику на диагностику и пусть проверят под более мощной нагрузкой.
  12. Да падение есть, только в одну сторону Как понимаю что-то не даёт раскрыться ШИМУ. Что же это может быть
  13. Пришли транзисторы, стабилитроны и опто драйвер. Всё запаял. Драйвер решил заменить потому как на 8 и 7-6 ноге нет падения напряжения (короткое в обе стороны) новый так не звонится. Итог на ВЫХОДЕ 0,65в. Желтый светодиод также светится. Замерил питания и выходы ШИМ и опто драйвера. ШИМ vcc 15v / out 3v Драйвер vcc 27v / out 5v Питание с розетки 16w Ещё заметил соплю на двух выводах стабилитрона и резистора вроде с завода. Не знаю влияет ли это на что либо уже не знаю что может быть. Может конденсатор? Есть предположения?
×
×
  • Create New...