Jump to content

ATACC

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Обычный

About ATACC

  • Rank
    Новенький

Информация

  • Город
    Норильск

Электроника

  • Стаж в электронике
    Не связан с электроникой
  1. Спасибо за ответ , не совсем понятно что именно отредактировать , разбить на абзацы ? По поводу приборов ничего пока сказать не могу , за неимением оных . Однако простейший мультиметр уже заказал , жду . Просто были мысли что я допускаю какую-то типовую ошибку дилетанта и усилитель уходит в защиту , но это только предположение .
  2. Всем здоровья , пришла мне как-то идея собственноручно изобразить что-то вроде блютуз колонки . Изначально вопрос мне показался несложным , заказал 6 аккумуляторов 18650 , плату бмс , блок питания 12.6 на 2 Ампера . Два усилителя тра3110 (ибо руки кривые) , а также два блютуз модуля (с питанием 5в). В наличии были два разных МР3 модуля (с блютуз) тоже по 5 вольт . Вот из этого всего нужно было попробовать сваять крутую блютуз колонку - перед сыном хвастаться ). Аккумуляторы собрал в блок и подключил к бмс , с этим проблем не возникло . Один МР3 модуль спалил из-за переполюсовки - он оказался без защиты от таких как я . Второй неисправный изначально , при подачи питания - через несколько секунд гаснет экран . Вобщем остались только блютуз модули , один из них я и подключил к усилителю . Проблем не было пока питание было раздельным , но запитавшись от одного блока с усилителем - появился адский фоновый шум , так я узнал о существовании "земляной петли" и методов борьбы с этим явлением . Мною было дополнительно заказано два понижающих преобразователя (причину почему два - уже указывал) с гальванической развязкой , с 12 до 5 вольт . Но пока ждал , беда пришла со стороны усилителя - при включении питания , звук либо совсем не появляется либо работает какое-то время (обычно 2-3 секунды , иногда дольше) и выключается , при этом светодиод продолжает весело гореть . Данное явление происходит с обоими усилителями . Вот собственно в этом и состоит вопрос - где я накосячил ? Ведь не может это быть заводским браком сразу на двух платах , тем более сначала они нормально работали . Для питания пробовал блок аккумуляторов , блок питания 12,6 вольт 2а (заказывал на Али) , блок питания от древнего ноутбука 12в 2а .
×
×
  • Create New...