Jump to content

WidePupils

Members
  • Posts

    11
  • Joined

  • Last visited

Информация

  • Город
    Донской

Электроника

  • Стаж в электронике
    Менее года
  • Сфера радиоэлектроники
    Все приоритетно
  • Оборудование
    DSO138 mini
    Паяльник из китая на 80 Вт
    Советский паяльник на 60 Вт
    Мультиметр RICHMETERS RM113D
    Термовоздушный пистолет 8858

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

WidePupils's Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • Collaborator
  • One Year In
  • Week One Done
  • One Month Later

Recent Badges

1

Reputation

  1. @MiSol62@serglobo По поводу очередности уже опробовал. Все чётко работает. Только во время перезагрузки дергаются диффузоры. Могу я врезать в сигнальный провод на ГД защиту АС Бриг? Если есть альтернативные решения, буду рад о них узнать
  2. @finn32 Получается, что каждый раз при включении компютера будет происходить подключение на горячую. Это в рамках допустимого? Или есть варианты улучшить ситуацию?
  3. В общем это не догадка, а факт. Настройки драйвера отключают выход во имя энергосбережения. По этому пути /sys/module/snd_hda_intel/parameters лежит пара файлов: в файле power_save меняем 1 на 0 в файле power_save_controller меняем Y на N Чтобы параметры не менялись после перезагрузки подредактируем скрипт в автозагрузке в терминале пишем: sudo nano /etc/modprobe.d/alsa-base.conf пролистываем вниз, добавляем эту строку: options snd_hda_intel power_save=0 power_save_controller = N записываем строку в файл, далее exit в консоли еще раз exit А вот с усилителем все та же проблема. Получается, что при подключении устройства ко входу усилителя происходит хлопок. На выход ставить задержку, тогда вопрос, как в ИТУН ее внедрить? Или есть другой способ побороть хлопок?
  4. @MiSol62 Попробовал просто разделить и резистор цеплял, вместо разрыва. Эффект тот же. Подключил вход к телефону пропал хлопок и еще 50Гц фоновых тоже исчез. Материнская плата у меня с чипом alc1220a. ОС linux стоит. Драйвер starship/matisse hd audio. Это я к тому, что..... думаю драйвер вроде отключает выход аудио с компа и получается, что шнур "как бы" в воздухе, а в динамиках появляются тихие 50 Гц Когда я начинаю использовать приложения выводящие звук или вообще использующие этот выход, то драйвер "подключает" шнур и издается хлопок. Вот такая догадка...
  5. Доброго времени суток, уважаемые форумчане. Собрал ИТУН lincora на 2050. Отлично работает, но есть нюанс. Подключил к компьютеру. Если какое то время не пользоваться и потом что-то включить то, в начале воспроизведения чего-либо, в динамиках издается хлопок. К примеру: остановил воспроизведение музыки, затем включил ее через 10 секунд, хлопок не очень большой, через 11 секунд чуть сильнее, через 12 еще сильнее и если после 15ти и более секунд включать воспроизведение, то хлопок одинаковый. От чего он, и как его побороть?
  6. Спасибо за искренний ответ)) Благодарю всех кто принял участие в этом вопросе. Отложу все действия, до приобретения нормального осциллографа
  7. Весомый аргумент. Определенно нужен, нормальный осциллограф. Шим-ка целая. Все показатели напряжения на ногах, кроме 6-ой совпадают с теми, что в скрепке ПУ 12 ножек. Не совпадают на LM-ке. LM-ку заменю
  8. Все зачистил и с тонкой проволокой пропаял. И резисторы все целые, соответствуют указанным номиналам ПУ 12 ножек.zip Нашел, только такую, похожа на мою
  9. Ресанта САИ 220А. Плата основная GPV242. Плата управления 30503438 v1.0. История простая. Упал аппарат со скамейки, естественно вырубился.(упал он передней частью в землю с песком и мелким гравием, вентилятором хапанул этого добра)Я его попытался включить. Он заработал и потух. Разобрав увидел следы пробоя на радиаторах. Вычистил грязьку. Думал ключи поменяю и забуду. Но нет, ключи профукал. Посмотрел сигнал на затворе, там пила. Выпаял плату. собрал тестовый стенд по такой схеме:Заменил все транзисторы, стабилитроны и микросхемы. Поменял электролит. Маленькие емкости не трогал, замерить не могу. В итоге выходит такой сигнал: Это сигнал на 4ую ногу шимки: Замеры с того, что вышло: Сравнивать не с чем. Помогите, пожалуйста, разобраться в чем проблема. Почему сигнал не особо похож на нормальный? Если у кого-то есть есть заведомо рабочий аппарат такой же конфигурации, отправьте сюда замеры с ног микросхем и ПУ
×
×
  • Create New...