Jump to content

Geo54

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Geo54

  • Rank
    Осваивающийся
  • Birthday 09/27/1963

Информация

  • Интересы
    Очень много
  • Город
    Грузия , Тбилиси
  1. Сгорел РОУТЕР ZXV10 W300 . В нем по питанию стоят 2 микросхемы - стабилизаторы -- 34063 СМ-Е1 Они сгорели Надо просто напряжение на выходе стабилизаторов - на двух дросселях Если у кого есть такой роутер - напряжение надо смотреть на кольцевых дросселях Жду ответа . С уважением Георгий P.S. Недавно таким образом отремонтировал -- D LINK ---- DES 1005D
  2. После отключения и переноски компа и свича на другое место ХАБ перестал работать . Горит индикатор питания , а сети не опознает ( не включаются остальные светодиоды ) НЕ понял в чем причина . Правда с утра я его не проверял ( он работал ночью ) , а просто отключил . Кнопки перезагрузки там НЕТ Если кто знает , или есть схема - заранее спасибо
  3. Проверь конденсатор С24 - 1х50в и диоды Q22 и Q23 - могут несеметрично работать в полупериоде переключения
  4. Ни один конденсатор не греется , радиаторы еле теплые
  5. Помогите , кто знает . Я конечно не так эрудирован , как elizsamor " Помогите Дэвушке С Ремонтом " , хотя занимаюсь этим давно . Сегодня с 12 часов начал ремонтировать БП - накопилось 8 штук . Пока 4 штуки отремонтировал - пашут прекрасно . Еще два - работают - ВСЕ выходные напряжения в норме Проблема в том , что один из них свистит - чем дольше включен - тем больше писк - наверное частотозадающий каскад ШИМ виноват На втором БП - Медленно Вращается Кулер - слабого прикосновения достаточно Он подключен через какие - то резисторы , тогда как на других блоках - напрямую на 12 вольт Я не знаю , где частотозадающий каскад и где искать ( или вокруг микросхемы или около трансформаторов ) Посоветуйте где примерно смотреть - ВСЕ выходные напряжения в норме
  6. Сгорел маршрутизатор ( роутер ) - ZXV10 W300. Принес товарищ , он подключил его на блок питания 12в - переменного тока . Говорит : " зажегся светодиод питания , а потом потух ". При вскрытии обнаружил вспухшие кондеры --- заменил . При включении его на 12 в постоянного тока - сгорел транзистор BC Q - дальше дыра . Нужна схема или совет С уважением Георгий .
  7. Вы не заметили ? Когда он подводит машину к образцу - пузырек ВЗЛЕТАЕТ в воздух ))))) Так зачем он крутит машину ? Просто подставим под бочку воды большую машину и она ВЗЛЕТИТ ..)))))) А если под ЦИСТЕРНУ ?... ООООООООООО Можно в пустыню повезти ПОЕЗД из ЦИСТЕРН на ВЕРЕВОЧКЕ ... ))))))
  8. Попробуй через простой конденсатор ( подбором )- у меня выходило - на других ТВ
  9. В мониторе BELINEA 10 20 10 -- не светится экран . При осмотре выявлено : не идет высокое напряжение с ТДКС . Вместо 90 вольт идет 60-70 В БП - транзистор 2SA950 ( 21 V -- кадровая ) испорчен . Можно ли заменить его отечественными - например КТ 814 или КТ 816 - по параметрам вроде даже лучше . Схема не очень хорошая - лучше не нашел -- Прикрепляю BELINEA.pdf
  10. Монитор подключали к ТРЕМ разным кейсам и одному ноуту - с разными разрешениями . Только на одном он вроде заработал . Сейчас отдал его в мастерскую - сказали виноват процессор ,в чем я сомневаюсь , но приходится верить . ВСЕМ СПАСИБО за советы .
  11. Какую ВИДЯХУ ???? ДРУГИЕ МОНИКИ с ЭТОЙ же ВИДЯХИ РАБОТАЮТ . А до ВИНДЫ вообще не доходит -- СЛЕПОЙ что- ли ?? Монитор что ?? Запоминает разрешение и частоту что- ли ? На компе старик играет .. У него там и РАБ. стола нет - чтоб комп не испортил - только ИКОНКИ игр - даже кнопку ПУСК и все внизу убрали Как в некоторых ИНЕТ- Кафе
  12. А как с БИОСА - поменять частоту, объясните пожалуйста А при чем ВИДЯХА - ПИШУ ДЛЯ СЛЕПЫХ С ДРУГИМИ МОНИТОРАМИ - РАБОТАЕТ ПРЕКРАСНО Независимо ЛСД или СРТ ( как телик ) А там ВИДЯХА встроенная - на других мониторах работает отлично Это комп товарища , сейчас принес материнку и БП домой для проверки и пишу вам с этого компа - с моим монитором -- как ТЕЛИК
  13. Проблема - " НИППЕЛЬ " Мигает и Гаснет монитор при включении компа К сожалению не знаю марки МОНИТОРА - дети наклеили спереди что-то , когда сдирали - надпись исчезла , задней наклейки тоже нет Монитор ПЛОСКИЙ - наверное ЖД - не вскрывал Читал ОТВЕТЫ на подобные вопросы .... Ответы типа Виновата ВИДЮХА или процессор , пыль или Блок питания -- не подходят БИОС - перепрошита - новая версия Монитор с разъемом - VGA - (D-Sub) Комп ПЕНТИУМ - 4 - Двух ядерный При включении компа монитор Мигает и Гаснет . светодиод загорается зеленым как положено . Во время мигания видны надписи загрузки Биоса , если нажать на ДЕЛ - переходит как положено в БИОС ( Мигая ) - через 5 - 10 миганий монитор гаснет - не доходя даже до начала загрузки ВИНДОУСА Комп загружается дальше .... Если помучиться минут 10 - 15 КОМП может включиться . МАТЕРИНКА и Блок Питания - отдельно - на другом мониторе ( проверял и на ЛСД и на старом - как телевизор ) работают прекрасно ! ! ! Монитор на другом компе - более современном - РАБОТАЕТ ! ! ! Ставил другой кабель VGA - (D-Sub) - не помогло Думаю - может нет какого-то сигнала на входе монитора Кто знает - помогите . С уважением Георгий .
  14. Сегодня с утра БП не включился ни в какую . Сейчас проверил - пашет нормально , только кулер опять ... Может из-за разной нагрузки сети 220в ?
×
×
  • Create New...