Jump to content

churekov

Members
  • Content Count

    253
  • Joined

  • Last visited

Community Reputation

10 Обычный

About churekov

  • Rank
    Постоялец
  • Birthday 02/02/1987

Информация

  • Пол
    Мужчина
  • Город
    Жадовка

Электроника

  • Стаж в электронике
    Не связан с электроникой
  • Оборудование
    2С42

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ссылку на схему оставил выше. Она подходит к данном аппарату. То что находил и предложили выше имеют в БП vip22 совместно с 3843 и не подходят совершенно. Благодарю за помощь.
  2. Помогли найти схему на данный аппарат. В схеме защиты был треснут диод 4148. Хотя звонился как рабочий. Видно при нагреве коротил. схема тут, только что-то стаба на 5В в ней не заметил. Ту что я нарисовал, одним резистором отличается. Кстати по схеме другие моточные данные трансформатора дежурки. Поварил ПА несколько швов см по 10. В защиту не ушел. Считаю тему решенной.
  3. Не протянул... При сварке через несколько секунд срабатывает защита. Кажет перегрев.
  4. Собрал аппарат. Заускается от 70В от латра. Может чуть ниже. Посмотрим сколько протянет.
  5. Подключил все обмотки. частоттозадающий конденсатор вместо 4,7н поставил 2,2. Другого не подобрал. Напряжения все стабильные. Протяг и плата работают. На токово резисторе ШИМа сигнал похож на правду. Плавно нарастающий с выбросами при открытии и закрытии ключа. Что-то нет желания что-либо переделывать. Попался трансформатор от телека 42х42х15 мм. При желании можно вставить, нарастив ножки. Шаг сходится, расстояние на 2 мм шире. Посмотреть что творится на обмотке не могу, пока нет ВВ щупа. Хамелеон покажет?
  6. Частота шим 100кгц, а никак не 38 - не понял Частотозадающая цепочка 10к и 0,0047мкФ. F=36,38 кГц ~ видим на пиле Выход с 3845 с частотой ~19 кГц. В два раза ниже требуемой. Увеличить частоту надо. Раз съэкономили на трансформаторе, ясно зачем зазор такой сделали. А ток в первичной обмотке не блеск? Может не туда щупы повесил... Пойду посмотрю.
  7. Из-за неправильной фазировки может на прямом ходе поддавал питания микросхеме? Частота шим почти 38 кГц. Наверное нужно конденсатор частотный убавить раза в 2 снято при нагрузке около 350 мА пила резистор 0,5 ом токовый 6 пин 6 пин затвор. что-то завален
  8. Подкинул 3842. Линия +24 получаестся 24,6 В. Вентилятор молотит. Чтобы она запустилась обмотку питания отключил и подключил как раз оставшуюся обмотку. Она намотана последней на 21 виток. Смотал до 16 витков. Запуск стабильный. НО напряжение на конденсаторе питания ШИМ 50В. Тут я уже не понимаю. 10 витков напряжения не хватает для запуска, 16 витков - 50В. И ШИМ не сгорела. Включал на пару секунд. Получается "левая" 3843. 3845 есть. Покупались вместе только. Внизу на фото, что больше - заводская. меньше - куплена. ____________ Установил 3845. Работает. Напряжение ее питания чуть больше 14В. Завтра попробую попробую подключить остальные напряжения. Думаю все должно работать. Коэф. зап. 50% хватит при скачках в сети? Предыдущая возможно поэтому и перегрела трансформатор, либо металлические опилки сделали свое дело...
  9. На схеме да, вижу ошибку. Выпаял трансформатор. Даже текстолит подгорел чутка, припой китайцы тугоплавкий делают Проверил фазировку обмоток трансформатора следующим образом: с многим известного транзистор-тестера подал меандр 25 кГц. На осциллографе смотрел совпадение фаз. Если не совпадают, осцилограмма "зеркалится" Сравнил с платой. К транзистору и диодам обмотки подключены началом (или кому удобнее концом). только в схеме ошибся. Смутило, но сколько то лет работал аппарат. Собран сердечник так " ЕI " 33 мм шириной. 431 менял. С отключенными обмотками +-15 разницы нет. Может такое быть из-за самого шим? В родной микросхеме кристалл раза в 1,5 больше по размерам, чем купленная в Дипе. С UC3842 не хватает напряжения питания. Запуск есть пару раз в секунду. При этом напряжение скачет от 25В до 4.
  10. Зазор родной... Реле 24 Включается. Моторчик в этом ПА уже от магнитофона Первые три без нагрузки на обмотках 24, 15, -15 В. 4 под нагрузкой на обмотке 24В (реле и вентилятор) На первых трех напряжение не поменял множитель щупа в настройках. Точнее прибора нет...
  11. Масла не нашел. Нарисовал карандашом. Может есть ошибки. 15, -15, 5 В присутствуют на БП без нагрузки. Стабилизация по линии 24В. Может фазировку обмотки 24 В перепутал при намотке? Сейчас впаян ТР, не видно. Каркас поврежден (похож с завода. Линия отлома была не чистая, а в лвке), поэтому выпаивать не хочется. от внешнего БП думаю нет смысла, если без платы управления напряжение выше 18 не поднимается. Видать неправильно выразился. Я имел ввиду по линии +24 проседает с 18 до 16. При этом вентилятор работает. Зазор в сердечнике по центру что-то около 5 мм.
  12. Ремонтирую П/а ресанта 200 с режимом сварки штучным электродом. Выгорел дежурный БП на UC3843. (Раньше на нем силовые транзисторы сгорали) Схемы нет, но есть обозначения номиналов на плате. Токовый датчик 2х1 ом. ШИМ в клочья, силовой транзистор 2SK3878 плюс несколько резисторов в обвязке. После Замены всего запуска нет. Только пачки импульсов и попытки. Проверил трансформатор - межвитковое. При размотке первичная обмотка на цвет не отличалась, но ровность укладки ее поплыла. Изоляция на ней со следами перегрева. Перемотал трансформатор. Теперь при включении без нагрузки имеем вместо +24 В только 18..., 5, 15, -15 присутсвуют. При подключении платы управления +24 просаживается до 16. Остальные напряжения занижены. Сответсвенно старта платы управления нет. Сейчас ТР-р запаян, и т.к. на нем много обмоток начала и концы обмоток врядли рассмотрю. Хотя старался не перепутать. Что стоит посмотреть на плате? Имеется осцилл если глянуть сигнал. Чернота на плате от лака. Распаивал феном. Трансформатор тока к силовым транзисторам выпаян.
  13. Почему когда заменил LM2904 на lm324 (для поиска бага) напряжение до 30 регулируется плавно (верхний предел 30) а в конце поворота ручки прыгает до 36? LMки бракованные? И предыдущий вопрос мой без ответа...
  14. Ребята, у меня вылезла проблема. После долгой работы БП не выдает больше 0,8 А, хотя сделан на 2 А. Выглядит следующим образом: до 0,8 А все работает штатно. Если прибавить регулятор тока выше и нагрузить, то ток выше не поднимается. Индикатор стабилизации тока при этом сразу не загорается. Он загорается плавно в течении пары секунд. При снятии нагрузки в течение пары секунд плавно тухнет. Заметил следующее: в режиме стабилизации тока напряжение ны 12 и 13 выводах ОУ тока изменяется синхронно до 0,8 А нагрузки. При этом напряжения на этих выводах равны (до 170-180 мВ). Когда нагрузка становится больше 0,8 А, то напряжение на 12 выводе растет с увеличением нагрузки (у меня до 350 мВ), а на 13 перестает расти и остается на уровне 180 мВ ( при нагрузке 0,8). ОУ ставил разные. Результат тот же. Какие детали обвязки проверять? Схема вроде 14. С 2 светодиодами ток и напряжение. Извиняйте, делал давно, не помню. Все равно обвязка только номиналами отличается.
×
×
  • Create New...