Jump to content
Вадим Лихачев

Монитор Samsung F2380 - Блок Питания/инвертор

Recommended Posts

Уважаемые радиолюбители.

Имеется монитор Samsung SynсMaster F2380.

Супруга пожаловалась на яркость - якобы он стал не такой яркий и т.д. Спустя пару дней он стал самопроизвольно выключать подсветку.

Сейчас: работает 2-3 секунды, выключается, шумит.

По итогам осмотра - греется, свистит и пищит резистор R301... Выпаивать я его не стал - 330 кОм вроде как, хотя я сомневаюсь. Схему не нашел.

Уже заказал модуль в Кетае, но тем не менее, меня волнует 2 вопроса:

1. Какую роль выполняет этот резистор? (он соединяет 2 крайних вывода трансформатора - см.фото)

2. Что вероятнее всего может являться причиной поломки?

post-172151-0-40518900-1370820906_thumb.jpg

post-172151-0-81464300-1370820917_thumb.jpg

Edited by Вадим Лихачев

Share this post


Link to post
Share on other sites

Простите, forbidden11, но я очень надеюсь, что Ваше чутье ошибается =))

Чуть меньше чем З года монитору. Проблемы с "подсветкой" начались дня за 2 до самопроизвольного выключения.

Или они умеют так быстро выгорать? Как они убили этот непонятный резистор?

Забыл упомянуть - напряжение на выводах 15v, 5.2v (слева на второй картинке) на 0.5-1 вольт меньше, чем написано... 3.3v выдает 0.3 или что-то в этом роде.

Share this post


Link to post
Share on other sites

Литиевые батарейки Fanso для систем телеметрии и дистанционного контроля

Системы телеметрии находят все более широкое применение во многих отраслях на промышленных и коммунальных объектах. Требования, предъявляемые к условиям эксплуатации приборов телеметрии и, как следствие, источников питания для них, могут быть довольно жесткими. Fanso предоставляет широкую линейку продукции, рассчитанной на различные условия эксплуатации, что позволяет подобрать батарейку для каждого конкретного применения, в том числе и для устройств телеметрии.

Подробнее

@///Как они убили этот непонятный резистор?///@ - элементарно, деградировали и увеличилось напряжение "поджига", а далее закон Ома работает ... :)

Share this post


Link to post
Share on other sites

резистор грелся при работе и вот вам результат-ушёл номинал.видно же с фото-гретое место .

Edited by hflbr66

Share this post


Link to post
Share on other sites
                     

Приглашаем на вебинар Решения для построения ультразвуковых счетчиков жидкостей и газов на базе MSP430

Компэл совместно с Texas Instruments 23 октября 2019 приглашают на вебинар, посвященный системам-на-кристалле для построения ультразвуковых расходомеров жидкостей и газов на базе ядра MSP430. Вебинар проводит Йоханн Ципперер – эксперт по ультразвуковым технологиям, непосредственно участвовавший в создании данного решения. На вебинаре компания Texas Instruments представит однокристальное решение, позволяющее создавать точные недорогие счетчики жидкостей и газов.

Подробнее...

А замеры- это для идиотов, да?

Или опять волшебные кондейки?

имеющий тестер- да проверит вторичные обмотки!

Share this post


Link to post
Share on other sites

KRAB ну если лампы, то прямая дорога ему в сервис.

При НЕрабочих лампах вроде как на инверторе должна срабатывать защита? Либо я заблуждаюсь, и она работает не так, как я представляю, либо она не работает, потому что резистор как свистел так и свистит.

hflbr66 можно было чай закипятить на нем. Странно, что он пожар не устроил.

Посмотрел на фото кетайского модуля в магазине - 390 КОм, по полоскам...

Maykill Помилуйте идиота... ни в коем разе не хотел Вас беспокоить! Коль знал бы ответ на свои вопросы - хрен бы пришел с ними к специалистам, ибо знаю чем чревато =))

Я понятия не имею что там можно померить, кроме сопротивления. Подозреваю, что придется его выпаять - пока нет такой возможности.

Share this post


Link to post
Share on other sites

банально измерить сопротивление вторичек-не выпаивая...и сравнить меж собой

если отличаются изрядно, то трансформатор под замену 100%

Share this post


Link to post
Share on other sites

У Вас защита как раз и срабатывает :).

При НЕрабочих лампах вроде как на инверторе должна срабатывать защита?
Сейчас: работает 2-3 секунды, выключается, шумит.

С уважением, Bars

Share this post


Link to post
Share on other sites

Maykill Спасибо. Померю обмотку, как доберусь до монитора.

Bars_X Шуметь он начинает сразу после включения. Никаких тебе 2х секунд... Я бы сказал, шипеть =)

nibenimeda Спасибо. Почитал, интересная статья. Надеюсь, что лампы менять не придется, но все равно было интересно посмотреть как оно там внутри, заодно - пока не дошел до этого сам =)

Share this post


Link to post
Share on other sites

Вчера приехал модуль из Китая, и наконец руки дошли до монитора. Переезд, ремонт, работа, ну и пр. Некогда было, короче.

Проблема была именно в трансформаторе. На одной из обмоток обрыв.

Поставил новый модуль - все функционирует. Яркость вернулась, работает.

Всем спасибо =)

Share this post


Link to post
Share on other sites

имеющий тестер- да проверит вторичные обмотки!

А неимеющий купит блок. Если это не поможет, можно купить другой блок.

Share this post


Link to post
Share on other sites

минздрав

Чутье у меня хорошее, так что не переживайте. Купил модуль ДО того, как сюда пришел с вопросом, потому что на мой взгляд все было очевидно.

Что-то мне подсказывает, что помимо транса там еще и пачка деталюшек под замену. У меня тупо нет желания и времени заниматься сначала выявлением неисправных, и потом их поисками, поэтому проще и дешевле поменять полностью модуль.

Пришел я сюда спросить - что могло выйти из строя... По сути один человек только дал верный ответ, и тот, сначала пытался нагрубить.

На второй вопрос так и нет ответа...

Что за манера такая, всех вокруг считать муд идиотами?

Share this post


Link to post
Share on other sites

Была та же проблема с монитором F2380, только подсветка была тусклая всегда (не включалось через 2-3 секунды) и пищало с блока инвертора. Подсветка при этом мерцала. Резистор так же сильно грелся. Вторичные обмотки отличались на 100ом, на исправной 1ком. На одной из обмоток отличался цвет у некоторых витков

Заменил трансформатор на tms91904ct (в интеренет писалось что 1ком на вторичных, но по факту оказалось 800ом). Писк исчез, резистор перестал греться, подсветка перестала мерцать - но яркость всё равно осталась тусклая.

Временно просто перекинул матрицу из самсунга в монитор в другой фирмы, тоже 23 дюймовый - всё заработало как надо и на нужной яркости.

Заказал TMS92515CT с алиэкспресса за 150р - он должен подойти. Пишу просто, чтобы обновить информацию для тех, кто тоже из гугля в эту тему забредет

Share this post


Link to post
Share on other sites
В 10.06.2013 в 03:05, Вадим Лихачев сказал:

греется, свистит и пищит резистор R301

просится к мастеру. :)

 

3 часа назад, shsghsasd сказал:

Заказал TMS92515CT с алиэкспресса за 150р

проще уже на СД переделать и забыть

Share this post


Link to post
Share on other sites
3 часа назад, KRAB сказал:

проще уже на СД переделать

это если руки с головой дружат.. а если в ссоре...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...