Jump to content
Adrian_Chevalier

Катушечный Магнитофон Союз 111 Мпк С-1 Hi-Fi

Recommended Posts

sanya110, Стало что-то шелестеть-трещать в районе трансформатора, через какое-то время после включения в сеть, не пойму что именно, боюсь спалить, выключаю аппарат. В чём может быть дело? Может мост мой не подходит? Или конденсатор, у меня там вместо 5000 мкф 25 в стоят в пареллель 3 по 2200 мкф и 2 из них на 50 в, а один на 35 в, может он трещит и взорваться хочет? Хотя с чего, если там до этого вообще на 25 в стояла, если там вообще 12 в по идее. трансформатор по ходу начинает трещать-шелестеть...

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Мост правильно впаяли? Полярность не попутали? Напряжение на выходе +12 В есть?

Share this post


Link to post
Share on other sites

Мост впаял в соответствии с разметкой - там она на плате есть, плюс и минус стоит, остальные 2 стороны понятно, что переменка, да и перед этим диодный мост точно так же стоял, я сравнивал перед пайкой. На выходе сейчас 14,38 В.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Литиевые батарейки Fanso для систем телеметрии и дистанционного контроля

Системы телеметрии находят все более широкое применение во многих отраслях на промышленных и коммунальных объектах. Требования, предъявляемые к условиям эксплуатации приборов телеметрии и, как следствие, источников питания для них, могут быть довольно жесткими. Fanso предоставляет широкую линейку продукции, рассчитанной на различные условия эксплуатации, что позволяет подобрать батарейку для каждого конкретного применения, в том числе и для устройств телеметрии.

Подробнее

Не связывайся с 30 вольтами,они предназначены для подкидывания электромагнитов и короткая просадка норма,после 12 вольт удерживают катушки.Проблема не в кондёрах,ищи неисправность.В таких случаях простые руки дают больше информации нежели крутые приборы,а именно прикасаешься к усилителю (там где фонит) другой рукой шаришь где звук на плате есть,естессно в 220 не угадай.

Edited by Mahno

Share this post


Link to post
Share on other sites

Если полярность напряжения на электролитах правильная, ни они, ни трансформатор не нагреваются, впаянный мост заведомо исправен и на выходе присутствует напряжение, можно включить и последить за работой, ничего критического пока нет.

Share this post


Link to post
Share on other sites
                     

Приглашаем на вебинар Решения для построения ультразвуковых счетчиков жидкостей и газов на базе MSP430

Компэл совместно с Texas Instruments 23 октября 2019 приглашают на вебинар, посвященный системам-на-кристалле для построения ультразвуковых расходомеров жидкостей и газов на базе ядра MSP430. Вебинар проводит Йоханн Ципперер – эксперт по ультразвуковым технологиям, непосредственно участвовавший в создании данного решения. На вебинаре компания Texas Instruments представит однокристальное решение, позволяющее создавать точные недорогие счетчики жидкостей и газов.

Подробнее...

Mahno, Спасибо за совет! С30-ю я не связываюсь - там всё в норме, я на 12 вольтовой линии мост менял пробитый.

sanya110, Ну если только в магазине неисправный мост продали, я думаю не могли, хотя всякое бывает - микруху там же покупал tda - брак оказалась.

Ничего не нагрелось вроде.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Может, просто трансформатор подрасклеился от времени и шелестит пластинами?

Share this post


Link to post
Share on other sites

трансформатор немного подогрелся и мне кажется гудеть стал сильно. Раньше его не слыхать было, а сейчас аж весь корпус мафона гудит.

Ещё движок который вал - стал крутится всегда! Раньше крутился только когда автостоп поднимаешь, а сейчас пофиг на автостоп ему. И ещё на скорость не реагирует - что 9, что 19 крутится на 19 всё при воспр.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Может, и сгорело, но как это "что-то" вообще может быть связано с заменой пробитого моста?

Edited by sanya110

Share this post


Link to post
Share on other sites

Вот и я думаю какой отношение одно к другому имеет. С нерабочими значит управлялся движок, а с рабочими диодами перестал что ли? Может всё-таки КЦ405В поставить? Ради интереса проверить, если ещё рабочий найду такой. Потому что при чём тут движок я не пойму и почему трансформатор шелестит, когда мост правильно стоит. Может всё-таки у него какие-то параметры не годятся сюда? Я уже не знаю что думать.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Задача моста - обеспечить на выходе пульсирующее напряжение постоянной полярности. Если оно там есть, на мост грешить не стоит.

В процессе замены ничего лишнего не оторвали/закоротили?

Share this post


Link to post
Share on other sites

Да нет, всё ок на счёт этого. 14,5В там есть, при воспроизведении 13,25В, но при этом трансформатор трещит, гудит, движок крутит всегда. Кстати, автостоп работает так-то, только на движок не действует.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

ДЫМ ПОВАЛИЛ ИЗ ТРАНСА и завоняло! :( Больше включать не буду, всё-таки я заменю этот мост на КЦ405В, может он палёный тоже бракованный. Иначе почему это всё, откуда? Я никаких манипуляций не проводил, кроме замены моста.

Какой из двигателей М1-М3 стал крутиться всегда?

Вал, ну ролик который.

Пошёл я в кладовку КЦ искать, была плата от Илеть такая же.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Как из едва теплого транса повалил дым? Значит, все-таки ощутимо грелся? Выпаяйте и проверьте мост. Без него трансформатор греется? Может, замыкание вообще не по цепи +12 В.

Share this post


Link to post
Share on other sites

Вот такую плату нашёл, сейчас выпаяю, если рабочий мост - впаяю в союз.

Как из едва теплого транса повалил дым? Значит, все-таки ощутимо грелся?

Может и грелся, я как его почувствую он там скрыт закручен за кучей всякой всячины. Сверху трогал был тёплый.

Нихрена. Тут вообще все 4 пробиты...

Нашёл рабочую КЦ на плате стабилизаторов от Илеть 110. Сейчас впаяю.

post-164853-0-39594600-1437059033_thumb.jpg

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Вуаля! Поставил я рабочую КЦ405В (снял с платы стабилизаторов от Илети 110). Мафон включился штатно, всё ярко светится, напруга 14,4В есть, при воспр: 12,9В. Движок стал управляться, на автостоп реагирует и трансформатор не гудит, не дымит, не шуршит, не греется. А что самое любопытное - BR810 ведь рабочий, я прозвонил. Значит какие-то параметры не годящиеся сюда, как видите.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

Сполна разделяю Вашу радость :yes:, но очень хочется докопаться до причин: все-таки неисправный мост или ошибка в его подключении? Больше склоняюсь ко второму...

Edited by sanya110

Share this post


Link to post
Share on other sites

sanya110, Мне тоже интересно! Все 4 диода в ней звонятся как полагается в одну сторону, ставил я её правильно: плюс к плюсу, минус к минусу, в чём была проблема - не понятно. Ну да ладно, сейчас замеряю напруги в УВ, может что-то изменилось, если УВ имеет связь с 12 вольтовой линией конечно. Но слава Богу хоть мафон теперь не будет гаснуть и отрубаться! БП теперь в полном порядке - все кондёры кругом новые, диодный мост заменил, теперь на БП нечего грешить вообще.

На УВ так и остался разнос: -15,28В и +14,28В. Куда там этот долбанный вольт девается на плюсе не понятно. Приходит ведь на неё +/-15,28.

Edited by Adrian_Chevalier

Share this post


Link to post
Share on other sites

В плату УВ +12 В поступать не может, поскольку оно нестабилизированное и используется только для питания устройств, некритичных к уровню пульсаций. Для питания УВ используется только +15 В и -15 В.

А с мостом загадочно, ибо параметры любого моста определяют только его способность не выходить из строя при конкретном напряжении и токе и не могут влиять на работу схемы.

Edited by sanya110

Share this post


Link to post
Share on other sites

Может. Но вероятность невелика. Тем более, если мост новый.

В каких конкретно точках схемы УВ возникает разбаланс по напряжениям?

Edited by sanya110

Share this post


Link to post
Share on other sites

На УВ теперь попробовать проследить мультиметром где вольт теряется? Пойти с того момента, как он приходит и далее, может что-то понятно станет.

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

    • Здравствуйте, мой вопрос связан с передатчиком, питаю  схему 4,5В, там только 1,5В и 0А( иногда возрастало до 0.03mA), сканирую на телефоне, и должен заметить, что  на 108 тихий треск переходящее в тишину,а также было найдено 7 станций, хотя ловило только 2. На схему жаловались на форуме и исходя из комментария применил некоторые изменения, а именно  С7 и С6-0,1 мф, С4 убрал, С5-1 нф, R1- 150 Ом , L1-5 витков, С1 и С2-30 пф, С3-5пф
    • И пофиг, что они кривые и неправильные? Не будет работать твой питальник.   Все земли сводятся на плату питания.  
    • Гораздо проще понять по схемам, которые уже знаешь на память, чем разбираться в новых  Самое главное для меня узнать - где делать эту самую точку, куда сводятся все земли?
    • А что, Василичь, бывает, что нижний край  синусоиды на аноде выходной лампы опускается ниже ноль вольт? Т.е., на аноде появляется отрицательное напряжение? Это в каком учебнике описано? Или, сам придумал? Может, осциллограмма есть? Не так всё страшно, Василичь! Ты, как обычно, пугая разбросом, не учёл сопротивление катодных обмоток. Но, при всей своей ужасности, неодинаковость сопротивлений полуобмоток приводит к асимметрии приведенных сопротивлений всего в 6 %.. Что существенно меньше типичного разброса выходных ламп. Открой паспорт усилителя, почитай, что люди пишут - неодинаковость ламп до 25 %(!!!!!) приводит к увеличению КНИ с 0,1 % до не более 0,18%, за счёт второй гармоники. Что для усилителя, не имеющего органов балансировки, весьма не плохо. Да и вторая гармоника, для Аудиофилов - манна небесная. Тебе ли не знать? Может, потому и икона? Так что, Василичь, не всё так страшно, как ты малюешь. При небольшой настройке усилителя под конкретные лампы, на страшную и ужасную асимметрию сопротивлений можно наплевать с самой высокой колокольни.
    • Да не за что.. поражаюсь ленивому ламерью, которые даже в своей ссылке не видят даташита. Тяжело открыть и посмотреть??  или надо разжевать и в рот положить??  
    • А что мешает посмотреть аналогичные ПП, представленные на форуме?
    • Guest Ильдар
      Мой малолетний дебил новый рекорд поставил. Предыдущие наушники рвал провода на второй день. Сегодня пришли из Китая BLuedio Powerful блютузные, ваще которые без проводов. Вручил с почестями, через три часа он вернулся с прогулки без зарядного кейса.  Идеально влезает зарядник от Нокиа, там гнездо у наушников под штырёк. Но я не знаю какую полярность подавать. На зарядниках Нокиа замерил - центр плюс. Два из трёх зарядников дают 8 вольт, третий 6 вольт.(хотя написано на всех них 5 вольт и 350 мАмпер) Ампераж мерить не умею. Дня через три если ответов не найду рискну,  попробовать зарядить. Может резистор какой то впаять в разрез проводов? А какой ХЗ...
  • Покупай!

×
×
  • Create New...