Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By gasonger0
      Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
       
    • By Дратути
      Здравствуйте! Произошла такая вот ситуация:

      1. Были 2 рабочие колонки SVEN sps-678, из одной (основной) иногда начинал идти очень странный громкий звук, похожий на дребезжание, он "убирался" на время при помощи ударов рукой об стол.
      2. Появился "ремонтник", который захотел их починить. В итоге он разобрал основную колонку, в которой увидел неподключённый высокочастотный динамик, решил его припаять. При подключении колонок в розетку из микросхемы пошёл дым, "ремонтник" решил, что микросхема должна испустить весь дым, после чего основная колонка работать перестала.
      3. На данный момент (прошло уже больше двух лет) работает только вторая колонка, но регуляторы громкости и прочего, зелёный индикатор включения на основной работают. Очень бы хотелось отремонтировать основную колонку, у самого руки прямые  Если есть возможность, то подскажите, пожалуйста, что нужно выпаять, что припаять.

      Заранее огромное Вам спасибо за советы!

    • By Oleg1601
      Здравствуйте!
      Уже несколько лет пользуюсь 5.1-канальной акустикой SVEN IHOO T100U. Подключена к ТВ и к MKV-DVD плееру для озвучки фильмов и музыки.
      Через год эксплуатации доработал все "колонки" данной акустической системы. Её целью было подавить акустические вибрации корпусов и тем самым улучшить качество звучания.
      Так как стенки  сабвуфера сделаны из MDF толщиной всего 12 мм, установил усиливающие рейки (по 2шт на боковую стенку) и распорку между боковыми стенками (деревянный брусок сечением 30х30мм), внутренние поверхности оклеил виброизоляцией DreamCar, в основу которой входит фольга обработанная битумным компонентом, (3мм - 2 слоя) и, для создания качественного акустического демпфирования, поверх неё, приклеил слой 8-мм, похожей на паролон, шумоизоляции STP. Пластиковая труба фазоинвентора также оклеена ими.
      После переделок САБ значительно потяжелел, а низкие частоты стали глубже и объёмнее...
      Всё как бы хорошо, но низов всё-таки не хватает, т.к. басы, издаваемые этим бандпассом 4-го порядка не упругие и чёткие, а гулкие... После прочтения тем: https://www.ixbt.com/multimedia/sven-t100u.shtml, https://www.ixbt.com/multimedia/acou...apr-2013.shtml и https://www.ixbt.com/multimedia/acou...ent-sven.shtml увидел цифры измерений и согласился с выводами авторов в том, что звучание сабвуфера имеет гулообразный характер из-за малого объема задней камеры, причём размеры камер имеют практически одинаковые размеры - размер "задней" камеры 11,5л, а "передней" - 11,65л.

      Имеющийся сабвуфер бандпасс 4-го порядка, но не «канонический», когда фазоинвертор выходит из камеры меньшего объема, в которую обращена лицевая сторона динамика , а несколько иной: во-первых, задняя камера, в которую выходит тыльная часть динамика, по объему меньше передней, во-вторых, динамик внутри корпуса сабвуфера обращен «лицом назад», и чтобы труба фазоинвертора вышла на лицевую панель, её проложили сквозь заднюю камеру.
      На АЧХ виден (измерена спецами ixbt) даже не колокол, а какая-то пирамида… Да, усиление приличное, но в очень узком диапазоне, к тому же приходящемся на не самые нижние частоты, а именно на область в районе 50 Гц. Похоже, это цена малого объема задней камеры.


      Вопрос в следующем: можно ли как-то улучшить звучание этого сабвуфера, т.е. как-то понизить частоту излучаемых им НЧ и сделать АЧХ более плоской, чтобы бас был чётким, а не в виде гула?
       


      Снял параметры ТС применяемого динамика:
      Fs=52.6 Hz
      Zmax=33.5 Ohm
      Rdc=5.2 Ohm
      Qms=5,10
      Qts=0.8
      Qеl=0.95
      Mmd=28.93 g
      Cms=0,32 mm/N
      Vas=12.26 l

      Попробовал приклеить магнит (на отталкивание) для снижения высокого значения Qts:
      Fs=51.9 Hz
      Zmax=39.6 Ohm
      Rdc=5.3 Ohm
      Qms=4.95
      Qts=0.67
      Qеl=0.77
      Mmd=33.80 g
      Cms=0,28 mm/N
      Vas=10.76 l
       

      Попробовал забить полученные данные данные в winisd (может где ошибся, т.к. никогда раньше этого не делал), вот что получилось... такая вот загогулина...

    • By donnieangello
      Добрый день! Имею акустику Sven IHOO 5.1R (с замененными колонками в круг на гораздо более качественные). Давно хотел ее проапгрейдить и вот, спустя 8 лет, сделал это.
      Заменил все конденсаторы на аудиофильские Nichicon FG и ELNA Cerafine.
      Пять микросхем TDA2030A заменены на TDA2050 (оригинальные).
      Две микросхемы LM1875 (китайщина) заменены на TDA2050 (оригинальные).
      Вся плата вычищена изопропанолом от китайских соплей, также кое-где посредственную пайку убирал полностью и запаивал компонент заново припоем ПОС-61.
      Теперь собственно проблема - акустика заиграла гораздо качественней, гораздо мягче. Уши результат поймали сразу.
      НО - появился фоновый шум сабвуфера. Фон присутствует даже при полностью отсоединенных сателлитах и входах. Даже в режиме Stanby.
      В интернете начитался, что это может быть из-за недостатка мощности тороидального трансформатора. Еще грешу, что может быть не стоило перепаивать LM1875 соединенные в мост на TDA2050 (эта пара микросхем как раз и отвечает за сабвуфер). Фон по звуку напоминает скорее не гул, а звон. Даже когда не слушаю музыку, радиатор очень теплый, особенно во время присутствия фона. А теперь самое интересное - если несколько раз заземлиться рукой с радиатором, то фоновый шум сабвуфера пропадает до конца прослушивания. Подскажите пожалуйста что это может быть.

      P.S. Конденсаторы все заменены в точности по своим номиналам, кроме двух самых больших - там вместо 4700 25v стоят 10000 25v.
      Кому интересно, все схемы прикрепил в одном архиве.
      sven_ihoo_mt5.1r.rar
    • By Sergea
      Имеется Sven ha-1410t после включения в сеть работают все каналы после 15-20 минут 1 канал отказывает помогите понять что не исправно 
×
×
  • Create New...