Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • Guest Андрюха
      By Guest Андрюха
      Акустика отработала у меня верой и правдой лет 15-17. И вот недавно начались проблемы. Сначала начал появляться фон из всех каналов где-то 100 Гц, даже при отключенных "тюльпанах" и даже в режиме standby. Потом появились искажения звука в такт с фоном (фон есть - есть искажения). Думал конденсаторы. Отдал одному товарищу, тот говорит конденсаторы поменял, но не помогло. Только теперь стало как будто у лампового усилка, минут 20 пока греется - фон и искажения, потом всё исчезает. Но если не выключать из сети - работает. Захотелось лучшего, отдал в мастерскую. Те посмотрели, пожали плечами и не смогли ничего установить. Но теперь "прогрев" стал занимать до часа и фон с искажениями могут появиться в любой момент. И что самое неприятное, может начать гудеть ночью, находясь в спящем режиме. Больше в нашем посёлке обращаться не к кому, куда-то везти... Сейчас на Али продаётся куча всяких блоков, усилков итд. Может можно что-то заменить или собрать из них в этом корпусе?
      BBK MA-970S.pdf
    • By Krasavchik
      Нужна схема данного усилителя или хотя бы маркировка то что на фото 

    • By gasonger0
      Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
       
    • By 42mg mdma
      Взялся за ремонт механической клавиатуры Corsair K63. После замены пары переключателей сделал пробное включение. Работает подсветка, но на нажатия не реагирует, так-же заметил что нагревается регулятор ax1117 a-33 17471. Пришёл сюда за советом и помощью!
  • Сообщения

    • Привет. Да, клиент)) То что дома завалялось.  Малая часть того что насобиралось за 12 лет ремонтов))
    • Я не сомневаюсь, тем более сами творец "своего счастья".  
    • @SymbiSoft А может лучше создать СВОЮ тему. Расположиться в важных темах хорошая идея, но вроде как тема чужая.  
    • Вы знаете, я сделал практическое заключение. Чем выше сопротивление наушников, тем более мягкий и сбалансированный звук. Но тут, другой нюанс, чтобы их раскачать до такой громкости как более низкоомные нужен более мощный выход. А вообще, в проф. линейке есть экземпляры 100 и даже 200 Омные. Цены на них конечно гораздо выше. А так, если учесть критерий цена-качество то предложенная выше модель где-то с 1984 года держит первенство популярности и до сих пор выпускается. За особо дешёвыми моделями не гонитель. Это выброшенные деньги. 
    • Но стабилитрон внешний ставь, всяко может быть
    • Все Решил попробовать перепроверить идею пережечь какую то хрень внутри мс. Эта мысль мной изложена была выше и тогда же писал что одна мс каким то образом заработала нормально. На регулируемом блоке питания выставил 13,8 вольт и ограничение 0,3 ампер. Прямо на плате блока питания (на котором присланные мс не запускались)  подавал кратковременно, буквально касанием щупа на 1-й вывод . На регулируемом блоке в этот момент включался режим ограничения тока. После 2-3 касаний ограничение тока прекращалось. Проверка осциллографом и светодиодной моргалкой показывала работоспособность мс. С некоторой опаской включил блок питания с "восстановленной" мс в сеть и ... блок работает, выходное напряжение есть. Таким образом "пережог" все полученные мс IR2153 и кроме 1 штуки заработали. В сетевом блоке мс проверил выборочно, работают. Некоторым мс понадобилось до 5-6 подключений внешнего напряжения. Сдохшая мс вот так долго не "пережигалась", пока не сдохла окончательно. Для информации - напряжение старт стоп не изменилось (с учетом разброса), внутренний стабилитрон похоже также не пострадал - примерно 15,5 вольт. Ток потребления также не изменился. Теперь мс у меня есть  
    • Вот то что мне нужно! Уважаемый @x-revers  не могли бы вы пояснить какие именно стоят у вас на схеме диоды и конденсаторы? И какую функцию они выполняют?
  • Покупай!

×
×
  • Create New...