Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • Guest Андрюха
      By Guest Андрюха
      Акустика отработала у меня верой и правдой лет 15-17. И вот недавно начались проблемы. Сначала начал появляться фон из всех каналов где-то 100 Гц, даже при отключенных "тюльпанах" и даже в режиме standby. Потом появились искажения звука в такт с фоном (фон есть - есть искажения). Думал конденсаторы. Отдал одному товарищу, тот говорит конденсаторы поменял, но не помогло. Только теперь стало как будто у лампового усилка, минут 20 пока греется - фон и искажения, потом всё исчезает. Но если не выключать из сети - работает. Захотелось лучшего, отдал в мастерскую. Те посмотрели, пожали плечами и не смогли ничего установить. Но теперь "прогрев" стал занимать до часа и фон с искажениями могут появиться в любой момент. И что самое неприятное, может начать гудеть ночью, находясь в спящем режиме. Больше в нашем посёлке обращаться не к кому, куда-то везти... Сейчас на Али продаётся куча всяких блоков, усилков итд. Может можно что-то заменить или собрать из них в этом корпусе?
      BBK MA-970S.pdf
    • By Krasavchik
      Нужна схема данного усилителя или хотя бы маркировка то что на фото 

    • By zsm
      Всех приветствую.
      Делаю первые шаги в ремонте техники, столкнулся с проблемой поиска электролитического конденсатора 450В 270мкф 30х40.
      Стоит в питании электронного баласта для Днат за мостом.
      Ничего подобного в магазинах Питера нет.
      Сразу оговорюсь что размер критичен, 35x40 или 30х35 уже не лезет, так же критично напряжение т.к. там 400 вольт.
      Еще смущает код cd294 он скорее всего намекает что конденсатор не простой а расчитанный на импульсные нагрузки..
      Вопрос такой, насколько повлияет изменение емкости до 220 мкф ?
      такая емкость на 450вольт есть во всех магазинах и как раз 30х40.
      Стоит ли искать в это место схемы спец конденсатор с низким ESR и тд.

      ps схема прекрасно работает и с 150мкф 
       
       

    • By gasonger0
      Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
       
  • Сообщения

    • А ни кто не скажет, почему мне банки писать то перестали? Я их дюже задолбал своими письмами?
    • Глубоко копаете. Суть проблемы в подборе хэдфонов к сабжу а не таскать вместе со смартом ещё и звуковуху. Согласно приводимой ссылке для сабжа импеданс хэдфонов должен быть 8-10ом. Предлагаемые 60омные Косы, какими бы они хорошими не были, для сабжа однозначно не подходят. В макс про м2 вместо msm8953 стоит sdm660 поэтому и звук лучше. Буззер 30ом. Во многих смартах с двумя динами полифонический динамик (буззер) с меньшим сопротивлением чем у голосового (войсера). Например измерил в том же hct115 - 8ом и 102ома. Поэтому он и орёт громче чем голосовой и 32омные наушники а 60омные еле слышно. У ART_ME такая же ситуация.
    • у вас не стабилизированный ИИП - потому он здесь не поможет - чтоб помог - нужно кидать ДГС на напряжения - Плюс - Минус - относительно общего - тогда он не даст взлететь напряжению - динамическая стабилизация, ставьте стабилизацию - под нее этот ИИП заточен.имхо.
    • Фазировка правильная.Пробовал по другому-там вообще ужОс.   Сейчас к сожалению нет.
    • потому что не работает ДГС - это его функция ,имхо.
    • После перемотки транса напряжения на хх +-33в.То плечо,которое под нагрузкой 2-3А,выдает 28в,в соседнем плече ессно повышается ровно на падение напряжения в первом,т.е.на 5в.(38в)Если перекинуть нагрузку на второе плечо,всё с точностью наоборот.Что интересно упадет на 5в,а дальше стабильно держит.Хрень какая-то непонятная,в первый раз такое.
  • Покупай!

×
×
  • Create New...