Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Guest Никки
      By Guest Никки
      Есть мотор (30w на 310v), конденсатор (на 450v и 68 микрофарад), и мультиметр
      Мультиметр показывает всегда 1 при любых комбинациях при тесте на 200 Ом
      (возможно сломан)
      Надписи к проводам:
      Красный (толстый) - 310V DC
      Черный (толстый) - GROUND 
      Белый - 15V DC
      Синий - CON 2
      Желтый - CON 3
      Какой провод с каким соединять, чтобы не случилось замыкания как произошло сейчас?..
       


    • By Pandorus
      Есть Mp3 плеер Shanling M2
      ============= Chip details ================
      SoC: Ingenic JZ4760B
      RAM/Flash MCP: Fidelix FMN2SD1TBK (2Gb NAND + 1Gb DDR 200MHz, 1.8V)
      PMU: X-Powers AXP202
      Screen: Unknown (LCD 2.35 360x400)
      DAC: Cirrus Logic CS4398-CZZ
      Opamps: MUSES 8920, 2x TI 227U
      Headphone amp: TI 6120A2
      Crystal: 32MHz
      Battery: GEB GEB494776S (2200mAh, 3.8V, max charge voltage 4.35V) Li-Ion ?
      Был приобретён с рук, спустя полгода после появления в продаже, состояние идеальное. При покупке предыдущий владелец сразу пояснил, что с аккумуляторам есть некоторые проблемы, и это не его вина, было из коробки, пришлось поверить на слово. Симптомы следующие - заряжается достаточно быстро, заряд держит только в случаи если его использовать каждые 5-6 часов, если пролежит без дела сутки, теряет приблизительно 10-15% заряда(судя по индикатору на экране, как на самом деле неизвестно), за 5 дней бездействия разряжается в ноль. Скорость потери заряда в гибернации и выключенном состоянии одинаковая.
      Разряжается так же достаточно быстро, учитывая мощность на канал в 125 мВт с декоративными затычками от huawei nova 2, при комфортной громкости 60-80 из 120 разряжается буквально за 4 часа, паспортные 9 часов выдаёт только на громкости 30-40 из 120, это достаточно таки тихо на любых лопухах.
      В целом терпимо, учитывая блага цивилизации в виде usb зарядок в общественном транспорте, power банок и зарядки в любом автомобиле. Но спустя 3 года эксплуатации батарейка начала медленно умирать, разряжается и теряет заряд всё быстрее, но скорость зарядки по-прежнему хорошая.
      К сожалению, я полный профан в hardware, паяльник то держал в руках пару раз. В связи с чем возникает ряд вопросов:
      1. Является ли подобное поведение батарейки нормальным или это брак/низкое качество ?
      2. Единственный способ вылечить - поменять батарею ?, если да, то подскажите на какую или где искать(мск), я слышал Li-pol по живучее.
      3. Что это за схема такая между батарейкой и шнурком к основной плате ?, при замене её придётся припаять к новой батарее ?
      4. Какими свойствами обладает этот желтый полупрозрачный изолятор, можно ли его заменить на простую и понятную изоленту из пвх ?
      5. И немного теории, как правильно эксплуатировать Li-ion и Li-pol в партитивных устройствах вроде телефона или вот mp3, на простых форумах кухарки спорят, разряжай до 50%, разряжай до ноля итд итп, хочу узнать мнение настоящих электронщиков.
      Ах да, наверно нужно пояснить, что устройство при больших и длительных нагрузках сильно греется, с затычками ощутимо тепло, зимой можно согреть руки. При использовании в качестве usb ЦАП при подключении к магнитоле автомобиля летом нагревалось так, что алюминиевый корпус нельзя было держать в руках. Задник к которому батарея просто приклеена липучкой выполнен из полимера напоминающего стекловолокно. Может быть именно из-за нагрева батарейка помирает, а китайцы просто поленились поставить термоустойчивую батарейку... или они все одинаковые и им пофиг ?





    • By pustoy chaynik
      Есть тысячи тем про устранение гула, шума, активных колонок и акустических систем. И все в основном решались заменой электролитов или микросхем на которых построены.
      В моем же случае данные манипуляции не дали положительного результата, и поэтому пришлось открыть 1001-ю тему с ремонтом активных колонок.
      Беда в следующем: акустическая система Genius GHT-V150 5.1 в простое (не зависимо от уровня громкости) имеет гул в 2-3 раза больший чем у F&D SPS-611 (по всех 6-ти каналах одинаковый гул)
      Судя из схемы питания Genius не должна уступать 2-х канальному родственнику.
      Что уже сделано: 
      1. поменяны местами диодные мосты D200 и D201
      2. заменены все конденсаторы (выделены красным) на новые того же номинала
      3. заменен стабилизатор 78L09 на LM7809
      4. заменены TDA7497 2шт и TDA7296
      ----- безрезультатно -----
      интересные наблюдения:
      при подключении к  LM7809 не +26V от трансформатора а 12v от повербанка гул пропадает
      при отключении платы с тембр блоком (PT2323) и регулятором громкости (PT2258) гул увеличивается +50%.
      после выпайки одной TDA7497 и питания от трансформатора, после включения гул как всегда, но через 3-5 сек стихает и где то еще через 5 стает на уровне  как у  F&D SPS-611
      ПС. грешу на гул операционных усилителей MC4558 из за малых емкостей по линии +26v (+9v), но проделав все выше сказанное боюсь опять потерпеть неудачу. Буду рад всем кто присоединиться к обсуждению!



      genius_service_guide_ght-v150.pdf
    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • Guest Андрюха
      By Guest Андрюха
      Акустика отработала у меня верой и правдой лет 15-17. И вот недавно начались проблемы. Сначала начал появляться фон из всех каналов где-то 100 Гц, даже при отключенных "тюльпанах" и даже в режиме standby. Потом появились искажения звука в такт с фоном (фон есть - есть искажения). Думал конденсаторы. Отдал одному товарищу, тот говорит конденсаторы поменял, но не помогло. Только теперь стало как будто у лампового усилка, минут 20 пока греется - фон и искажения, потом всё исчезает. Но если не выключать из сети - работает. Захотелось лучшего, отдал в мастерскую. Те посмотрели, пожали плечами и не смогли ничего установить. Но теперь "прогрев" стал занимать до часа и фон с искажениями могут появиться в любой момент. И что самое неприятное, может начать гудеть ночью, находясь в спящем режиме. Больше в нашем посёлке обращаться не к кому, куда-то везти... Сейчас на Али продаётся куча всяких блоков, усилков итд. Может можно что-то заменить или собрать из них в этом корпусе?
      BBK MA-970S.pdf
  • Сообщения

    • а что может быть с моими наушниками не так?) да, слушал, конечно. когда музыка играет все прекрасно, "шшшш" не слышно, все регулируется. как только тишина, слушаешь змей. это в наушниках. в колонках тоже слушал, но по-моему не пробовал регулировать тембр или басс.
    • Скорее наоборот, был подключен правильно к исправному проверенному оборудованию, потому и не шумел. А может наоборот, был подключен так, что не был подключен совсем, потому и не шумел.   Опять половина текста между строк провалилась... Вы слушали шумы, или музыку? Вы вообще хоть раз пробовали подключить к звуковой карте и послушать, как звучит? Звук, музыку, запись. На нормальной для вас громкости.
    • Косяки конечно видны (не туда дорожки заведены) но судя по осциллограмме работает. Если напрягает шум, то можно попробовать разные ништяки в виде замедления скорости открытия-закрытия\RC-цепи исток-сток\ёмкости на ноги транзисторов по питанию. Ферритовые бусинки туда же.  
    • так надо же было проверить шум/фон самой платы я слушал через темброблок и на колонках, и в наушниках. но, по-моему, не пробовал крутить регуляторы. а что может быть что темброблок может не работать с колонками, поэтому и не шумел?
    • Музыку слушать вы будете тоже ? Кстати, ещё теперь гложет вопрос, а куда, чем и как "замкнут" вход?
    • до 60 где-то повышал громкость на усилителе колонок, было тихо. больше 70 появлялся фон. 70 у этих колонок это уже очень много... с замкнутым входом  
    • Тогда вопрос. При подключении этих колонок шума действительно нет? И звук вы воспроизводили, работает, тембр регулирует? Или тут опять нечёткие формулировки - шум, фон 50 Гц... ? Не надо фантазировать.
×
×
  • Create New...