Jump to content
NebsteR

Ремонтируем Мультиметр Dt9205A

Recommended Posts

Здравствуйте уважаемые форумчане.

Прошу помощи. Имеется тестер DT9205A - немеряет переменный ток на пределе 20А. Постоянный ток на том же пределе - все отлично. В чем дело?

Share this post


Link to post
Share on other sites

tyrai !

если нижние предели переменного тока ( 200ма; 20ма и т.д.) работают, то тогда вставьте переключатель на 20ma (AC), а "+"-вой шуп в гнездо "20А" и так попробуйте.

Share this post


Link to post
Share on other sites

Приглашаем на вебинар «Новинки и уникальные решения Molex. На что обратить внимание и почему»

7 апреля приглашаем на вебинар, который будет интересен разработчикам и инженерам-схемотехникам, интересующимся тенденциями рынка, новыми перспективными решениями для соединений «провод-провод», «провод-плата», «плата-плата». Для инженеров КИПиА и IT будут освещены уникальные решения Molex для «удлинения» интерфейсов HDMI, DisplayPort и USB даже в условиях сильного зашумления, а также семейство бесконтактных датчиков Contrinex. Помимо этого, будет уделено внимание дальнейшему развитию направления антенн, где Molex имеет ряд интересных и уникальных решений

Подробнее

Спасибо, gio70

Чудеса, да и только. Это ж надо так намудрить, век недодумаешся! :unknw: Прибор опять все меряет, осталось только откалибровать но это же мелочи.

Еще раз респект!

Share this post


Link to post
Share on other sites

Всем здравствовать. Есть проблема. Сабжевый мультиметр стал ооочень заторможенным, на прозвонке на КЗ показывает уменьшающиеся цифры, а пищать начинает только спустя несколько секунд. Меряю напряжение, скажем, аккум 12в., он может показать 15в. плюс еще и увеличивать дальше, а было что и показывал вольт 10 и медленный рост...

Подозреваю, дело во влажности в доме. Полежав в багажнике авто в солнечный день, прибор, казалось, оклемался, но, только оказавшись в доме, стал подглючивать вновь, и снова пришел в полную негодность. Что может реагировать на влажность? Самая деликатная часть, процессор, наверняка залит компаундом...

Share this post


Link to post
Share on other sites
                     

Измеряем мощность в режиме реального времени с помощью ИС регистратора потребляемой мощности

Одной из важнейших функций обеспечения работы системы управления питанием является измерение среднего значения потребляемой мощности критичных участков цепи питания в режиме реального времени. Микросхемы регистраторов производства Maxim Integrated имеют встроенную функцию накопления измеренных значений мощности и предоставляют на выходе данные, пригодные для вычисления ее среднего значения. В статье рассматриваются различные примеры использования регистраторов для проведения критичных измерений мощности в режиме реального времени.

Подробнее

281278!

как я помню, этот деффект вызывает неточная подборка интегрирующего конденсатора (27 выв. ICL 7106, 01 схема, С12, 220 нф) надо чуть-чуть Повысить его емкость, только проследите, чтоб не начал понижатся "+" -вые показания относительно с "-" -вым. на платах ММ - ов их не трудно найтти: 02 и 03 фотки

кстате, у моих переложених таких 4 конденсаторов (снятих из ММ-ов) номинали не совпадают с друг-другом: 215нф, 224нф, 228нф, 232нф

У Д А Ч И !

post-168850-0-44411300-1387124716_thumb.jpg

post-168850-0-33407400-1387124717.jpg

post-168850-0-48911600-1387124719_thumb.jpg

Share this post


Link to post
Share on other sites

Привет мужики, влезу со своей проблемкой по Mastech MS8210G, начались проблемки с точкой во всех режимах измерений, точка горит всегда (точнее все точки горят между цифрами) и фиг понять что мерею, для примера измерю сопротивление 150 Ом (тестер установлен на предел измерений 200 Ом) показывает вот так 1.5.3.2. предел измерений 2К тестер показывает вот так _.1.5.5 и так везде. Почистил многооборотник не помогло. Подкиньте мысль, пожалуйста.

Share this post


Link to post
Share on other sites

Даю 90% что под переключателем режимов замкнуты дорожки, надо хорошо почистить между площадками. Остальные 10% - резинка и сам индикатор. Прибор на smd элементах?

Share this post


Link to post
Share on other sites

Я бы сказал что площадку выдраил как матрос палубу, спиртом, затем стиркой, затем спиртом, затем все мазюкнул малость литольчиком. А что за резиника????? прибор в основном на smd. Есть одно, но каюсь упустил точек нет в режимах максимальном пределе напряжения 1000 постоянки (700 переменки), измерения HFE транзисторов и С температуры.

Edited by Aknodik

Share this post


Link to post
Share on other sites

Еще раз здравствуйте уважаемые форумчане.

Имеется тестер MY-64 (схема очень схожа с DT9205A) - не работает в режиме измерения сопротивления на всех пределах. Закорачиваю щупы - на индикаторе нули, размыкаю щупы - нули не пропадают. После выключения и включения прибора все по новой...В чем дело? :unknw:

Share this post


Link to post
Share on other sites

всех приветствую.

есть мультиметр Ya Xun VC9205N. после того, как начал показывать ересь, решил вскрыть, чтобы протереть контактную площадку. но одного я не учел - пластины на переключателе не были никак зафиксированы на нем, в отличие от DT832, да и пару пластин каким-то образом прилипли к дорожке... и я, естесственно не усмотрел где они стояли...

12 контактов на плате

при попытке найти фото с расположением не нахожу ничего похожего. У меня 6 пластин (я ни одной не утерял), а на всех фотографиях либо 5, либо 7

в основном использую мультиметр для прозвонки диодов и замера постоянного напряжения. но и последнее теперь не меряет, когда я ручку повернул кругом. что-то далекое показывает и показания всегда до 0 не сбрасываются

на плате надпись

CY-9205A+

2010.10.10


с уважением, Юрий.

Share this post


Link to post
Share on other sites

Уважаемые владельцы DT9205A! В отсутствии возможности прошу вас определить сопротивление на щупах при измерении постоянного тока "20А" и "200mA" мультиметром DT9205A. Сведения о сопротивлении нужны для расчета шунта. Буду очень признателен за помощь :thank_you2:

Share this post


Link to post
Share on other sites

приветствую всех! есть Мультиметр DT9205A не хочет мерить переменку остальное все работает ,нашел сгоревший р31 1ом заменил думал теперь наверно будет замерять но нет, так же отказывается мерить,Ребята может у кого была такая проблемка помогайте

post-156921-0-52228600-1428500711_thumb.jpg

Edited by nazim

Share this post


Link to post
Share on other sites
Guest Trever102

Погорели два SMD резистора и мультиметр перестал измерять силу тока. Помогите пожалуйста определить номиналы резисторов R4 и R5.

81217c3bfe8a.jpg

8982a07549f6.jpg

f4fc603dcfc9.jpg

Share this post


Link to post
Share on other sites

Наберите в поисковик форума DT9205 - инфы будет как в энциклопедии.

Вот например - http://forum.cxem.net/index.php?showtopic=28217

Edited by Cерега59

Прибор, защищаемый быстродействующим плавким предохранителем, сумеет защитить этот предохранитель, перегорев первым.

Share this post


Link to post
Share on other sites
Guest Trever102

Наберите в поисковик форума DT9205 - инфы будет как в энциклопедии.

Вот например - http://forum.cxem.ne...showtopic=28217

Забыл дописать. Мультиметр китайский и схема отличается от оригинала. На плате написана модель RD9205

Share this post


Link to post
Share on other sites

У меня такой же Defort DMM- 1000N

R4 - 9 Ом

R5 - 1 Ом.

post-185276-0-95922300-1431522489_thumb.jpg

post-185276-0-42303600-1431525224.jpg

post-185276-0-92911000-1431525238_thumb.jpg

Edited by algit

Share this post


Link to post
Share on other sites

Приветствую камрады!

Нужна помощь, имеется стандартный ширпотребный Dt9205A, был как то по глупости слегка запорот, стоял на режиме измерения емкости и дал на него немножко напруги. :crazy:

Измерение емкости построено на базе LM324 - производитель неизвестен, микра естественно вылетела, заменил предохранитель и заменил микру на LM324DT производитель ST.

Емкость меряет, но не на всех пределах, на 200мкф и 20мкф все ок, все что ниже траблы. Трабли конкретно вот в чем, на режиме 2мкф - показывает "1"

ну типа емкость намного выше, на режиме 20мкф - показывает без подключения щупов и конденсатора где-то 0,2мкф. на других пределах в нанофарадах тупо непонятные скачущие числа, по с плюсом то с минусом.

Вобщем от 2мкф он все правильно меряет, все что ниже - глюки.

Разделительные резисторы проверял, все целые, 430/4,3к/43к/430к.

Плату спиртом протирал, нигде никакой канифоли или чего либо такого не замечено.

Из-за чего он сам возбуждается? Кто сталкивался, что там еще вылетает в таком случаи, случай довольно не редкий.

post-190584-0-60105100-1437991183.jpg

Edited by miroslav_mm

llllllllllllllllllllllllllllllllllllllllllllllllllllllllllllll lllllllllllllll
dB = -20 = -10 = -5 = -3 = -1 = 0 = +1 = +3
llllllllllllllllllllllllllllllllllllllllllllllllllllllllllllll llllllll

Share this post


Link to post
Share on other sites

Доброго времени суток! Уважаемые, проблема аналогичная: померяли емкость не разряженную, и тестер потух. Оказалась пробита 324 и садила питание. Поменяли - прибор загорелся, но ничего не меряет. При включении загорается 166,6 и потом показатели устанавливаются 1. На измереня сопротивлений, напряжения и емкостей не реагирует. Прощупал все резисторы, правда не выпаивая - везде номинал. Не совпадают только те, что на МегаОмы, там показывает ниже (звонится через обвязочную цепь). Не думаю, что мегаомники могли полететь... Пробовал отключать питающую ножку с LM324, тогда начинает реагировать на измерения, но показывает белиберду. Не реагирует даже на прозвонку (хотя при включении питания, прозвонка пикает). Полупроводники тоже смотрел - целые. Осталась только клякса и LM358. Подскажите где рыть? На какую ножку в кляксу приходят измерения? Заранее спасибо! Фото платы такое же как тут выкладывали.

post-202290-0-68299700-1467784949_thumb.jpg

Edited by tehagro

Share this post


Link to post
Share on other sites

У меня вопрос к igorufa2008 или к algit или кГость Trever102

 

  и всем которые имеют подобные мультимеры пожожие как на фотографиях вышеуказанных пользователей - при разборке высыпались ламеля из переключателя - каков порядок их расположения на переключателе. На плате мультимера написано RD9205

 

 

Share this post


Link to post
Share on other sites

@А600  спасибо!  У меня, хоть появился повод разобрать мультик для профилактики  чтобы протереть  плату спиртом :)
 

020.JPG

027.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By smnv04
      Всем добрый день. Имеется планшет Samsung Galaxy Tab 7.7 с проблемой. Изначально планшет вовсе не включался. После разборки выяснилось то, что он включается и вполне работает, после отсоединения шлейфа, который соединяет плату с гнездом зарядки с основной платой. 
      В чем может быть проблема? Может кто-то сталкивался с подобным? 
      По моей логике(я совсем не профи в электрике) что то замыкает и он не включается.  тогда логичный вопрос, менять шлейф или саму плату с гнездом зарядки которая. 
       
    • By FussionBart
      Здрасте.)
      В общем, далеко в шкафу откопал китайское подобие сеги или денди.
      Она полностью рабочая, но все провода (джойстиков, питания, тюльпанов перебиты)
      Разобрал, в устройстве всего 3-4 конденсатора, выпаял, на моё удивление они не потеряли ёмкость, с ЭПС тоже все в порядке.
      Джойстики разобрал, помыл, купил новые металлические разъёмы, припаял, все работает.
      Блок питания разбирать не стал, так как он склеен, он на 5В 300мА, напряжение у него скачет, думаю, что конденсаторы высохли, но никогда не пробовал разбирать склеенные блоки питания.
      Вход на тюльпаны были через разъём PS/2, но он был мягко говоря изношен, многие штырьки отсутствовали, поэтому я его выпаял.
      Проблема такая - если воткнуть желтый тюльпан - ничего не происходит, при подключении красного, картинка есть, но звука нет, если же выткнуть желтый разъём изображения нету, то есть, что бы было изображение, нужно воткнуть оба тюльпана, в общем где-то я накосячил.
      Технологию передачи изображения я не знаю, красный же тюльпан я припаял к двум объединённым вместе отверстиям на плате, так понял, что это правый, левый канал, минус взял общий.
      Осталось два пятака, на один шёл минусом электролит, поэтому подумал, что это сигнальный, оставшийся контакт припаял на минус тюльпанчика.
      Шлейфы денди очень хрупкие, поэтому по десять раз разбирать ее не хочу, завтра попробую сфотографировать.
       
      Играть можно, но без восьмибитного звука - не то.
      Конечно я понимаю, что данный аппарат стоит сейчас 500 рублей, но хотелось бы отремонтировать этот.
      P.S на плате кучу перемычек, вместо элементов, где-то диоды, где-то место под электролиты, так же после блока питания на входе питания, зачем то должен был стоять стабилизатор 7805.
      Впаивать ничего не стал, так как побаиваюсь поломать аппарат.
    • By Matveylem
      Подарили мне в моем СЮТ осцилограф ОМЛ- 3М, который остался с тех самых времен когда там был радиолюбительский кружок (лет 15 назад) 
      Собственно так как ранее с осликами не работал совсем полез читать литературу. Нашел книгу "Осцилограф - ваш помощник"
      И решил проверить его работоспособность. Все органы управления выставил в соответствии с книгой (кроме переключателя время/дел -см фото- там выбрал значение 10)
      Подключил в сеть провернул потенциометр регулировки яркости до щелчка и оставил на 5 минут прогреваться. По истечению времени провернул движок яркость до упора и вместо прямой линии получил простое и понятное ничего. Полез подглядывать через отверстия в кожухе на элт трубке четко виден накал, кроме того прибор равномерно нагревается.
      Ну и тут я полез в интернет за ответами на свои вопросы там нашел самые популярные неполадки ослика после длительного хранения, а именно:
      1) Утеря вакуума в трубке 
      2) высохли электролиты 
      3) проблемы на плате бп 
      Из чего я задался вопросом:
      Возможно ли его оживить и стоит ли овчинка выделки
       
       

    • By Andrey Loginov1990
      Здравствуйте ,уважаемые колеги!
           Есть несколько вопросов по ремонту беговой дорожки.
       Для начала опишу саму проблему :
      Дорожка Max Pro IRMT1004D , выпуска 2013 года.
      - Плата управления ZY-M(DZ)PCB;
      - Двигатель ZYT110-28T1( постоянный,180 в):1,2 к.с (в каталоге эта же дорожка почему-то имеет движок 2,5 к.с)
      4800 об., 7,4 А .
           Експлуатировалась по часу в день, не более. Смазка полотна ,чистка и.т.д. не проводились,
       по причине неимения инструкции.(По-видимому это и привело к нижеописанным проблемам)
      Спустя два года начал перегреваться двигатель ,появился запах гари. Наконец движок сгорел,
       пробил силовой трансформатор IGBT FGH30N60 и  контролер питания IR 21012. После замены деталей и перемотки движка ,
      все проработало еще 4 мес., после движок перематывался еще 2 раза, с аналогичным результатом -- после перемоток движок постоянно грелся с запахом гари, с выходом из строя после 3-4 месяцев работы. 
      В итоге был заменен на ZYT-95 (1,5 к.с. , 4500 об., 6 А).
      Транзистор силовой заменен на FGH40N60 ,потом на FGH60N60 ,более мощный.
      На всякий случай контроллеры IR21012 и LM358N также были заменены.
      Проведено общее ТО механической части, чистка, смазка силиконом.
      В итоге все работает , но :
      Новый двигатель по-прежнему ощутимо греется, даже после 10-20 мин. работы с нагрузкой.Запах гари (или нагретого металла ,не могу оценить точно) также присутствует, впрочем не очень сильный.
      Искрения на щетках нет. Без нагрузки нагрева нет,  ток (при включении через ЛАТР на 50-60 В) меньше 1 А (Считаю КЗ маловероятным)
       Силовой танзистор также греется значительно больше своих предшественников (впрочем по характеристикам FGH60N60 выдерживает 30 А при 100 С, так что проблема по-моему вторичная)
      Ток на двигателе в пределах 5,7-6,2 А.
      Вопрос :
      1.Насколько примерно должен нагреваться исправный двигатель такого агрегата под нагрузкой? (Сравнить с исправной дорожкой в спортзале пока нет возможности)
      2. Возможно проблема как таковая отсутствует, и причина лишь в новом моторе - т.е. притираются щетки на колекторе? (Но как обьяснить запах гари?)
      3.Возможно проблема в слишком большом токе подаваемом на двигатель ? ( Необходима ли подстройка параметров платы после замены двигателя?)
      Буду покорнейше благодарен за советы более професиональных колег. 

    • By Minvilya
      Доброго времени суток, уважаемые форумчане.
      Появилась проблема, дали планшет на починку, говорят, не заряжает. Разобрал, снял микро-юсб порт, а там, то ли дорожки выгорели, то ли я их так "снял", но проблема остаётся: нужно эти самые дорожки как-нибудь восстановить. Как это сделать, увы я не знаю и прошу у вас помощи. Спасибо!

  • Сообщения

    • Не надо паники. Этот резистор работает тогда, когда срабатывает защита по току. Уверенно держит 5-7 минут без выгорания, дальше не проверял. Паяй как по схеме и не заморачивайся. 3 в параллель.
    • Варианты симметричной намотки разные, в зависимости от вердечника. Но и для SE можно намотать симметрично. Для примера, расположение обмоток такого трансформатора.
    • ради интереса скачал - посмотрел - НИКТО - НИ ОДИН мастер этим не страдал и страдать НЕ БУДЕТ .... Это удаление гланд через задницу. радиолюбителю проще привесить УПТ на выход генератора, который все равно нужен. Хотя по подобной схеме производители сделали модуляцию выходного напряжения в диатермокоагуляторе ДКС-30 , который попадал ко мне в ремонт.  Так что как решение - не противоречит логике, но ....
    • К сожалению, не в каждом.  Даже за деньги.  В Краснодаре. например,  не нашел, кто бы сделал приличный корпус. Заказываю в Таганроге,  недорого, но тонкий металл.  Резонирует. чего не хочется. 
    • нет, это Ламерская чушь и полное непонимание КАК работает ТПИ в ОХ ИИП .... Оставь ТПИ в покое - он НЕ ВИНОВАТ .... Не веришь - прокачай его ГЕНЕРОТТОРОМ и сразу увидишь выходное напряжение и найдешь виновника ... я предполагаю МИНИМУМ пару-тройку вариантов даже без него .... а с ним - сразу все станет ясно. Ищи в Гугле, читай, делай ....
    • Вот ещё красивая картинка перепуганного пацана с гусём. А это женщина с гусём. Сама правда не очень красивая, зато весёлая. Сарай красиво получился, как фон.
×
×
  • Create New...