Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By drag561
      Доброго дня. Прошу отнестись с пониманием и помочь советами.
      Имеется усилитель Kicx Ar 1.350 проблема начиналась с того, что звук с усилителя стал появляться не сразу. К примеру машину запустил, вся электроника запустилась, но звука с усилка нет, хотя на нем горит зеленая лампочка что говорит  о том, что он работает, а вот есть у него еще выносной регулятор громкости и на нем так же есть светодиод который  загорается когда с усилителя начинает идти звук.
      Ситуация - машина запустилась, и все заработало усилитель горит зеленым, но звука с него нет и лампа на регуляторе не горит. Через некоторое время появляется звук и лампочка загорается.
      Сначала время его запуска было небольшим, но сейчас он запускается только минут через 30. Вскрыл его, при визуальном осмотре все целое.В чем может быть дело? Я понимаю что лучше отнести в ремонт, но хочется попытать свои силы и хотя бы найти причину.
    • By SergeySS
      Вот купил микру в магазе tda8920cj не дорого вроде, а она не как не хочет работать, и что я только с ней не делал всё в пустую, я уже стал подумывать что зря потратил деньги.
      Собрал вот по такой схеме

      Микре подаю +-25 от стабилизированного импульсного источника
      Микросхема при этом чуть тёплая
      На mode control поступает 5 вольт
      Ставил разную ёмкость на C PROT не помогло, только касанием R OSC пальцем на выходе микросхемы появляются 4 импульса длительностью примеро 500ns амплитудой +-20в и чередованием в 2 секунды примерно.
      Дроссель использовал от старого приёмника 400н намотал провод 220в изменением кол во витков меняется число импульсов.
      На втором канале без нагрузки 20в постоянка, с нагрузкой 0 там никаких импульсов нет
      Или микра бракованная или я что то не понимаю.
    • By transit
      Здравствуйте форумчане. Обращаюсь к коллективному разуму: может быть кто-нибудь сталкивался с такой "зверюгой"? Я уж голову сломал, не заводиться. Поменял оптроны PC123 (2 шт.), микросхему NCP1203P60, тиристор BT169D, кое-какие стабилитрончики, ставил новые кондёры, попрозванивал все, что можно. Пытается завестись: контрольный светодиод на выходе моргает ~ 1 раз в секунду и слышен характерный звук ( в такт со светодиодом). Их у меня в ремонте 2 штуки, "симптомы" и результаты измерений одинаковы. Ключевой полевик (2sk2082-01) пока не менял: сомневаюсь, что из-за него. Все, что смог в инете на него найти это общее для данного семейства описание, там есть блок-схема (в реальности оптроны одинаковые и включены параллельно).
      Очень буду благодарен за любой совет.
      С уважением, Андрей.
      P.S. Работает в кофейном автомате МК-01, МК-02.
      RD-125.pdf
×
×
  • Create New...