Jump to content

Recommended Posts

Блин все помогают )

Странно-обычно сначала всех тут посылают к мастеру

Share this post


Link to post
Share on other sites
post-193619-0-65592000-1441102110_thumb.jpg верхний транзистор оказался пробит звониться во всех напровлениях ( все 3 ножки ) можно ли заменить их на IKW50N60H3 и на скока уменьшить тогда резистор в затворе ?

Share this post


Link to post
Share on other sites

Технология Maxim Integrated nanoPower: когда малый IQ имеет преимущества

При разработке устройств с батарейным питанием важно выбирать компоненты не просто с малым потреблением, но и с предельно малым током покоя. При этом следует обратить внимание на линейку nanoPower производства компании Maxim Integrated. В статье рассмотрено их применение на примере системы датчиков беспроводной оконной сигнализации.

Подробнее

Можно менять смело, но нужно оцилографом проверить импульсы на затворах, если они в порядке, тогда включать, иначе их ждет таже судьба.Резисторы в затвор поменять на 6.8 Ом.

Edited by oleg1ma

Share this post


Link to post
Share on other sites
                     

Платы Nucleo на базе STM32G0: чего можно добиться с помощью связки Nucleo и Arduino

Платы Nucleo и платы расширения X-NUCLEO от STMicroelectronics можно интегрировать в платформу Arduino с помощью библиотеки STM32duino. Связка плат Nucleo и платформы Arduino, и наличие готовых библиотек – представляет удобный инструмент для создания прототипов и конечных приложений в условиях ограниченного времени. Статья содержит пошаговые инструкции по установке библиотек и запуску примеров для Nucleo.

Подробнее...

Резисторы в затвор поменять на 6.8 Ом.

Ну думаю 0.25в хватит в полне резисторы ! Спасибо большое за помощь. Буду пробовать через неделю как транзисторы придут , первое включение буду производить через лампу )

Share this post


Link to post
Share on other sites

Пока можно проверить сам инвертор на работоспособность, дабы время даром не терять. :yes: Олег верно советует. :big_boss:

ККМ нужен только для работы на пониженной сети... Ну и импульсы глянуть тоже не помешает, отсутствие ключей тому не помеха.. :)

Edited by тимвал

Share this post


Link to post
Share on other sites

ккм работает всегда,трансформатор намотан из расчета на 375 вольт.Транзисторы какие попало ставить нельзя,гавкнут если не сразу то потом,в даташите должно быть написано что они применяются для PFC,к40н60 так и написано.irg4pc50w можно применить, а вот irg4pc50u уже нет.

Share this post


Link to post
Share on other sites

запустил без транзисторов через лампу , не че не взорвалось вентиляторы запустились дисплей загорелся ) тока вот почему то кручу регулеровку по току а показывает 0 .. и почему то горит постоянно два светодиода . Какая может быть причина ? ( включал тока через лампу накаливания последовательно )

:crazy: а кстати чуть не забыл один термодатчик был отключен ) может и за этого я просто его отпоял с радиатором )

Share this post


Link to post
Share on other sites

Действительно, а зачем они нужны в схеме-эти термодатчики? Если он имеет контакты NC-то разорвав цепь вы вызвали аварийную ситуацию. Не все так просто в сварочном инверторе. :D

Share this post


Link to post
Share on other sites

Не все так просто в сварочном инверторе. :D

да я когда пришел домой тока вспомнил что на радиаторе датчик стоял и я его обратно не припоял ))))

Share this post


Link to post
Share on other sites
post-193619-0-72661600-1442391970_thumb.gifpost-193619-0-91943300-1442391970_thumb.gifАппарат запустился , спасибо всем за помощь ! Ну возникла маленькая пакость , кручу регулятор по току , на табло 000, до конца выкручиваю пишет тока 001 . хотя тока пребовляет и реально варит , куда копать подскажите

Share this post


Link to post
Share on other sites

заменил лм 398 не помогло , Ну на табло есть подстроечник вот им макисмум могу выставить 5 ампер , такое чувство что сигнал слабый идет . Когда выставляю на максимальный то и на табло подстроечник подкручиваю то ручка регулятора тока может изменять показание от 1 до 5 ) ну мне как минимум надо 10-190 что бы показывала а не 1-5 ) думаю подкрутить подстроечник VR2(Led Max)

Share this post


Link to post
Share on other sites

Временно выпаяйте оптопару U17 и проверьте без нее, проверьте также как меняется напряжение на 15ноге U18, когда крутите задатчик тока.

Share this post


Link to post
Share on other sites

Временно выпаяйте оптопару U17

Выпаял , индикатор теперь показывает боле мение цифры. ну в 0 положение 22 (ну это понятно я крутил сбил ) а в максимальном 379)куда дальше копать

Еще грешу не чайно одной фазой переменик (220 ) попал на землю конденсатора C58 отгорела дорожка , ну сделал перемычку апарат и дальше запускался , Заодно задам вопросик какой емкости конденсатор c58

Edited by artem48

Share this post


Link to post
Share on other sites

С58 чисто блокировочный, емкостью 0.1мкф достаточно.По вашей поломке, скорее всего нужно менять операционник LM 324, но предварительно проверьте тот PC817 что выпаяли на целостность.Проверьте так-же какое напряжение на C49.

Edited by oleg1ma

Share this post


Link to post
Share on other sites

операционник LM 324

Остальные PC817 стоит тоже проверить ? Спасибо большое , поменяю LM324 тогда отпишу

Share this post


Link to post
Share on other sites

Ресанта САИ 190 GP135. Не варит.

Искрит, но дугу не разжигает. При вскрытии:

post-189016-0-44952900-1462252024_thumb.jpg

DZ9-тоже заменен, D23- норма. Реле не срабатывает, тоже поменяно. До меня кто-то лазил, меняли куллер (стоит какой-то компьютерный), пайки вроде не нарушены, хх-75V, горит зеленый. При выключении звук- как-будто стеклорезом стекло режут.

Share this post


Link to post
Share on other sites

саи 190проф.плата GP95. аппарат ремонтировали. меняли транзисторы в ккм и инверторе.и термисторы.

термисторы через время сгорели,какие стояли не определил, подобных не было. поставил 2  резистора параллельно 10вт 100ом.

через время и они сгорели. включаю аппарат через лампу 100вт.при включении вспыхивает, затем гаснет, загорается на всю и через сек.включается реле. аппарат работает.

ккм работает , напряжение на конденсаторах 375в.  вот и не понятно почему такое поведение лампы,это нормально? и почему сгорают термисторы и резисторы. реле проверил, нормальное. 

в таком аппарате обязательно ставить термисторы? и какие там должны стоять?

есть 2 таких резистора.снял с частотного преобразователя LG..если что их поставлю

IMG_1400.JPG

Share this post


Link to post
Share on other sites
16 минут назад, войтов сказал:

термисторы через время сгорели

В Ресантах в большинстве резистор 47 ом, можно и варисторы от 3А на то же сопротивление, например 3 шт 47D-15. Если далее усе исправно - поменяй реле. 375В - не много ли.

Прошу прощения не варисторы- термисторы.

Share this post


Link to post
Share on other sites

там изначально стояло 2 включенных последовательно термистора, какие не понятно.

375в норма. стоит корректор.

10 минут назад, Matik сказал:

В Ресантах в большинстве резистор 47 ом

так ставил 2 паралленьно включеных 100ом 10вт. и они сгорели.может качество у них хреновое. китайские "гробики"

реле проверил, попробую другое подкинуть

 

Share this post


Link to post
Share on other sites
2 минуты назад, войтов сказал:

так ставил 2 паралленьно включеных 100ом 10вт. и они сгорели

Это же косарь, уверен что сила в норме.

Share this post


Link to post
Share on other sites
48 минут назад, войтов сказал:

реле проверил, нормальное. 

как проверил?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...