Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Сообщения

    • Так в том то и дело, что я не нашел подобного, а тот что Вы предложили больше по длине и его использовать не получится. Так же у нужного ножки крепления корпуса изогнутые и их 4. https://microteh.ck.ua/index.php?route=product/product&path=289&product_id=2516 - нашел такие, но тут крепление корпуса в другом месте, и не будет возможности впаять в плату. https://mega-radiodetali.com.ua/gnezdo-usb-20-a-montazhnoe-dlia-noutbuka-1098 - вот, вроде бы то  что нужен, но контакты у него прямые а нужны под углом 90 градусов.    Нашел такой как в последней ссылке на али https://aliexpress.ru/item/32967787700.html?spm=a2g0o.productlist.0.0.18dd6e20MpjzcH&algo_pvid=84597c45-1e0a-4210-a13e-3fc6ae5be7fa&algo_expid=84597c45-1e0a-4210-a13e-3fc6ae5be7fa-25&btsid=b9a6d183-7eef-4068-8ff5-f4aa2bca5081&ws_ab_test=searchweb0_0,searchweb201602_1,searchweb201603_53 Закажу, возможно будет можно согнуть ножки и припаять их. Но все равно, интересно, почему именно нужный, такой как есть в устройстве, так тяжело найти...   @Hастенька Относительно Ваших слов, то уж лучше ничего не писали бы и остались при своем мнении. 
    • Всем привет )  Проблема такая , собрал усилитель на тда2030а мостом , все детали новые и по номиналу из схемы (прилогаю ниже)  Питание для нее с транса , через мост выдает +20в 6а и -20.2в 6а Цепляю к усилку , сразу же вздулись конденсаторы на входе усилка (2200мкф 25в)  сразу через секунду все вырубил ,заменил вздутые конденсаторы на новые аналогичные , так на взгляд все осмотрел вроде видимых повреждений нету . Поставил я значит после моста стабилизаторы l7812 и l7912 ,выдает +12.2в 1.7а и -12.1в 1.6а, цепляю к усилку и тишина , динамики вообще молчат (2 динамика на левый и правый канал по 4ом 20вт) замерил напряжение на выходе относительно общего провода ,выдает на левом -6.2в и 0 , на правом - 3.5в и 0. При этом вход (jack 3.5 )никуда не подключен . В чем может быть проблема ? Если нужны фотки усилка или питания ,могу сфоткать ,не вопрос )
    • К сожалению, никакой схемы к нему не прилагалось и гугл ничего не выдаёт. Внутри на плёнке вокруг катушки надпись HRS100W 12VJ, на самой плате дополнительно Z3 EJ44059.  
    • Без кристаллов не попадались, а вот с какими-то непонятными были. Ещё полевики были с разными кристаллами внутри и диодами и биполярниками и не той проводимости, вообщем, с чем попало и, что под рукой у китайцев нашлось. Я думаю, что есть у них куча всякого, немаркированного и при поступлении заказа, берут нужные корпуса и наносят маркировку того, что заказали. Как-то понадобились TL082 SOP8, купил в " Вороне " последние 5 штук в ленте и оказалось, что 3 из них, что-то типа 4558, хотя маркировка у всех одинаковая и внешний вид весьма приличный. Пришлось для ОУ сделать проверочный стенд и теперь подделку определяю сразу и открываю спор - на Али даже не спорят и возвращают деньги. Жаль только потерянного времени.
    • А, ну да, нагрузку переместить к стоку, спасибо
    • @prusony, Вы же получали  нормальный график с THD=0,00346% - верните все настройки назад и пользуйтесь наздоровье. :-) При измерениях можно выбрать усреднение "Avg" более единицы (например, 100, 500, 1000 или бесконечное накапливание) и получить понижение уровня шумовой полки А калибровку карты проводили? Может, просто градация по "Y" корявая, оттого программа и шум показывает высокий?
×
×
  • Create New...