Jump to content
vAlfred88

Вега 109 Пропал Звук

Recommended Posts

Пылилась у меня Вега, один канал работал тише другого, путём не хитрых манипуляций было выявлено следующее: на плате усителя был впаян конденсатор не правильной ёмкости ( должен быть на 5, а стоял на 20). Было решено заменить оный, а так же все иные жлектролиты на их современные аналоги. Радио магазина у нас нет, а винил очень уж в душу запал, мною было раскурочено несколько старых (примерно 2003-2005) китайских плёночных магнитофоноф и найдены нужные кондеры. После этих манипуляций звук стал лучше, но спустя время стали появляться шумы, треск и гул. Поковыряв просторы инета не нашёл ничего умного, кроме как замены кондеров на питание (которые на 5000 МКФ, ну а заодно и прочие на плате бп) для чего они были заказаны в чип дипе (не реклама). Перепаяв 2 кондера на 5000, запустил, звук нормальный, но 1 канал не работал (при включении моно работал нормально). Убедившись в работоспособности начал память остальные и по неосмотрительности перепутал полярности кондея на плате бп (200 МКФ 25В) после чего звук пропал начисто. Досмотрев оплошность, перепаял (включён с не правильной полярностью аппарат работал минуты полторы), но звук так и не появился. Манипуляции с перестановкой плат усилителя ни к чему не привели, были впаяны кондеры, стоявшие до. Ко всему прочему вернулся треск, моих познаний для решения вопроса не достаточно, по сему прошу помощи. Cхема и точный лог действий с указанием заменяемых деталей прилогается. Спасибо

1. Замена конденсаторов на плате А6: С2 - 5мкФ, С3 - 20мкФ

2. Замена на плате А4: С1, С2 - 5000мкФ

3. Замена на плате А4: С1, С3 - 0,1мкф, С2,С4 - 200 мкФ

4. Замена на плате А1: С7, С8 - 50мкФ

замена проводилась на аналогичные по питанию и емкости

Также с отсутствующим звуком на канале: до "ремонта" звук на одном канале пропадал, но если пошевелить плату А1 он появлялся

el9_1.djvu

Edited by vAlfred88

Share this post


Link to post
Share on other sites

Судя по прочитанному тебе нужно отложить аппарат на несколько лет и начать с АЗОВ электроники, поскольку насколько ты мог ему навредить - ты уже сделал это на 100%, теперь нужны приборы и знания ... а у тебя кроме "интернетновтыного метода" ничего нет за душой.

Share this post


Link to post
Share on other sites

Азы я как раз таки знаю, а вот дольше - не сложилось, если есть идеи, по существу пожалуйста (идея отложить в долгий ящик интересна, но не рассматривается)

Edited by marinovsoft
II.9

Share this post


Link to post
Share on other sites

Руководство для разработчика приложений на базе STM32WB55

Представив двухъядерные беспроводные микроконтроллеры STM32WB для IoT-приложений, компания STMicroelectronics предлагает разработчикам экосистему, включающую в себя отладочные платы, примеры кода для микроконтроллера, готовое ПО всех уровней и большой массив документации.

Читать статью

Но без приборов будет долго, скучно, и скорее всего с печальным результатом. А так сигнал с генератора на вход и смотреть покаскадно осциллографом что там происходит.

Share this post


Link to post
Share on other sites

А есть вариант без дорогостоящих приборов? Собственно что могло случиться при включении в не правильной полярности? Ну кроме выхода самого кондера из строя

Edited by marinovsoft
II.9

Share this post


Link to post
Share on other sites
                     

Контроль в спящем режиме: повышение КПД батарейного питания с помощью DC/DC MAX17225 nanoPower

В статье описан практический опыт разработчика, применившего повышающий DC/DC-преобразователь MAX17225. В результате ряда практических экспериментов, потребовавших существенного обновления технической базы компании-разработчика, автор убедительно доказывает преимущества выбранного компонента и схемотехнической реализации. Увеличенное на 50% время автономной работы лучше других аргументов говорит об эффективности конвертеров MAX17225, а также о важности предварительной оценки элементной базы.

Подробнее

Собственно что могло случиться при включении в не правильной полярности?

Да ничего там не могло случится. Не из-за конденсатора электрофон молчит. Потревожили монтаж и либо провод отвалился, либо холодная пайка отошла.

Всегда, когда берусь за восстановление старых аппаратов готовлюсь к такому развитию событий.

Share this post


Link to post
Share on other sites

Будем искать значит. Еще вопрос, могут ли шумы появляться по той же причине? До всех манипуляций все работало как надо

Edited by vAlfred88

Share this post


Link to post
Share on other sites

"...есть вариант без дорогостоящих приборов?..." - конечно - монетка, кофейная гуща, картишки ... в конце концов - качественное фото аппарата, выставленное на сайте ЭкстрасенсоФФ-ЭнергетикоФФ :)

"...могут ли шумы появляться по той же причине? ..." - конечно.

Share this post


Link to post
Share on other sites

В принципе еще один метод был в 60 годах = прослушивать покаскадно усилитель на высокоомные наушники.

Но опять таки подавать сигнал тоже надо знать КУДА и откуда снимать.... http://www.stalker-lab.ru/forum/showthread.php?p=24370

С осциллографом оно как то наглядней. Особенно если он 2-х лучевой

Edited by Rede RED

Share this post


Link to post
Share on other sites

Элементарный НЕпропай деталей и. обрыв дорожки - Искать от ВЫхода ко входу. НЕспеша- найдешь. :yes:

Share this post


Link to post
Share on other sites

Я вот что заметил, по схеме, на кондере С1, плата А4, который перед диодным мостом, на его ножках должно быть напряжение не меньше 30 В, как я полагаю? в моем случае напряжение на этом конденсаторе не выше 0,5 В

Share this post


Link to post
Share on other sites

"...на его ножках должно быть напряжение не меньше 30 В, как я полагаю? ..." - что заставило сделать тебя такие "глЫбокие выводы"?

Share this post


Link to post
Share on other sites

Проблему локализовал, это плата регуляторов, на схеме А2. Если подать звук в обход этой платы напрямую на УМ звук есть. (хотя не уверен что именно в этой плате, может и в блоке коммутаций А1)

Share this post


Link to post
Share on other sites

А проблеММы от бездумного воплощения ..... и безграмотных потом вопросов. Схема-тестер- паяльник + глаза с мозгами ииии- покаскадно. от бл питания до входов- вылавливаем свои наваяния. Непропаи. обрывы. сопли из припоя и канифоли.

Share this post


Link to post
Share on other sites

Исправьте если ошибаюсь: блок А1 (коммутация) и блок А2 (регуляторы) соединены посредством контактов 8 и 6. Если я подам на эти контакты сигнал, а в ответ тишина - блок регуляторов навернулся?

Господи, да какие обрывы? Какие сопли из канифоли? Читайте ДО РЕМОНТА РАБОТАЛО. Паять я умею, все что я перепаивал - паялось на совесть, сопли все убирал спиртом, обрывов быть не может (потому что я не трогал ни 1 провод), оборваных дорожек тоже (по той же причине). Единственное что мне сейчас приходит в голову - нет питания на платы регуляторов и коммутации по причине моей криворукости (да, я признаю, что накосячил)

Edited by marinovsoft
II.9

Share this post


Link to post
Share on other sites

кстати прослушать сигнал на плате регуляторов = возможно на наушники.

( если их нет можно попробовать использовать,= что есть под рукой - например сетевую электробритву)

:bye:

Edited by Rede RED

Share this post


Link to post
Share on other sites

Господи, да какие обрывы? Какие сопли из канифоли? Читайте ДО РЕМОНТА РАБОТАЛО.

:D Намекаете на нечистую силу?

ЗЫ. Уметь паять мало, надо учиться пользоваться приборами и головой. Дефект то плёвый, явно привнесённый этой самой нечистой силой.

Share this post


Link to post
Share on other sites

И то верно, видимо контакт на диодах V5-8 не контачил... Или еще что... Пальцем ткнул в диоды - звук появился, правда очень уж гадкий... Возможно и правда бес вселился.

...

И точно таким же не понятным мне образом пропал

Edited by marinovsoft
II.9

Share this post


Link to post
Share on other sites

И точно таким же не понятным мне образом пропал

Звук или бес? Работает или нет?

Share this post


Link to post
Share on other sites

Звук. Что сделано: перепаяны почти все провода (плохой контакт или еще что) от транса до платы А4, от А4 до А2. Звука нет, появился треск и фон в 50 герц. Если подать звук на контакт 19 гул пропадает, и большая часть треска тоже. На контакт 20 - практически ничего не меняет.

Периодически звук появляется с ужасным фоном, при этом ни каких манипуляций с аппаратом не производится

Edited by marinovsoft
II.9

Share this post


Link to post
Share on other sites

Если использование приборов не предполагается - закрой его и не мучай.

Share this post


Link to post
Share on other sites

Начинать по уму нужно с конца. Для начала измерьте напряжения на С2, С2 и коллекторах V2, V3 блока А4.

Share this post


Link to post
Share on other sites

Начинать по уму нужно с конца. Для начала измерьте напряжения на С2, С2 и коллекторах V2, V3 блока А4.

С2 - 6,5В С4 - 11В, V2 - 0,2В, V3 - 13,3В

Share this post


Link to post
Share on other sites

Вот, уже плохое вылезает: на С2 всего половина нормы (должно быть столько же, как и на С4, но с противоположным знаком) - проверяйте исправность V5, V6.

Немного ошибся, интересует напряжение на эмиттере V2 (по величине оно должно быть таким же как и на коллекторе V3, но с противоположным знаком).

Edited by sanya110

Share this post


Link to post
Share on other sites

Немного ошибся, интересует напряжение на эмиттере V2

напряжения одинаковы и на эмитере и на коллекторе, V5-6 буду проверять

Стабилитроны вроде тоже впорядке

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Fox Sound
      Доброго времени суток, уважаемые форумчане.
      Ремонтирую данный усилитель, но столкнулся с проблемой. Усилитель работает, звук чистый, без хрипов. Все электролитические конденсаторы заменены на новые. Но при включении усилителя в обоих акустических системах отчётливо слышен (пусть и не очень громко) сетевой фон. Уровень фона никак не зависит от положения регуляторов тембра, баланса и громкости. Фон также присутствует при отключении предварительного усилителя и платы темброблока. Напряжения в контрольных точках близки к указанным на схеме кроме точки 3 (7,8 В На другом канале в этой точке 6,8). В точках 6 и 7 напряжения 16...18 мВ.
      Прикладываю принципиальную схему и на всякий случай справочник.
      Рассчитываю на вашу помощь в преодолении данной проблемы.
      Спасибо.

      Вега-10У-120С. Справочник.djvu
    • By KLARUS
      Долго лежала, достал, включил, включилась, что-то так крутит, счётчик считает, кассет нет. 1 200,
      Свердловская обл. Пересылка, может быть, обсудим.

      Сломан подкассетник, прилагается, паспорт тоже.
    • By Antonych85
      Всем привет, подарили не так давно данный усилитель, версия ААА, 1991 года выпуска. Из неисправностей, не работает левый канал, в динамик (использую старый, тестовый) никаких звуков не идет, но при выключении хлопки есть и на нем 112 мВ постоянного. Правый канал иногда хрипит, иногда норм играет и регулируется всеми кнопками, ползунками и переменниками. Взялся менять все электролиты, большие банки 10000 мкф пока не трону. Вопрос интересует, конденсаторы каких номиналов должны стоять в позициях c39 и c40? Место на плате отмечено красным.
      Из С39 выпаял, то ли 47 мКф, то ли 0,47. обычный советский серый.
      А из С40 выпаял вообще странный какой-то:
       
       
    • By Giperfrostful
      Доброго времени суток.

      Предистория.
      Было две пары колонок "романтика 50 ас 105" и "Вега 50 ас 106".
      Пользовался я романтикой и в один момент начал затирать нч динамик.
      Решил я поставить все динамики с Веги на романтику, т.к. Вега была в плачевном состоянии, а романтика мной ранее немного дорабатывалась.

      Суть проблемы.
      Низкочастотные динамики в Веге 8 Ом, в романтике - 4 Ом. Соответственно для замены нужно пересчитывать фильтры, я пошел путем проще и взял уже готовую катушку индуктивности l1 и резистор r1 из фитра Веги и поставил их вместо катушки l1 в фильтр романтики, больше в фильтре ничего не менял, но теперь при запуске генератора частот сч динамик начинает двигаться от 5 Герц и отыгрывает все частоты нч динамика. Фильтры собраны по схеме, динамики подключены так же. Подскажите, из-за чего могла сместиться частота среза сч динамика? 
       
    • By Linch
      Здравствуйте, уважаемые пользователи!
      У меня есть проигрыватель Вега 122С и усилитель Radiothenika У-101.
      Если я подключаю проигрыватель, к аналоговому входу в компьютере, програмно соединяю вход с выходом (то есть звук со входа поступает на выход), а к выходу подключаю усилитель через универсальный вход - все работает отлично. Но если подключить проигрыватель к усилителю напряму (через вход ЗС-М), ничего не работает.
      В чем может быть проблема?
      Заранее, спасибо.
  • Сообщения

    • Безусловно. Чтобы не лежали без дела - вполне достаточное оправдание. Подумал, или измерил? Чувствительность Musical Fidelity A1 около 0,7 Вольта, для полной мощности. Поскольку платы А1 самодельные, логичнее бы было уменьшить их усиление, "отдав" больше лампе. Оно и искажений в транзисторной части стало бы поменьше, и "ламповости" добавилось.
    • Мне кажется, нет смысла заморачиваться на подобных решениях, разве что для экзотики. Вот, например, микросхема PAM2803 - это готовый драйвер для питания светодиода от одной или двух батареек. Не надо мотать трансформатор (покупается или сдувается с какой-нибудь платы индуктивность заводского изготовления); остальных деталей минимум; резистором можно выставить любой ток светодиода. ИМС хорошо держит ток светодиода, стартует при напряжении 0,9 В и выше, работает при снижении аж до 0,4 В. КПД при 1,5 В не ниже 70%, а с двумя батарейками - до 90%. Ток светодиода можно задать любой, вполне реально и до 1 А. Есть защита от обрыва в цепи светодиода и от перегрева.
    • Прям столько? Нифига себе   Мне кажется это должно зависеть от размера замкнутого контура. У этих клещей диаметр зажимов пару десятков метров? А, вроде ж поля недостаточно, нудно ещё его движение. Они пару десятков метров в диаметре и вы ими активно махаете?
    • Ошибки в прошлом становятся опытом в будущем.  
    • Вадим, LME49710 не пробовал ставить? Усиление на 20 кГц под 70 дБ, должна подойти.
    • Давно это было, может что и путаю, но у меня про этот софт остались воспоминания, что в реальном времени он не работает. Можно только картинку скинуть. По-моему, где-то из меню на осциллографе, хотя может и из меню программы. В реальном времени идёт через VGA (если на вашем есть), но там только копия экрана во весь экран монитора, и ничего с компьютера делать нельзя. В общем, крутил я её тогда довольно долго, несколько дней. Искал альтернативные, штудировал форумы, ещё как-то копался... единственное, что осталось в памяти, - что эта прога может понадобиться только если понадобится сделать скриншот экрана осциллографа. Но за всё время, что использую, так ни разу и не понадобилось.
    • срисуешь схему , подпишешь элементы и все узнаешь ... в том числе и то, что нет смысла собирать мусор ...
×
×
  • Create New...