Jump to content
Doctor Zlo

Усилители Мощности Класса D

Recommended Posts

 Я потом пробую поставить  в место КТ816г  на BD140  если частота станет как в симуляторе при частотозадающем кондере 20нан 220-250кгц то тогда выложу. а сейчас частота выше 170кГц загнать не могу, при частотозадающем 2,2нан .

Еще подберу резистор мертвого времени по схеме R10 560ом в большую сторону  чтоб еще уменьшить нагрев полевиков на ХХ, но в принципе нагрев на ХХ не очень большой без радиатора. Пробовал на полевиках IRF540N -IRF740- 740 больше грелся

Кстати схема запускается также как и схема 26, надо на вход тронуть пальцем то тогда заведется

1 час назад, Евгений Шепетя сказал:

Всем привет!!

Вы проверьте на выходе TL071 синус ровный или нет. А так может где то перекос по напряжению

Edited by sergei nizovcev

Share this post


Link to post
Share on other sites
10 минут назад, sergei nizovcev сказал:

 

Вы проверьте на выходе TL071 синус ровный или нет. А так может где то перекос по напряжению

Спасибо!!! завтра обязательно проверю))

Share this post


Link to post
Share on other sites

@sergei nizovcev Задумка хорошая, дешевый усилитель получается.  Если у тебя все получится я попробую на базе этой схемы и платы собрать палник на IR2110 без логики.

Share this post


Link to post
Share on other sites

Wolfspeed раскрывает секреты прорывных технологий в силовой электронике

Компания Wolfspeed предлагает разработчикам стать частью новой истории и проверить самостоятельно все преимущества компонентов с широкой запрещённой зоной. Представляем вашему вниманию подборку материалов по теме SiC MOSFET, SiC-диодов и их применениям.

Подробнее

Мне у пал-ника ООС что то совсем  мне не нравится.

 

Кстати вот схемку  нарисовал для размышления . Синус1кГц 600ватт-4ом 0.3-0.5% THD для саба думаю идеален

TL071+TL494+IR2110=д-класс .jpg

Edited by sergei nizovcev

Share this post


Link to post
Share on other sites

Материалы вебинара "Практика разработки IoT-устройств с BlueNRG-LP – «волшебной палочкой» разработчика"

Опубликованы материалы практического вебинара по работе с новой SoC BlueNRG-LP производства компании STMicroelectronics. На вебинаре были рассмотрены новые возможности создания прототипов IoT-устройств на BlueNRG-LP с использованием экосистемы и отладочных средств ST, а также продемонстрированы использование BlueNRG-GUI v.4.0.0 и примеры кода в IDE, настройка и работа в сети BLE-MESH, пример управления умным домом с помощью BlueNRG-LP.

Подробнее

BlueNRG-LP для передачи данных в диапазоне 2,4 ГГц без BLE

В статье представлен набор базовых примеров основных аспектов работы радиотракта в проприетарном режиме, что позволяет создавать на их основе собственные более сложные проекты. Описан режим обновления и типичный сценарий прошивки «по воздуху» OTA для проприетарного режима. Примеры приведены для сред разработки IAR Embedded Workbench for ARM и KEIL uVision 5 for ARM.

Подробнее

sergei nizovcev...Это получается с генератором на TLке усилитель?

@Евгений Шепетя Походу одно плечё не работает.Если осциллограф правильно подключен,то нижнее.

Edited by Kraftverk

Share this post


Link to post
Share on other sites
11 час назад, sergei nizovcev сказал:

схемку  нарисовал для размышления

Недавно пробовал получить нормальный звук от однополярного моста на TL494. Бросил эту затею, фигня полная. Да и выше 150 кГц его не поднимешь. Лучше собрать на компараторе с ГЛИНом.

Share this post


Link to post
Share on other sites

Так то TL494 способны работать выше 300кгц

Вы наверно мост делали с регулировкой нуля на выходе и без ООС? 

Кстати, вот такой треугольник поступает на FB 3ногу с частотой 270кГц

 

Рисунок1.jpg

Edited by sergei nizovcev

Share this post


Link to post
Share on other sites
14 часа назад, Kraftverk сказал:

 

@Евгений Шепетя Походу одно плечё не работает.Если осциллограф правильно подключен,то нижнее.

Да, так и есть..... Сегодня перепробовал все .... Все новые микросхемы поменял, менял местами выходники, сигнал от тл071 и дальше идёт нормально, все напряжения в норме, перекоса по силовой части питания нет.....а все равно не работает нижнее плечо.

Вот что заметил с минуса силового питания напряжение при выкл. уходит очень медленно, а по плюсу почти сразу, т.е. по минусу нет потребления вообще (питание норм конденсаторы в фильтре живые)

ЧТО может быть....???? ПОДСКАЖИТЕ ПОЖАЛУЙСТА!!!!! КУДА КОПАТЬ ??? Усил почти заработал, но одно плечо не хочет ни как!!!!

по нагреву всё хорошо, ничего сильно негрееться!

 

Share this post


Link to post
Share on other sites
1 минуту назад, sergei nizovcev сказал:

Может где коротит на выходах и входах микросхем 74ас00 и IR2110 ?

Да вроде нет, все норм было сигналы проходили, вот только когда не были впаяны выходники на затворы приходили импульсы разные по амплитуде....может из за этого????

IMG_0255.JPG

IMG_0256.JPG

Но как мне сказали без выходного каскада схема не будет генерить... И вот еще что логика у меня стоит 74нс, а вот 74ас нет . Может из за этого??

Share this post


Link to post
Share on other sites

В симуляторе проверил разницы нет 74AC00 и 74HC00  работает также.

 

Вы на вход подавали синус при измирений осциллом на выводах IR2110? В симуляторе показывает без полевиков на выводах IR2110 прямоугольные импульсы тоже разной на верхнем 10в а на нижнем12в 1кгц  ,но это при входном сигнале 1кгц.генераций нет

 

Без полевиков на выходе , генерить не будет  

Edited by sergei nizovcev

Share this post


Link to post
Share on other sites
3 минуты назад, sergei nizovcev сказал:

В симуляторе проверил разницы нет 74AC00 и 74HC00  работает также.

 

Вы на вход подавали синус при измирений осциллом на выводах IR2110? В симуляторе показывает без полевиков на выводах IR2110 прямоугольные импульсы тоже разной на верхнем 10в а на нижнем12в 1кгц  ,но это при входном сигнале 1кгц

Да да именно так, подавал 1 кГц опер тл071 усиливает, компаратор сравнивает и выдает ноль или 1, на выходе лм311 прямоугольный импульс, который попадает на транзистор 5401 также усиливаеться и заходит в логику, логика крутит его по фазе и дает ирке, все в схеме работает, НО почему то нет нижней полуволны....

куда смотреть незнаю!!

Share this post


Link to post
Share on other sites
14 минуты назад, sergei nizovcev сказал:

В симуляторе проверил разницы нет 74AC00 и 74HC00  работает также.

 

 

А можно попросить проэкт в симуляторе у Вас, интересно взглянуть, он в микрокапе?

Благодарю за помощь!

Только что, mihelson сказал:

С питанием все нормально?

Да, с питанием все хорошо, то же думал, но, потом нагрузил БП на резистор 33 ом при 60 в в плечах все норм, пульсации порядка 250 милливольт

плечи вольт в вольт под нагрузкой не перекашивает ничего.

Share this post


Link to post
Share on other sites

Посмотри напряжение на стабилизаторе в нижнем плече. Особенно какой номинал резистора. По фото он выглядит на 10 кОм. Попробуй вместо стабилизатора подключить 12вольт. У меня две таких платы одна на lm311 вторая на tl071. Никаких проблем с запуском не было. Одна полностью выгорала. Поменял драйвер и затворные резисторы всё запустились. 

Edited by Николай Чарыков
Орфография

Share this post


Link to post
Share on other sites
32 минуты назад, Николай Чарыков сказал:

Посмотри напряжение на стабилизаторе в нижнем плече. Особенно какой номинал резистора. По фото он выглядит на 10 кОм. Попробуй вместо стабилизатора подключить 12вольт. У меня две таких платы одна на lm311 вторая на tl071. Никаких проблем с запуском не было. Одна полностью выгорала. Поменял драйвер и затворные резисторы всё запустились. 

Это который собран на транзисторе TIP41C??

Хорошо обязательно взгляну!!

Спасибо!

Share this post


Link to post
Share on other sites

@Евгений Шепетя Кстати,было что-то подобное но в 311 схеме.не работало нижнее плечё на частоте от 130кГц.Резало нижнию полуволну и всё.Ни чё понять не мог..всё целое..Пока не добавил резистор между компаратором и транзистором.

5bd1f35053942_26.jpg.59b56c58e43d60b145b9bde9f0d773ec.jpg.7b43e19f2c25e972b039d187dd258e3a.jpg

Начал с 1кОм и остановился на 6,8.Всё потом заработало нормально.

Share this post


Link to post
Share on other sites

Ненужно нечего лишнего ставить в схему, много раз собирал всегда работало.

Просто что то нерабочее у него припаяно или неправильно. Или  где-то мелкая сопля сидит между ног микросхем.

 

Евгений

Выложи фото со стороны дорожек , но только чтоб видно было.

Если есть в лайке печатка то тоже выложите, нужно посмотреть на наличий ошибок.

Надо было вам собирать по печаткам с первой страницы, первого поста.

Edited by sergei nizovcev

Share this post


Link to post
Share on other sites
11 час назад, Kraftverk сказал:

Кстати,было что-то подобное но в 311 схеме.не работало нижнее плечё на частоте от 130кГц.

У вас была  другая схема LM311-IR2184

Edited by sergei nizovcev

Share this post


Link to post
Share on other sites

А почему не может возникнуть точ такая-же ситуация и у него.311 тоже многие собирали без резистора. и тоже работала.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...