Jump to content
freement

Металлодетектор Clone PI-AVR

Recommended Posts

Люди скажите! Как в этом искателе сделать дискрим??? А то на весь металл пищит одинаково.

Share this post


Link to post
Share on other sites

Приглашаем на вебинар «Новинки и уникальные решения Molex. На что обратить внимание и почему»

7 апреля приглашаем на вебинар, который будет интересен разработчикам и инженерам-схемотехникам, интересующимся тенденциями рынка, новыми перспективными решениями для соединений «провод-провод», «провод-плата», «плата-плата». Для инженеров КИПиА и IT будут освещены уникальные решения Molex для «удлинения» интерфейсов HDMI, DisplayPort и USB даже в условиях сильного зашумления, а также семейство бесконтактных датчиков Contrinex. Помимо этого, будет уделено внимание дальнейшему развитию направления антенн, где Molex имеет ряд интересных и уникальных решений

Подробнее

Добрый день друзья!

решился и я собрать ClonePI AWR. Все ОК, заработал почти сразу, только не было подсветки и звука - транзисторы не тем боком поставил :)) Перепаял и все пришло в норму. Прошивка 1.8.1. Аккумуляторы использовал 3 штуки 18650. Прибор потребляет мало, так что 3 заряженные батареи за время настройки, и примерно 8 часов работы, сели с 12.6 вольт до 12 вольт :))

Катушку мотал по этой схеме: http://www.metdet.ru/Sensor_K1.htm получилась небольшая корзинка 20 см в диаметре (под рукой не было материала что бы намотать корзину большего диаметра).

"Грубо" настроил в квартире - 5 копеек СССР уверенно ловил на 25 см. На грани фола 27 см.

Поехал в село. С другом вышли в огород и настроили по принципу: крутить R7 до появления фальшивых срабатываний и немного назад. Как оказалось, чувствительность осталась той же: 25 см. на 5 коп. СССР. Походили по огороду, выкопали несколько жестянок и решили на следующий день выйти в поле.

Дорогой была сильная тряска... и тут начались проблемы... Чувствительность упала ужасно... 5 копеек едва начинал ловить на 10 см. уверенно держал на 7 см... Кручение R7 почти ничего не дало. Ложные срабатывания замучили... они были даже если ткнуть прибором в небо. Сильная реакция на грунт - куда ни ткни везде 4-6 делений. Нажатие на "ZERO" ничего не дает! Что бы пропали ложные срабатывания приходится выключать и снова включать.

Подумал что проблема в микрухах - они у меня на панельках. Пришел домой, разобрал, вытянул и вставил обратно микрухи, покрутил R7 - вроде стало чуть-чуть лучше. Но на следующий день ситуация повторилась. Стал замерять контрольные точки по питанию - в некоторых напряжение немного отличалось от нужного, а на R32 было 11,9 вольт!

Приехал из села, первым делом поменял TL074 - на R32 напряжение пришло в норму, но в остальных точках почти ничего не изменилось. Изображение с разбежностями по питанию прилагаю.

После замены TL074 чувствительность повысилась: 5 копеек СССР уверенно ловит на 18 см (три деления). На грани фола 21 см.(1 деление едва "дергается"). Но добиться изначальной чувствительности не могу.

И еще: шкала не заполняется дальше 8-го символа (так было изначально) не зависимо от того к чему поднести МД... даже на бетономешалку с 30см - только 8 символов из 10...

Что можете посоветовать? На что смотреть в первую очередь?

В прикрепленных файлах отклонения в вольтаже и фото собранной схемы.

Несколько комментариев к фото: конденсатор C1 на 4700mf 16v вместо 2200mf 16v. Поменял перед тем как делать фото (где-то прочитал что он ка-то на что-то влияет и лучше поставить бОльшей емкости). В поле тестировал с конденсатором на 2200mf 16v! Так что к этому претензий быть не может!

В стороне "висит" резистор - он идет на подсветку. У меня синий экранчик, без подсветки не работает, и это очень неудобно каждый раз лезть в меню и наугад включать подсветку...

Так же вместо постоянного R35 у меня стоит переменный (как и положено по схеме) так как без него контрастность была плохой.

Прошу так же не спешить критиковать печатку - мне ее делали на заказ. Качество ОЧЕНЬ хорошее. А странного вида дорожки - это моих рук дело, они потемнели после протирки спиртом.

post-182489-0-30447700-1404844133_thumb.png

Photo.rar

Edited by forfrends

Share this post


Link to post
Share on other sites

Это у вас дела не электронные . Это признак плохого контакта . Скорее всего , непропай вывода какой то детали . И замена ТЛ - ки тут повлияла вот каким образом . Пока меняли - эту самую деталь непропаянную шевельнули . Контакт улучшился . Ну и панели лучше совсем убрать .

А лечить - плату снять и пропаять заново все точки . Чаще помогает . Бывает , что и нет , если вывод был сильно окислен .


У меня есть Крот УчЁный...

Share this post


Link to post
Share on other sites
                     

Измеряем мощность в режиме реального времени с помощью ИС регистратора потребляемой мощности

Одной из важнейших функций обеспечения работы системы управления питанием является измерение среднего значения потребляемой мощности критичных участков цепи питания в режиме реального времени. Микросхемы регистраторов производства Maxim Integrated имеют встроенную функцию накопления измеренных значений мощности и предоставляют на выходе данные, пригодные для вычисления ее среднего значения. В статье рассматриваются различные примеры использования регистраторов для проведения критичных измерений мощности в режиме реального времени.

Подробнее

Этого я и боялся... перепропайки всей конструкции... ну что же... буду пробовать. Хотя старался все хорошо спаять - каждый контакт и вывод перед пайкой смачивал кислотой для пайки - припой берется моментально. А после промыл все спиртом...

Ну ничего не поделаешь, буду пробовать все перепаивать...

Share this post


Link to post
Share on other sites

Думаю даром Вы использовали кислоту. Спирт+канифоль - идеальный вариант. Сам раньше паял пару разъемов с кислотой и через некоторое время пришлось переделать.

Share this post


Link to post
Share on other sites

Использование кислоты не допустимо!паять канифолью после этого мыть плату ноготок+зубная щетка!

Share this post


Link to post
Share on other sites

Доброе время суток.

Хто может подсказать почему не полность заполняетца шкала(а ток на половину) на этоп приборе

Share this post


Link to post
Share on other sites

Просим перевести на нормальный, технический язык: какая строка не заполняется, чем не заполняется, в каком режиме работы.

Share this post


Link to post
Share on other sites

принесли металлоискатель посмотреть слон пи авр , что делали не знаю но говорят задымил. поменял кренку и динамик были сгоревшие. под сомнением была тл074 заменил и ее. работает но издает звук без металла а когда подносишь к металлу звук пропадает и деления шкалы чувствительности все тухнут( без металла почти все светятся), подскажите в чем причина где искать?

Share this post


Link to post
Share on other sites
принесли металлоискатель посмотреть

Принесли ж "посмотреть". Посмотрел? Отдай назад.

Share this post


Link to post
Share on other sites

Пожалуйста, заходи если что.

Ремонт ( не "смотрение" ) - высшая стадия квалификации радиолюбителя, которая требует наличия знаний, опыта, инструментов и приборов, материальных ресурсов ("базы"), аналитического ума, умения мыслить бескостно, часто - нестандартно.

Share this post


Link to post
Share on other sites

ну не так немного выразился, радиолюбитель давно , но правда самоучка, с теорией слабовато. но пару clonov pi w собрал, работают(себе и сыну)

Share this post


Link to post
Share on other sites

Так радиолюбитель первое, что делает - это берёт схему и "читает" её. Потом берёт прибор и делает измерения, тем более - что на схеме имеются промеры напряжений. Потом анализ - "почему напряжение там-то не соответствует заявленому". Если сам не справляется - к помощи форума, с указаниями - что уже было сделано для локализации неисправности.

Share this post


Link to post
Share on other sites

все напряжения в норме кроме как на 4066 13ножка напряжение 3.7вольта а должно быть 7-8вольт на базе транзистора vt5 1.8вольта. где искать причину?

Share this post


Link to post
Share on other sites

Если именно так (десять дней на замер напряжений... Хммм...), то очевидно ж - vt5 или сам элемент ОУ. Хотя, конечно, скорее всего там или грязь на плате, или пайка холодная...

Share this post


Link to post
Share on other sites

Напряжение - не главное. Главное - чтобы ключи переключали цепи тогда, когда было задумано автором прошивки прибора. Логическая единица - понятие достаточно растяжимое (от такого-то до такого-то напряжения...), главное - чтобы ключ переключался. Если облом выпаивать и проверять-менять транзистор и ключ - можно просто стать осциллографом на эту ногу и наблюдать за процессом, дабы убедиться (или снять подозрения) в такой необходимости.

Share this post


Link to post
Share on other sites

Всем привет! Наконец собрал свой Клон PI AVR и понял что подсветку дисплея приходится включать каждый раз через меню, экранчик купил у китайцев с синим фоном (по любобытству или глупости). Короче без подсветки на нём нифига не видно, с трудом включаю подсветку каждый раз через меню. Мож у кого есть исходник этой прошивки что бы сделать наоборот: включил аппарат - подсветка горит, не нужна через меню вырубил.

Share this post


Link to post
Share on other sites

Исходники есть только на старые прошивки. Сам когда то пробовал синий дешевый дисплей - без подсветки никак. А в чем проблема подключить подсветку через тумблер?

Share this post


Link to post
Share on other sites

Ребят помогите. Собрал Clone pi avr, включаю Жду настройку, после пишет "интервал защиты 1" и сразу же "Разряд батареи выключен". батарея 12v 9Ah- по факту 11.3 в.

Проблему решил добавив питания 1.5в и уменьшив U min. до 9 ))

Edited by kerba

Share this post


Link to post
Share on other sites

Ребят собрал клона. с прошлого поста изменилось не много. Ставил катушку и постоянно горел R30(катушек мотал штук 5 все разные). Вообщем отложил я его т.к. не было времени. Вот достал и "о кривые руки" замкнул чет( вообщем начала греться мега. Купил новую,прошил. Мд запускается( раздается сигнал,звук кнопок есть) но дисплей в квадратик.Греется U6 нагревается не сразу но греется (менял несколько штук та же история).

Подскажите что может быть и куда копать.

(прошивка 181 рус. дисплей поддерживает).

Share this post


Link to post
Share on other sites
дисплей в квадратик

Только верхний ряд "в квадратик" - индикатор находится в тестовом режиме из-за недоподключения.

Оба ряда "в квадратик" - переконтраст.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...