Jump to content
Sign in to follow this  
Guest Userr

FT232RL не определяется на новых ПК

Recommended Posts

Guest Userr

Приветствую! Есть вопрос, никак сам не могу понять в чем дело.

Есть девайсы с FT232RL которые нормально работают на моем домашнем ПК, на ноутбуках, проверено  еще на нескольких ПК и т.д.

Иногда под эти девайсы собираются новые ПК и в 100% случаев на новых ПК с устройствами проблемы с определением. Windows выдает сообщение "устройство не опознано", в диспетчере устройств видится как "uncknown device". При этом если переподключать несколько раз, то можно добиться того что винда все же увидит и подцепит виртуальный порт. И так кажыдй раз на новом ПК, на разных материнках, на разной 7ке и на 10ке. Были материнки от трех разных производителей, процы интел разных линеек, . сокеты и 1150 и 1151, сотвественно и чипсеты разные...

Если подключать через пассивный USB концентратор то девайс начинает определяться в 100% случаев...

 

Может кто уже сталкивался с таким? 

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Сообщения

  • Similar Content

    • By cxem2
      USB(CH340T) KKL VAG COM 409.1

      Драйвер:
      DOC:
    • By Ivan_Tyurin
      Здравствуйте. Недавно решил перейти с моделек в Протеус на реальный МК. Купил "Ready for AVR Board" ( http://www.mikroe.com/ready/avr/ ) с Atmega16. На плате есть уже встроенный FTDI FT232 и выход на USB для прошивки с помощью mikroBootLoader с сайта разработчиков.
      Установил драйвера с сайта FTDI. Плата, подключенная через USB, успешно отображается как подключение к COM порту.
      Всё по инструкции: http://www.mikroe.co...manual_v101.pdf . Запускаю mikroBootLoader, выбираю COM-порт. Жму RESET на схеме, жму Conntct в бутлоадере. Ответ: "Disconnected".
      Перебирал разные BaudRate. Ничего не помогает.
      Ноут ASUS X550 с Windows 8.1 x64.
      Подскажите, что может быть не так? Может какие другие загрузчики попробовать?
    • Guest Илья
      By Guest Илья
      Здравствуйте! Помогите мне пожалуйста в одном вопросе.
      В устройстве реализован интерфейс USB на FT232R. Он нужен для передачи накопленной устройством информации на компьютер. Проблема заключается в том, что само устройство питается от аккумуляторов, там стоят DC-DC преобразователи, подающие преобразованное от аккумуляторов напряжение (3.3 В) на остальную схему. FT232R подключена к микроконтроллеру по UART.
      Теперь вопрос. Как мне развязать питание шины USB (от компьютера) с внутренним питанием моей схемы, чтобы ничего не конфликтовало? И хотелось бы, чтобы при подключении USB вся схема запитывалась от него. Как вообще это реализуют на практике? Заранее спасибо Вам за ответы
    • Guest tonich
      By Guest tonich
      Здравствуйте!
      Необходимо настроить связь роутера Dlink DIR-300 через serial с Arduino.
      Уровни сигналов TTL 3.7V с платы роутера коммутируются с помощью MAX3232. Тестером на выходе видно около 5 Вольт.
      Через терминалку (на 9600,8n1) настольный комп читает лог загрузки роутера из его сериала нормально.
      Мне нужно принимать сигналы с сериала на uart Arduino nano v5.
      Приходит же сплошной мусор, хотя он приходит исправно.
      Вот, на всяк.случай код Arduino IDE 1.0

      #include <SoftwareSerial.h> SoftwareSerial comSerial(4,5); void setup() { comSerial.begin(9600); } void loop() { if (comSerial.available()) { { char comByte = comSerial.read(); Serial.println(comByte); } }
      При этом, около месяца назад я пробовал эту же операцию с теми же железками и их настройками, и сходу все заработало(!), хоть и с ошибками (~10%) в приеме.
      Сейчас же никак не могу повторить эту простую ситуацию, подскажите пожалуйста, где здесь можно поскать ошибку ?!
    • By kuzmich
      Привет всем! Отличие моего набора от оригинала Usb-rs232 cделан не на меге8u,а на ft232.Не заливаються скетчи ни какими методами Ft232 проверил рабочая, Мегу328 тоже прогу залил через программатор мигалку светодиодами.Потом опять залил то что там было. Я так предпологаю загрузчик и мигание на 13 ноге. При попытке залить скеч Blink с примера программы выдаёт avrdude:STK500_getsynk(): not in sync: resp=0x00 При передаче мигает светодиод rx ft323 затем всё тухнет и после вылазиния ошибки начинает мигать светодиод на 13 ноге по умолчанию но при заливке скетча он перестает мигать. Кто подскажет как залить скетч?
×
×
  • Create New...