Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By she26
      Приветствую всех жителей данного форума, подскажите, пожалуйста, как можно измерить входное и выходное сопротивление в электрической цепи содержащей четырехполюсный усилитель не используя Омметр и Амперметр? Используя Вольтметр можем получить Ku=Uвх/Uгенератора, а вот что делать дальше ума не приложу
    • By meeeeeeeha
      Привет.
      Купил усилитель с Али(Ссылка) на TDA2030A, подключил блок питания от старого компьютера.
      Подключаю телефон - работает, подключаю ноутбук с комбинированным(4-pin) 3.5 мм - работает, подключаю bluetooth наушники (к ним 2-ую пару можно цеплять) - работает.
      Подключаю к компьютеру - доли секунд работает, после сильные помехи пополам с музыкой, через секунд 5 просто звука нет.
      Подключаю к экрану подключенному по HDMI (он с динамиками и к нему можно наушники подцепить) - вообще звука нет.
      Любые наушники на компе и на мониторе играют. 
      Подскажите что проверить, пожалуйста.
    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • By DIYer Forever
      Хочу создать pod систему на базе lipo аккумулятора (3.7 вольт, 720 mah). Койл буду делать из 0.2 нихрома. Аккумулятор даже 0.5 см проволоки не тянет. Просьба помочь со схемой усилителя или другого способа решения проблемы. 
    • By Vaszhov
      Всем привет!
      Спаял платы усилителя JLH 1969, такие, подключил к трансформатору, динамику, источнику звука - заработало. трансформатор был 12V 1A, динамик 6Ом, источник звука - смартфон. Выставил среднее напряжение ~7В, ток покоя - 0.9А, усилки чуть поиграли и я стал искать трансформатор . Это был тест.
      Затем вместо трансформатора 12В 1А подключил к торроидальному трансу 2Х21В 6А, динамик тот же, смартфон тоже. И все. усилитель работать перестал, сильно грелись транзисторы и диодный мост, он поработал минуты 2-3 и замолчал, до перенастройки тока покоя дело не дошло. 
      Опытные люди, подскажите, в чем я накосячил? 
      Мои догадки: комплектующие  не рассчитаны на такой ток (интересно что именно), ток покоя - то что не вернул подстроечный резистор  в максимальное положение перед подключением нового трансформатора.
       
       
       
  • Сообщения

    • @Alex-L например?
    • Да, но когда уже выбран/оптимизирован выходной каскад. В том числе после выбора Ra. И, как правильно отметил Василичь, А я уточнил по поводу выбора режимов в тетродном и триодном выходных каскадах. И это никак не относится к резистору в драйвере. Ни в коем случае! Просто надо использовать любой подходящий трансформатор. Хоть обычный силовой на 12 В. Только зазор в магнитопровод ввести. Завал АЧХ такого трансформатора на частоте 20 кГц никак не скажется на измерение выходной мощности на 1 кГц.
    • Сломался мультиметр DT9208A при странных обстоятельствах, помогите найти причину, если это возможно. Вообщем в один прекрасный день проводил измерения прибор стоял на измерение постоянного напряжения 20В, прибор запитывался от самодельного повер банка на 18650 и повышающем преобразователи (уже не в первый раз) все было нормально, затем после измерений не выключая мультик я бросил щупы в сторону питающего его повербанка и не понял что произошло но на момент на повербанке вольтметр показал ноли а потом питание возобновилось но прибор ничего не показывает горит светодиод и все. Что произошло толи измерительный щуп попал на плюсовой контакт питания повер банка который его же и питает??? Что может с ним быть ??? Подключил к лабораторному БП потребление нет, ничего не греется, подгоревшего ничего нет .
    • WeatherLink ISOLATOR. По сути удлинитель-изолятор интерфейса RS232. Расстояние до 12м.  Насчет скорости не скажу, станция работала на 9600. 1000р  
    • Гугель в помоЩЩь. Не он? Может два транзистора добавлены в стабилизатор или еще куда. Сравнивайте схему.  
    • ATMEGA324PA это если надо 20МГц как у Пика, а так любой из Ардуинки, но опять же, смотря какая задача стоит, а не просто замена, там и разводка другая и своя прошивка.   А если надо прям почти почти то AT89S4051.
    • Какая то жуткая история - что то хрюкает, что то тихонечко играет назло... Всё, что можно посоветовать - найти настоящего мастера, пусть он будет и незнакомый, лишь бы соображал... а вот самому лучше туда не лезть.
  • Покупай!

×
×
  • Create New...