Jump to content
Sign in to follow this  
-=FISHER=-

Гаснет подсветка магнитолы SONY XAV-W600

Recommended Posts

Здравствуйте!

 

Предыстория: у моей двухдиновой магнитоллы SONY XAV-W600 начала гаснуть подсветка дисплея через некоторое время после включения, при этом музыка продолжает играть и тачскрин реагирует на касания, в общем всё остальное функционирует. Когда подсветка светится, на плюсовом выводе разъема питания дисплея (см. фото ниже) присутствует 9,3 В, когда гаснет там становится 5 В, я подавал от ЛБП требуемые 9,3 В напрямую на плюсовой контакт разъема, подсветка сразу загорается. Я думаю что виновата в этом микросхема на фото (предполагаю, что этостабилизатор напряжения 9 В или светодиодный драйвер), так как её ножка помеченная красной стрелкой "звонится" на плюсовой контакт разъема напрямую.

Скрытый текст

IMAG5631.thumb.jpg.05e44cde1708f2d4ea3a15520f3cc8e2.jpg

Подскажите пожалуйста. Правильно ли я мыслю и как проще всего решить эту проблему? Никак не могу понять что это за МС с маркировкой IZ9FH чтобы заменить её и проверить... Ниже я постарался зарисовать её обвязку.

Скрытый текст

2.jpg.e543f4a3bc176b71e90f6a2728571de3.jpg

 

Share this post


Link to post
Share on other sites

рвет светодиоды в подсветке ... повесь внешние - убедишься

Share this post


Link to post
Share on other sites
24 минуты назад, KRAB сказал:

рвет светодиоды в подсветке ...

Что значит "рвёт"? При подаче внешних 9 В светодиоды нормально продолжают гореть.

Share this post


Link to post
Share on other sites

Вебинар STM32G0 – новый лидер бюджетных 32-битных микроконтроллеров от STMicroelectronics

Компания Компэл приглашает вас 25 сентября принять участие в вебинаре, который посвящен новому семейству микроконтроллеров STM32G0. Вебинар рассчитан на технических специалистов и тех, кто хорошо знаком с семейством STM32. На вебинаре будут освоены современные методы тестирования производительности микроконтроллеров на примере самых бюджетных 32-битных семейств общего назначения STM32G0 и STM32F0 и проведено их подробное сравнение.

Подробнее

в течении длительного времени? Ток тот же в цепи?

Share this post


Link to post
Share on other sites
3 минуты назад, KRAB сказал:

в течении длительного времени?

Ну я несколько секунд держал, пока проверял от ЛБП. На счёт тока не обратил внимания.

А что всё-таки значит "рвёт светодиоды"?

Share this post


Link to post
Share on other sites
                     

Литиевые батарейки Fanso в беспроводных датчиках пожарно-охранной сигнализации

Выбор подходящего элемента питания, способного обеспечивать требуемый уровень напряжения и выдавать необходимый ток на протяжении всего периода эксплуатации беспроводной пожарно-охранной системы является одной из первостепенных задач. Наиболее подходящим для этих целей элементом являются литий-тионилхлоридные элементы питания, а одним из наиболее конкурентоспособных производителей – компания Fanso, предлагающая своим клиентам продукты как универсальные, так и разработанные специально для решения конкретных задач.

Подробнее...

они просто "обрываются" при протекании тока

Share this post


Link to post
Share on other sites

 

4 минуты назад, KRAB сказал:

они просто "обрываются"

Мне всё-таки кажется это просадка напряжения... ибо оно плавно начинает снижаться в процессе работы (~10 минут после включения и гаснет. Иногда сразу только вспыхивает на долю секунды и гаснет сразу же).

Edited by -=FISHER=-

Share this post


Link to post
Share on other sites

Руслан, скорее коротят светодиоды. См. выв. 3 - это ОС по току. Если светики начнут коротить - ток возрастет и м/с "убавит" напряжение, чтобы стабилизировать ток.

@-=FISHER=- , у Вас в магнитоле, случаем, влага под дисплей не попадала?

Share this post


Link to post
Share on other sites
27 минут назад, Геннадий сказал:

Руслан, скорее коротят светодиоды.

 

2 часа назад, KRAB сказал:

они просто "обрываются" при протекании тока

В общем, на данный момент ситуация следующая: я подключил подсветку полностью от ЛБП, напряжение выставил такое, которое идёт на светодиоды от платы управления, когда экран светится, это 9,16 В. Включил магнитоллу. В итоге примерно после трёх минут ток начал падать, упал до 60 мА и экран самопроизвольно погас, побыл в таком таком состоянии пару минут и снова сам включился, далее ток падает временами до 120 мА, в этот момент дисплей начинает мерцать. Но потом ток опять поднимается до 160 мА. И так по кругу...через несколько минут гаснет потом сам включается ... гаснет ...  включается... . Вот фото:

Скрытый текст

IMAG5638.thumb.jpg.4dfd2b17dc1e1fe8d0e0d905063f744a.jpgIMAG5639.thumb.jpg.c1933f5c13e4bfeb688a474338c6c6fc.jpg

В итоге вывод какой? Под замену светодиоды?

 

Edited by -=FISHER=-

Share this post


Link to post
Share on other sites
1 час назад, -=FISHER=- сказал:

В итоге вывод какой? Под замену светодиоды?

 

Спустя час тестирования и мерцания я поправил клеммы от ЛБП и вот уже 10 минут ток 190 мА, два раза опускался до 160 мА на несколько секунд, но не ниже...

Share this post


Link to post
Share on other sites

Тогда версия @KRAB -а более верная. Вскрывайте, проверяйте подсветку, ее контакты, пайку. Гадать - только время терять.

Edited by Геннадий

Share this post


Link to post
Share on other sites
4 минуты назад, Геннадий сказал:

Тогда версия @KRAB -а более верная.

Тогда это когда? При условии что сейчас всё само-собой стало окей?

Вот уже 20 минут подсветка не гаснет при питании от магнитолы........

Share this post


Link to post
Share on other sites
22 минуты назад, -=FISHER=- сказал:

...два раза опускался до 160 мА на несколько секунд, но не ниже...

Вы уверены, что дефект не вернется?

Share this post


Link to post
Share on other sites
21 минуту назад, Геннадий сказал:

уверены, что дефект не вернется?

Нет не уверен, потому что я целенаправленно ничего не сделал для его устранения. Но уже целый час не гаснет, мои действия? Вскрыть дисплей и проверить состояние светодиодов?

 

Share this post


Link to post
Share on other sites
3 минуты назад, Геннадий сказал:

копать или оставить так

На данный момент можно сказать что проблема скрыта с большей доли вероятности в самих диодах подсветки нежели в управляющей электронике. Верно я понял?

Share this post


Link to post
Share on other sites

Здравствуйте! У моей магнитолы как говорится закончился понос и начались судороги. Сейчас она включается (на дисплее на секунду появляется приветствие) и сразу же выключается (потребление всей магнитолы падает до 0.0 А, гаснет даже подсветка кнопок). Я старался всё делать очень аккуратно, но не исключаю, что устроил КЗ во время тестирования дисплея. Сейчас пытаюсь выяснить что же я в итоге сжег. Каких-то явно сгоревших элементов на основной (назову её материнская) плате нет. Нашел два стабилизатора напряжения 3.3 (1733) и 1.8 (1117) В и вот что странно, они звонятся в КЗ между IN и OUT. Но только если красный щуп я прислоняю ко второй ножке (OUT), а черный к третьей (IN). Но на землю ни IN ни OUT не пищат. Так должно быть или нет?

P.S. на плате с дислпеем тоже есть такие стабилизаторы и они НЕ звонятся в таком подключении щупов. 

Edited by -=FISHER=-

Share this post


Link to post
Share on other sites

А на что по опыту похоже данное поведение? Я правильно делаю что пытаюсь найти КЗ по одному из напряжений?

Share this post


Link to post
Share on other sites
1 час назад, -=FISHER=- сказал:

не исключаю, что устроил КЗ

Неверно, ведь

 

1 час назад, -=FISHER=- сказал:

 сразу же выключается (потребление всей магнитолы падает до 0.0 А,

Она просто перестаёт работать и потреблять. Что ты там устроил - тебе видней.

 

14 минуты назад, -=FISHER=- сказал:

Я правильно делаю что пытаюсь найти КЗ?

Нет. Раз уже включал, измерь напряжения вход/выход когда работает и когда нет.

Share this post


Link to post
Share on other sites
10 минут назад, минздрав сказал:

Что ты там устроил - тебе видней.

Вот к сожалению это было не очевидно. Она просто выключилась в процессе работы.

 

10 минут назад, минздрав сказал:

измерь напряжения вход/выход когда работает и когда нет.

на всех step-down преобразователях?

На входе стоит вот такая МС BD9876AEFJ, для чего она. очередной источник питающих напряжений, либо она более умная?

Edited by -=FISHER=-

Share this post


Link to post
Share on other sites

У нее в даташите должно быть ВСЕ ее назначение.

 

Share this post


Link to post
Share on other sites

@KRAB Произвел замеры, на плате нет ни одного напряжения, кроме входящих 12 В, предполагаю, что старт запрещает вот эта МС: BD00C0AWFPS-M  она стоит первой после входа 12 В на плату. И судя по даташиту, она то как раз и может принимать решение давать питание дальше, или нет. КЗ по питанию я на плате тоже не нашел. Сдул оба линейника 3.3 (1733) и 1.8 (1117) В, они впорядке (не в КЗ) но ничего не изменилось. Как же найти в чём причина? Куда копнуть подскажите пожалуйста.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Сообщения

    • Автомобильные ланзароподобные видны сразу с полпинка Парень,который привез этот сабвуфер вчера,пояснил что электрики чего то там баловались с подключением и в итоге саб *упал на колени* Я спросил так может предохранитель помер и все? На что он грустно ответил типа я то себя знаю и предохранителем мол никогда в жизни не обходились))) Вам придется его делать. Смех и только. Ну чего,бум ваять
    • А детишки там на кой по садику слоняются?
    • Думаю на фильтрах, шланге и щётках оставляет. Все они такие, те что бытовые. Жрать киловатты горазды, а вот пыль и другой мусор затягивать, не особо. Я когда этот пылесос лет 5 назад выбирал, то проверил штук 6 разных, единственное в чем ступил, не узнал стоимость расходки)) А так, по эффективности уборки и цене, был лучшим вариантом. У меня у родителей есть пылесос витек, у него потребляемая заявляется под 2 квт, а эффективная, в районе 400вт с копейками. В сравнении с моим, он действительно кажется раза в 2 хуже собирает мусор.
    • 15 Вольт как раз и равняется напряжению полностью заряженной 12 Вольтовой батареи (10 банок по 1,5 Вольта). Т.е. батарея заряжается нормально. Цель какая замеров напряжения? Ну а то, что скачет на холостом ходу и при полном заряде - так это зависит от алгоритма заряда батареи, заложенного производителем, который нам неведом.
    • Никак. Вам придётся жить с этим позором до самого конца.  
    • А если встал не с той подруги, то у самца будет плохое настроение
×
×
  • Create New...