Jump to content
_Ёжик_

Транзистор-тестер LCR-T4 ничего не показывает.

Recommended Posts

Заказывал с AliExpress тестер вместе с корпусом и получил где-то в конце февраля... Опробовал его, вроде норм, многие детали определяет. Ну, я думаю понятно, как он выглядит и что он из себя представляет, т.к. он довольно популярный и почти каждый радиолюбитель знает о нем или у него он есть.

Пользовался до этого времени, когда он окончательно перестал показывать результаты измерений(изображения нет, зеленая подсветка горит). Перед этим я наблюдал одну проблему - кратковременное пропадание изображения, можно было решить, пошевелив совсем немного шлейф. А сейчас он меня достал и я решил выпрямить шлейф, думал, может быть он изгибался и где-то контакт пропадал. Не совсем получилось выпрямить, потом немного проработал и все. Не помогает тот способ пошевелить шлейф. 

То есть дисплей ничего не показывает(хотя раньше показывал, значит дело не в электронике), а подсветка горит. Я попробовал вставить обычный светодиод и включил тестер - светодиод моргал несколько раз и все, похоже, что он пытается проверить диод, но не может вывести на экран.  Что делать? Уже привык с ним работать, особенно емкость проверял часто, а теперь вслепую ставлю конденсаторы и не поймешь(особенно выпаянные), рабочие они или нет.

Фото тестера смысла нет выкладывать, на вид там все целое, как в первый день его работы. В общем также, как на этом видео.

P.S. - мне кажется ещё этот корпус вечно гнёт шлейф, или может быть я сам неправильно согнул его, когда собирал.

Share this post


Link to post
Share on other sites

Если смотреть наискосок на дисплей, хоть что-то видно было? На данном тестере были случаи "слета" прошивки atmega328, после перепрошивки восстанавливалось нормальное отображение на LCD.

Share this post


Link to post
Share on other sites

Если изображение востанавливалось шивелением шлейфа то дело не в прошивке думаю а в самом дисплее

Share this post


Link to post
Share on other sites

Конденсаторы Panasonic. Часть 4. Полимеры – номенклатура

В заключительной, четвертой статье из цикла «Конденсаторы Panasonic» рассматриваются основные достоинства и особенности использования конденсаторов этого японского производителя на основе полимерной технологии. Главной конструктивной особенностью таких конденсаторов является полимерный материал, используемый в качестве проводящего слоя. Полимер обеспечивает конденсаторам высокую электрическую проводимость и пониженное эквивалентное сопротивление (ESR). Номинальная емкость и ESR отличается в данном случае высокой стабильностью во всем рабочем диапазоне температур. А повышенная емкость при низком ESR идеальна для решения задач шумоподавления и ограничения токовых паразитных импульсов в широком частотном диапазоне.

Читать статью

17 минут назад, СКУПОЙ сказал:

Если смотреть наискосок на дисплей, хоть что-то видно было?

Дисплей ничего не показывал и горела зеленая подсветка, но когда я шевелил этот шлейф, там может что-то замкнулось и дисплей был заполнен черными пикселями, а потом перестало. Явно проблема с дисплеем.

5 минут назад, Skaler2013 сказал:

то дело не в прошивке думаю а в самом дисплее

Вот я тоже так думаю, но не знаю как решить проблему и этот шлейф поменять.

Share this post


Link to post
Share on other sites

Источник питания какой ? Если "Крона " , то нагрузите ее сопротивлением 51ом и замерьте тестером напряжение на ней. Скорее всего она неисправна.Без нагрузки нормальное напряжение , а под нагрузкой вольт 5 .

Share this post


Link to post
Share on other sites
                     

STM32G0 - средства противодействия угрозам безопасности

Результатом выполнения требований безопасности всегда является усложнение разрабатываемой системы. Особенно чувствительными эти расходы стали теперь, в процессе массового внедрения IoT. Обладая мощным набором инструментов информационной безопасности, микроконтроллеры STM32G0 производства STMicroelectronics, объединив в себе невысокую цену, энергоэффективность и расширенный арсенал встроенных аппаратных инструментов, способны обеспечить полную безопасность разрабатываемого устройства.

Подробнее...

1 час назад, _Ёжик_ сказал:

не знаю как решить проблему и этот шлейф поменять.

купить НОВЫЙ прибор или дисплей и не морочить голову НИКОМУ.

Share this post


Link to post
Share on other sites

Ну что все сразу радикальные меры принимать рекомендуют . У меня лично был такой случай с "Кроной" и таким прибором . Новая совершенно крона . Тоже дисплей также не загорелся. . Вскрыл потом ради интереса "Крону" . Одна из перемычек окислилась. Пропаял и все дела ...

Хотя нет . Если дисплей светит ярко , то дело в другом ...

Share this post


Link to post
Share on other sites
32 минуты назад, Kopetan_Nemo сказал:

покрутить подстроечник

Где ты на этой плате подстроечник увидел?

Share this post


Link to post
Share on other sites

У дисплея есть пин Vo, от уровня напряжения на данном пине зависит - будет ли видна картинка. Обычно там стоит подстроечник. А менять дисплей без диагностики - глупость.

Share this post


Link to post
Share on other sites
2 часа назад, Kopetan_Nemo сказал:

покрутить подстроечник контраста

Там его нету вроде.

14 часа назад, владимир волокитин сказал:

Хотя нет . Если дисплей светит ярко , то дело в другом ...

Да, подсветка горит также как и раньше.

15 часов назад, KRAB сказал:

купить НОВЫЙ прибор

Новый? А шлейф каким нибудь образом нельзя восстановить?

1 час назад, Kopetan_Nemo сказал:

А менять дисплей без диагностики - глупость.

Тоже так думаю.

Share this post


Link to post
Share on other sites
3 часа назад, _Ёжик_ сказал:

шлейф каким нибудь образом нельзя восстановить?

нет :) Не трать время ...

Share this post


Link to post
Share on other sites
5 часов назад, Kopetan_Nemo сказал:

А менять дисплей 

Самое быстрое решение, чем размусоливать кто виноват и что делать.

Share this post


Link to post
Share on other sites
Не трать время ...

Придётся новый дисплей брать? Сложно наверное будет поменять его на новый.

И как вообще его вытаскивать? На видео в ютубе начинают менять не показывая как снять дисплей.

Share this post


Link to post
Share on other sites
9 часов назад, _Ёжик_ сказал:

начинают менять не показывая как снять дисплей.

Отпаять и все ...

Share this post


Link to post
Share on other sites

У меня такой очень похожий случай тестер такой же LCR-T4 называется. когда пришел работал через раз а потом вообще перестал только подсветку показывал. Я его прошил на русскую прошивку и все заработало. В описании к этому видео есть SinaProg и прошивка.

Может поможет.

Share this post


Link to post
Share on other sites
1 час назад, ITSpec сказал:

Я его прошил на русскую прошивку и все заработало. Может поможет.

В моем случае вряд-ли поможет, у меня возвращалось изображение при шевелении шлейфа.

Share this post


Link to post
Share on other sites
On 27.03.2019 at 23:33, Вячеслав Ковтун said:

Тоже перестал показывать, под наклоном было видно текст. Зашел в меню, настроил контрастность. Работает.

какое такое меню? как вошли?

Share this post


Link to post
Share on other sites

Всем привет! 

Такая проблема, прошил на русский, самотест пройден, но при пустом тесте, без элемента, показывает конденсатор 60мкФ на 2-3 выводах, также непонятки бывают при тестах различных конденсаторах, от чего это может быть?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By no_friend_ no_live
      Ребят, всех здрасте, я только сюда пришёл, нужна помощь, всё испробовал, стоит в дежурке, а именно, горит красный светодиод на панели, и ничего больше, немного свистит трансформатор, если вплотную подойти в DVD-шнику. В общем я всё испробовал, можно как-нибудь сделать так, чтобы он просто запускался?...Там в схеме смотрел (загружено), что идёт POWER ON/OFF от MT1389EE, там 110 ножка, а дальше совсем не знаю..ещё PRST, от него идёт POWER ON/OFF.. В общем мне нужно как-нибудь эту систему запустить, а на регулятор звука уже не совсем важно, буду рад, если эта тема будет закрыта от избавления проблемы с:
      philips_hts3500s-d_[ET].pdf
    • By _Ёжик_
      Есть трансформатор советский ТС-15-3, недавно достал от какого-то старого, но рабочего(!) прибора. По идее он должен работать, но я попробовал включить его в сеть с последовательно включенной лампой на 40 Вт и она не светилась(после теста она чуть теплая). Померял выходы - ни на одном из них напряжения нет. Быстро показания бегают(0.01~0.4В примерно) и пропадают сразу же. Повторюсь, он стоял в одной штуке и эта штука работала перед тестом, после чего я её разобрал и вынул трансформатор(отпаять его не получилось - просто откусил провода и припаял дополнительно штекер с лампой). Также проверил первичные и вторичные обмотки, сопротивление первички норм, а у вторички сомневаюсь. На картинке нарисовал трансформатор с измеренными показаниями. Неужели неисправен? Известно сопротивление первички(127V - 116 Ом, 220V - 89 Ом, вся обмотка с отводами - 204 Ома).
      P.S. - все сопротивления были получены при помощи мультиметра и вычитания сопротивления щупов(1,8 Ом), показания на тестере на 1,8 Ома выше.
       

    • By mvdrussia
      Привет народ. Сразу оправдаюсь, что помощи на форуме прошу впервые, и в усилках особо не шарю=) Так что не пинайте, если что то не то ляпну.
      Суть такая. Усь запускается, вентилятор крутится, инвертор выдает + -30 вольт с обоих плеч, но как дело доходит до предусилителя, то на него идет всего + - 1,5 вольт. Как я знаю, пред должен получать 15 вольт. 
      Индикации включения никакой нет, т.е. protect и power не горят вообще. 
      На схеме, рядом с предусилителем, с обоих плеч есть два огромных резистора по 340 ом, после которых стоят стабилитроны на 15 В.
      Один из этих стабилитронов пробило, я его поменял, но все равно не работает. Самое интересное, что эти стабилитроны на 15 вольт, а после этих резисторов выходит только 1,5 вольта. Т.е. на них приходит 30, а с другого конца уже 1,5=) Естественно, 1,5 вольта для 15-ти вольтовых стабилитронов - бессмысленно. И эти резисторы греются до 100 градусов, наверное тоже не есть нормально=)
      На фото , выделен красным стабилитрон, который пробило и жёлтым, два резистора, которые очень сильно нагреваются в покое.
       
       
       


    • By Dclif
      Доброго времени суток! Я простой пользователь, не имевший дел с ремонтом плат до этого.
      Сломался музыкальный центр, вскрыл, обнаружил непонятную жидкость на плате блока питания. Сначала думал на лопнувший конденсатор, но прочитав симптомы вытекания электролита на форуме, начал сомневаться. Сами конденсаторы не вздувшиеся, и, судя по фотографиям на форуме, электролит выглядит по-другому.
      Форумчане, подскажите пожалуйста, что это за жидкость на фотографиях?
      Буду безумно благодарен за любые советы и предположения касательно поломки, т.к. в ремонт нести не позволяют финансы. Надежда только на советы и на свои кривые руки. 
      Грешу всё-таки на плату блока питания, её фото с обеих сторон прилагаю.
       
      Симптомы, после которых музыкальный центр перестал работать:
      1) Сначала начал включаться не с первого раза, т.е. включаю, он висит и сам выключается. После нескольких включений начинал работать. Это длилось месяца 2.
      2) За неделю до окончательной поломки, он включался-выключался несколько раз (до 5-6), потом после очередного включения внутри начинался резкий частый непрекращающийся щелкающий звук (как будто шестерёнка скрежещет обо что-то), звука из колонок при этом не было. После еще 10-15 включений с щелканиями он таки начинал работать.
      3) Теперь повторяется тоже самое, что и в предыдущем пункте, только уже каждый раз щелкает, и звук не выдаёт совсем.








    • By Viha Mozgovoy
      Вообщем проблема вот в чем:
      Был у меня магнитофон романтика МЭ 222с
      вытащил из него усилитель,работал он не долго буквально месяц.
      Потом пропал входной сигнал.Поискав в интернете понял что проблема в предварительном усилителе.
      был перепаян конденсатор с5 после чего все работало но потом перестало( перепаял обратно на родной конденсатор - безрезультатно
      Пожалуйста помогите,я не опытный в этих делах...
      A3.bmp


  • Сообщения

    • Более менее разбирающемуся в приборчиках радиолюбителю и так знакомо, что резисторы в цепи шунта бывают кратны девятке. Там по схеме где то стоит 100 Ом, а шунтовые резисторы 0.9 , 9, 90, 900, 9к, и дальше. 
    • Только дошёл чтоли?
    • Да, плата одна и БП один, а вот сами усилители разведены отдельно и земли собираются отдельно на мекке конденсаторов БП.  Но это тема другого усилителя. Тут не актуально.  А то ведь могу приплести два ламповых фонокорретора, собирал недавно, навесником  Тоже тишина. 
    • В рамках расхламления продаю следующее: GSM/GPS+bluetooth модули SIM808, новые, в упаковке - 7шт, 400руб, шт. GPS антенны A25-4102920-AMT02 [GPS/GLONASS] - 11шт, цена 50р, шт. Понижающий DC-DC преобразователь на базе LM2596, новый в упаковке - 15шт., 50р, шт. Резисторы 0805, 10кОм, 5%, катушка 3000+ шт. - 350р. за все. Конденсаторы 0402-X7R-16V- 0.10uF (100nF) 10% MC02KTB160104 - катушка 9000+шт, 900руб за все. Отправка почтой по России.
    • Он Вам примерно прикинул кол-во того и того, точных цифр не существует и существовать не может. И это только первый, прикидочный, шаг. Это Вам в раздел "работа" и там, договорившись с исполнителем, Вы сможете определить   и что нибудь решить.
    • Так там у тебя плата одна, то бишь стерео. А в стерео пробоемы петель нет априори.
  • Покупай!

×
×
  • Create New...