Jump to content
vt07

Asus Essence III шипение в правом канале

Recommended Posts

Есть цап Asus Essence III поднят из мертвых моими кривыми руками без навыков по чистому везению.
Но есть проблема после всех операций было обнаружено что правый канал шумит. 
Ищу помощи, возможно кто то сталкивался с таким или иметт догадки и может подсказать куда копать.

 

Дальше мои догадки:

Шумит гдето в обвязке правого цапа (при регулировании громкости шум нарастает, сам шум напоминает какогото рода шипение что ли).
Оконечный усилитель для наушников muses 02 + LME49600 схема напоминает ту что в  http://www.ti.com/lit/ds/symlink/lme49600.pdf но с завышеными емкостями питания  (по факту там 6 таких блоков 2 на просто наушники 4 на балансные выходы)
Цап AD1955  по 1му на канал + к нему обвязка в виде 3х оу AD827 (по количеству деталей, не сильно напоминает моно подключение http://www.analog.com/media/en/technical-documentation/data-sheets/AD1955.pdf страница 20 ).
Где то после последнего оу обвязки цапа  стоит два чудных регулятора громкости.

1. моторизированый резистор - регулирует балансные и линейные выходы
2. один переменник на 10к который управляет релейным регулятором громкости, после которого звук идет на усилитель для наушников (при очень резком добавлении громкости в канале что шумит слышно как хлопки)

легенда к фото 
зеленое -  питание цапа TPS7A47
красное - цап 
синее - усилитель обыных наушников правый канал
коричневое - балансный усилитель правого канала
фиолетовое - реле громкости

IMG_1258.thumb.JPG.b923fecf662084b49973ed3bbc7e3c0e.JPG

Edited by vt07

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By she26
      Приветствую всех жителей данного форума, подскажите, пожалуйста, как можно измерить входное и выходное сопротивление в электрической цепи содержащей четырехполюсный усилитель не используя Омметр и Амперметр? Используя Вольтметр можем получить Ku=Uвх/Uгенератора, а вот что делать дальше ума не приложу
    • By Bortsov
      Забрал на производстве генераторы (22,5792МГц/24,576МГц). Заказывал с запасом. Резервных осталось три комплекта.
      Стоимость комплекта 800 рублей + почта (если будет) до покупателя.
       
       
       
       
      pdf-cppl.pdf
    • By meeeeeeeha
      Привет.
      Купил усилитель с Али(Ссылка) на TDA2030A, подключил блок питания от старого компьютера.
      Подключаю телефон - работает, подключаю ноутбук с комбинированным(4-pin) 3.5 мм - работает, подключаю bluetooth наушники (к ним 2-ую пару можно цеплять) - работает.
      Подключаю к компьютеру - доли секунд работает, после сильные помехи пополам с музыкой, через секунд 5 просто звука нет.
      Подключаю к экрану подключенному по HDMI (он с динамиками и к нему можно наушники подцепить) - вообще звука нет.
      Любые наушники на компе и на мониторе играют. 
      Подскажите что проверить, пожалуйста.
    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • By DIYer Forever
      Хочу создать pod систему на базе lipo аккумулятора (3.7 вольт, 720 mah). Койл буду делать из 0.2 нихрома. Аккумулятор даже 0.5 см проволоки не тянет. Просьба помочь со схемой усилителя или другого способа решения проблемы. 
×
×
  • Create New...