Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By meeeeeeeha
      Привет.
      Купил усилитель с Али(Ссылка) на TDA2030A, подключил блок питания от старого компьютера.
      Подключаю телефон - работает, подключаю ноутбук с комбинированным(4-pin) 3.5 мм - работает, подключаю bluetooth наушники (к ним 2-ую пару можно цеплять) - работает.
      Подключаю к компьютеру - доли секунд работает, после сильные помехи пополам с музыкой, через секунд 5 просто звука нет.
      Подключаю к экрану подключенному по HDMI (он с динамиками и к нему можно наушники подцепить) - вообще звука нет.
      Любые наушники на компе и на мониторе играют. 
      Подскажите что проверить, пожалуйста.
    • By кирилл бакшаев
      Здравствуйте, первый раз на форуме. Проблема такая: Пропал звук в усилителе (Pioneer a-x50). Я человек, который не особо шарит в звуковом оборудовании, тем не менее усилитель работал вполне сносно около 1,5 лет. Был подключен без всяких заморочек кабелем с двух тюльпанов на 3,5 джек к моноблоку и все в режиме аукс работало. Но в один не очень прекрасный момент именно в связке с моноблоком все работать перестало. При этом при подключении гитары в усилитель все работает как было, а вот через пк - нет. На каком то форуме с похожей проблемой вычитал что дело может в кабеле, заказал новый, подключил, не работает, хоть приложение реалтек и с тем и с тем кабелем автоматом всплывает, но звука вообще 0. В общем помогите люди добрые!
    • By DIYer Forever
      Хочу создать pod систему на базе lipo аккумулятора (3.7 вольт, 720 mah). Койл буду делать из 0.2 нихрома. Аккумулятор даже 0.5 см проволоки не тянет. Просьба помочь со схемой усилителя или другого способа решения проблемы. 
    • By Vaszhov
      Всем привет!
      Спаял платы усилителя JLH 1969, такие, подключил к трансформатору, динамику, источнику звука - заработало. трансформатор был 12V 1A, динамик 6Ом, источник звука - смартфон. Выставил среднее напряжение ~7В, ток покоя - 0.9А, усилки чуть поиграли и я стал искать трансформатор . Это был тест.
      Затем вместо трансформатора 12В 1А подключил к торроидальному трансу 2Х21В 6А, динамик тот же, смартфон тоже. И все. усилитель работать перестал, сильно грелись транзисторы и диодный мост, он поработал минуты 2-3 и замолчал, до перенастройки тока покоя дело не дошло. 
      Опытные люди, подскажите, в чем я накосячил? 
      Мои догадки: комплектующие  не рассчитаны на такой ток (интересно что именно), ток покоя - то что не вернул подстроечный резистор  в максимальное положение перед подключением нового трансформатора.
       
       
       
    • By Фанти Блокс
      Есть два усилителя том-1201(буду разделять их по цветам, темный и светлый), сам я в усилителях да и радиосхематике очень слаб, поэтому прошу помощи у спецов. В общем по рассказам бывшего хозяина один из них работал, пока не сгорело что то в области питания(темный), теперь он не реагирует на включение. Второй же(светлый) при включении в сеть зажигает лампочку, но у него есть самодельные элемены в цепи, которые очень сильно(до красна) нагреваются, я в силу нехватки знаний могу только показать на фото где они. Так вот, вопрос в том как разобраться что с этими "лапочками" и можно ли реанимировать хоть 1 из 2. Из приборов есть мультиметр, паяльник и фен. Фото выложу пачкой. А там, если найдется профи, кто влзьмется помогать - буду докидывать что скажет.










  • Сообщения

    • Ну а кому и куда писать то? Все правильно же - с регистрационного учета ты снялся. Это то же самое как на российских номерах катнуться с превышением скорости по французским дорогам - не приходит штраф. 
    • @Serjmaster Если схема у Вас, приведенная выше, уберите стабилизацию при расчете, схему двух выпрямителей отметить как однополярный со средней точкой. На выходные ёмкости резисторы не 10кОм, а 2,2кОм мощностью 1Вт на ваше напряжение.
    • А ни кто не скажет, почему мне банки писать то перестали? Я их дюже задолбал своими письмами?
    • Глубоко копаете. Суть проблемы в подборе хэдфонов к сабжу а не таскать вместе со смартом ещё и звуковуху. Согласно приводимой ссылке для сабжа импеданс хэдфонов должен быть 8-10ом. Предлагаемые 60омные Косы, какими бы они хорошими не были, для сабжа однозначно не подходят. В макс про м2 вместо msm8953 стоит sdm660 поэтому и звук лучше. Буззер 30ом. Во многих смартах с двумя динами полифонический динамик (буззер) с меньшим сопротивлением чем у голосового (войсера). Например измерил в том же hct115 - 8ом и 102ома. Поэтому он и орёт громче чем голосовой и 32омные наушники а 60омные еле слышно. У ART_ME такая же ситуация.
    • у вас не стабилизированный ИИП - потому он здесь не поможет - чтоб помог - нужно кидать ДГС на напряжения - Плюс - Минус - относительно общего - тогда он не даст взлететь напряжению - динамическая стабилизация, ставьте стабилизацию - под нее этот ИИП заточен.имхо.
    • Фазировка правильная.Пробовал по другому-там вообще ужОс.   Сейчас к сожалению нет.
  • Покупай!

×
×
  • Create New...