Jump to content
Aizenkevich

Посоветуйте по поводу восстановления усилителя Орбита у-101

Recommended Posts

Тут штука в том, что в предусилителе - две отдельных "земли". Одна - по питанию, идет с БП, вторая - сигнальная, идет от модулей УМ. Я делал переразводку практически так же, как на картинке. Все работает нормально, но повторюсь, по параметрам фона - ненамногим отличается от заводской разводки (в ней, кстати, шасси соединено с общим проводом в трех или даже четырех местах, а  в новой - только в одном месте).

Share this post


Link to post
Share on other sites

На время испытаний на столе - не важно к какой земле корпуса резисторов цеплять.

Share this post


Link to post
Share on other sites

Кстати, еще один миф, гуляющий повсеместно - якобы необходимость в стабилитронах в преде (или даже в микросхемных стабилизаторах). Нафиг они нам не нужны. Это подтверждает и приборное тестирование, и на слух тоже. Это к вопросу о "модернизации, когда руки чешутся чевой-то там усовершенствовать".

Share this post


Link to post
Share on other sites

Вебинар STM32G0 – новый лидер бюджетных 32-битных микроконтроллеров от STMicroelectronics

Компания Компэл приглашает вас 25 сентября принять участие в вебинаре, который посвящен новому семейству микроконтроллеров STM32G0. Вебинар рассчитан на технических специалистов и тех, кто хорошо знаком с семейством STM32. На вебинаре будут освоены современные методы тестирования производительности микроконтроллеров на примере самых бюджетных 32-битных семейств общего назначения STM32G0 и STM32F0 и проведено их подробное сравнение.

Подробнее

Меня лично не устраивает когда в одном плече 13 вольт, а в другом - 16  (это с к157уд2)  Пара копеечных стабилитронов - и спи спокойно. ИМХО

Тут дело в надежности, а не во влиянии на качество сигнала.

Edited by Лёха58

Share this post


Link to post
Share on other sites
54 минуты назад, Лёха58 сказал:

Меня лично не устраивает когда в одном плече 13 вольт, а в другом - 16

ваще никак не влияет на работу ОУ. Главное чтобы питание обеспечивало нужную амплитуду на выходе относительно виртуального нуля

Edited by mail_robot

Share this post


Link to post
Share on other sites
                     

Литиевые батарейки Fanso в беспроводных датчиках пожарно-охранной сигнализации

Выбор подходящего элемента питания, способного обеспечивать требуемый уровень напряжения и выдавать необходимый ток на протяжении всего периода эксплуатации беспроводной пожарно-охранной системы является одной из первостепенных задач. Наиболее подходящим для этих целей элементом являются литий-тионилхлоридные элементы питания, а одним из наиболее конкурентоспособных производителей – компания Fanso, предлагающая своим клиентам продукты как универсальные, так и разработанные специально для решения конкретных задач.

Подробнее...

Ага, до тех пор, пока не скаканет до 20 вольт и вышибет к157уд2 (были в моих руках и таких парочку)

Share this post


Link to post
Share on other sites

Ну что я могу вам сказать господа. Много дерьма в своей жизни я повидал, но чтоб ТАКОГО как с этой Орбитой - впервые! Всю кровь выпила дурмашина. 

По совету @Лёха58  кинул "земляной" провод на шасси темброблока. Да, сразу стало получше, но не идеально. Экспериментальным методом выяснил что  уровень фона меняется от расположения темброблока по отношению к другим деталям усилителя. Ну и похоже без экранировки этой байды тут не обойтись. А так все работает. Выставил токи покоя на 55 милиампер. Плату входов не подключал, не успел. Питание к157уд2 в темброблоке выровнялось (видимо после правильного заземления) на +-10в. Послушал даже музычку немного. Блин, могу сказать, что звучит как бы, мясисто что ли, насыщенно. Басы такие бодренькие/упругие. Стопудово лучше Tda 2030 или STA540, на которых у меня есть соответственно активные колонки. Наконец то я узнал, как звучит эта ваша РАДИОТЕХНИКА. Вроде неплохо.

Ладно, пока отдохнем. Всем мир.

 

P90921-022108.jpg

Кстати. Вы наверное думаете - "где блин все штекера на темброблоке?", которые идут на питание и входной сигнал. А нету их, потому что когда я чистил плату, я омыл ее... ацетоном. Оказалось ацетон имеет свойство разъедать пластик. Кто бы знал... В итоге эти тонкие пластиковые пазы в разъемах поплыли и туда уже было не воткнуться. Пришлось их выпаивать и припаиваться уже голыми проводами снизу печати. Вот так вот.

Edited by Aizenkevich
дополнение

Share this post


Link to post
Share on other sites

P.s. хотел еще плату защиты перевести на двухполярное питание. Но у меня какая то другая схема видимо. Для того чтобы перевести защиту на двухполярку , надо выпаять резистор r9 (у меня он есть), а к коллектору VT4 подсоединить мощный (2-5 Вт) резистор сопротивлением 470 - 510 Ом, второй конец которого соединить с питанием +26В.

Но у меня на плате нет VT4. Есть только vt1, vt2 и vt3. 

Получается в мое случае - не вариант?

Share this post


Link to post
Share on other sites

А все, по поводу защиты разобрался. есть две его версии. и та что у меня - модернизации не подлежит. жаль. 

Share this post


Link to post
Share on other sites

Братцы, я обдудонился пивком, щас пойду плату входов припаивать. Надеюсь все будет хорошо:)

Share this post


Link to post
Share on other sites
2 часа назад, Aizenkevich сказал:

обдудонился пивком, щас пойду

в туалет ... а то не ты, а мы обосцЫмся от твоих подвигов на ниве

2 часа назад, Aizenkevich сказал:

плату входов припаивать

:D

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Vaszhov
      Всем привет!
      Спаял платы усилителя JLH 1969, такие, подключил к трансформатору, динамику, источнику звука - заработало. трансформатор был 12V 1A, динамик 6Ом, источник звука - смартфон. Выставил среднее напряжение ~7В, ток покоя - 0.9А, усилки чуть поиграли и я стал искать трансформатор . Это был тест.
      Затем вместо трансформатора 12В 1А подключил к торроидальному трансу 2Х21В 6А, динамик тот же, смартфон тоже. И все. усилитель работать перестал, сильно грелись транзисторы и диодный мост, он поработал минуты 2-3 и замолчал, до перенастройки тока покоя дело не дошло. 
      Опытные люди, подскажите, в чем я накосячил? 
      Мои догадки: комплектующие  не рассчитаны на такой ток (интересно что именно), ток покоя - то что не вернул подстроечный резистор  в максимальное положение перед подключением нового трансформатора.
       
       
       
    • By Olga Kovin
      Диод ДЛ123-320-12. Новые. 2018 г. В наличии:  30шт. Цена: 500р/шт.
      Диод ДЛ123-320-20. Новые. 2013 г. В наличии: 4шт. Цена: 500р/шт.
      Тиристор Т171-320-3-72. Новые. 2018г. В наличии: 4шт. Цена: 700р/шт.
      Саратовская обл. г.Энгельс
      Отправим: почтой, транспортной компанией, в Москву - с курьером.
      Наличный-безналичный расчет
      Контакты: 
      Моб. тел.:+7904-240-51-17.
      E-mail: olgalosewa86@mail.ru




    • By Krasavchik
      Нужна схема данного усилителя или хотя бы маркировка то что на фото 

    • By Фанти Блокс
      Есть два усилителя том-1201(буду разделять их по цветам, темный и светлый), сам я в усилителях да и радиосхематике очень слаб, поэтому прошу помощи у спецов. В общем по рассказам бывшего хозяина один из них работал, пока не сгорело что то в области питания(темный), теперь он не реагирует на включение. Второй же(светлый) при включении в сеть зажигает лампочку, но у него есть самодельные элемены в цепи, которые очень сильно(до красна) нагреваются, я в силу нехватки знаний могу только показать на фото где они. Так вот, вопрос в том как разобраться что с этими "лапочками" и можно ли реанимировать хоть 1 из 2. Из приборов есть мультиметр, паяльник и фен. Фото выложу пачкой. А там, если найдется профи, кто влзьмется помогать - буду докидывать что скажет.










    • By gasonger0
      Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
       
×
×
  • Create New...