Jump to content

Recommended Posts

Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.

 

Share this post


Link to post
Share on other sites

Руководство для разработчика приложений на базе STM32WB55

Представив двухъядерные беспроводные микроконтроллеры STM32WB для IoT-приложений, компания STMicroelectronics предлагает разработчикам экосистему, включающую в себя отладочные платы, примеры кода для микроконтроллера, готовое ПО всех уровней и большой массив документации.

Читать статью

Интересно, что дольше автору - найти схему на свой агрегат, или проштудировать 50 страниц темы про конденсаторы? 

:) 

 

9 часов назад, gasonger0 сказал:

Методом проб определил,

 ... Это наугад? 

А, методом обычных измерений? 

9 часов назад, gasonger0 сказал:

на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.

Какие именно конденсаторы под"подозрением"?

...

Edited by Крашер

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Postal
      Доброго времени суток! Попала мне в руки АС jetbalance jb-641, у которой работает только сабвуфер, а мелкие колонки молчат. Светодиодная индикация громкости уровень сигнала показывает только когда громкость увеличиваю так, что саб довольно громко начинает звучать. В колонках при регулировке слышен слабый звуковой сигнал типа писка и стандартный легкий шум (типа когда сигнала нет). Подключаю к компу через кабель 3,5- 2 тюльпана, кабель гарантированно рабочий, другие колонки работают от него нормально. Регулировка громкости, тональности работает. Кто сталкивался с таким, куда копать рекомендуете?
      JB-641.Схема.pdf
    • By lifefive
      Доброго времени суток. Прошу совета. Проблема в следующем. Подключил к домашней акустике Vigoole c2028 автомобильный динамик на 2 ом. В итоге усилитель вышел из строя. Подскажите пожалуйста, что именно могло сгореть в усилителе, на что обратить внимание?? Визуально повреждений нет. Заранее огромное спасибо.
      ... С паяльником дружу)
×
×
  • Create New...