Jump to content
Norder

Ремонт YAMAHA RX-V1600

Recommended Posts

Posted (edited)

История такая. Около 2008 года он вышел из строя. Пытался кто то отремонтировать. Но не было инфы по тогда новому прибору. Так и лежал до сего момента. Попросил друг отремонтировать данный прибор.

Была снята плата питания POWER (2). Подключил в сеть, обнаружил нестабильное напряжение S10. Нашёл что полевик Q6 (2SK3850) в КЗ между G и S. Заменил на очень подобный FUC20. Также был в обрыве резистор R14 (2.2K), заменил. На всяк случай заменил триггер IC3 (TC4013BP) на CD4013BE (вроде аналог). Дежурка появилась, стабильная 9.3 В. Подключил к устройству. Ответное питание от стаба процессора (+5M) есть около 5 В.  /RES около 5 В. PDET =0.5В.  Устройство не реагирует на включение. Перемкнул 3 и 4 ноги оптопары IC1, устройство начало реагировать, но через секунду срабатывает защита, выключается реле. Но это уже вторая проблема...

Померил напряжение на 4 ноге IC1, около 2 вольт вместо 0, на 1 и 2 ногах переменка 1,3 в. Как при таком напряжении оптопара откроется?. Что ещё замерил, между 7 и 14 ногами триггера 4013B около 5,2 вольт. Норма?? Всё конденсаторы проверил, особенно важные C4 и C7, все четко в номинале. Все резисторы и диоды высоковольтной части в норме.

Не могу понять, почему не открывается IC1, без этого проц не запустится.

Схемку прикрепляю

rx.PNG

Edited by Norder

Share this post


Link to post
Share on other sites
Posted (edited)
10 часов назад, Norder сказал:

Не могу понять, почему не открывается IC1,

типовуха Ям - конденсатор несколько-нанофарадный ТАМ .... Гугль подаст готовый ответ

Ходи в ПОИСК .... стократно расписан алгоритм ремонта.

Edited by KRAB

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, KRAB сказал:

\\\\\\\\\\\\\\\\\

Прежде чем написать в тему, ходил в поиск. Нашёл,что в основном уменьшается емкость конденсаторов  ёмкостного делителя, здесь это C4 & C7. Но я их проверил smd тестером, в номинале. Остаётся их проверить заменой, я так понимаю? Т.е. 5.2 вольта явно недостачное напряжение для открытия оптопары через диод Зенера на 6.8 вольт?

Edited by Borodach
не цитируйте предыдущие посты.

Share this post


Link to post
Share on other sites

Литиевые батарейки Fanso для систем телеметрии и дистанционного контроля

Системы телеметрии находят все более широкое применение во многих отраслях на промышленных и коммунальных объектах. Требования, предъявляемые к условиям эксплуатации приборов телеметрии и, как следствие, источников питания для них, могут быть довольно жесткими. Fanso предоставляет широкую линейку продукции, рассчитанной на различные условия эксплуатации, что позволяет подобрать батарейку для каждого конкретного применения, в том числе и для устройств телеметрии.

Подробнее

1 час назад, Norder сказал:

5.2 вольта явно недостачное напряжение для открытия оптопары через диод Зенера на 6.8 вольт?

если ты знаком с математикой первого класса - сам в состоянии дать ответ СКОЛЬКО нужно ...

Share this post


Link to post
Share on other sites
14 часов назад, Norder сказал:

замерил, между 7 и 14 ногами триггера 4013B около 5,2 вольт. Норма?? 

Может надо внимательно посмотреть на схему и понять, как организовано питание 4013?

Share this post


Link to post
Share on other sites
                     

Приглашаем на вебинар Решения для построения ультразвуковых счетчиков жидкостей и газов на базе MSP430

Компэл совместно с Texas Instruments 23 октября 2019 приглашают на вебинар, посвященный системам-на-кристалле для построения ультразвуковых расходомеров жидкостей и газов на базе ядра MSP430. Вебинар проводит Йоханн Ципперер – эксперт по ультразвуковым технологиям, непосредственно участвовавший в создании данного решения. На вебинаре компания Texas Instruments представит однокристальное решение, позволяющее создавать точные недорогие счетчики жидкостей и газов.

Подробнее...

9 minutes ago, DoG70 said:

Может надо внимательно посмотреть на схему и понять, как организовано питание 4013?

Через ёмкостный и резистивный делитель. Меньше напряжения 4013 может быть изза снижения ёмкости c4 или c7, правильно? Ну или снижения сопротивления резисторов. конденсаторы проверил, сопротивления тоже. Поменяю C4 и C7 тогда. Хотя проверял их тестером, они в норме. Напряжение 4013 по идее должно быть вольт 7..8?

Share this post


Link to post
Share on other sites
2 часа назад, Norder сказал:

Напряжение 4013 по идее должно быть вольт 7..8?

Отталкивайся от D7.

Share this post


Link to post
Share on other sites
4 hours ago, DoG70 said:

Отталкивайся от D7.

Дело было в новом триггере CD4013BE, который снижал напряжение до 5.2в. Впаял обратно родную TC4013BP. Стало 7.4в. Видать ток потребления больше...

усилитель стал реагировать на кнопку включения, но выключается через секунду. ХЗ чё с ним. Задняя стенка прикручена, если что.

Share this post


Link to post
Share on other sites
2 часа назад, Norder сказал:

ХЗ чё с ним

Да замените уже конденсаторы, хватит гадать. Тестер СМД не покажет неисправность при 220В.
Конденсаторы должны быть высоковольтные.

Проверьте также С5.
Для начала можно подпаять к С4 4n7-10n конденсатор. Если станет 9-10В (необходимое напряжение) или больше - подберите экспериментально номинал конденсатора или оставьте так. Но старый продолжит деградировать. Не забудьте про С5.

Share this post


Link to post
Share on other sites
3 часа назад, Norder сказал:

выключается через секунду. ХЗ чё с ним.

протект ... учись блокировать их ....

Share this post


Link to post
Share on other sites
Posted (edited)
39 minutes ago, HAKAS said:

Да замените уже конденсаторы, хватит гадать. Тестер СМД не покажет неисправность при 220В.
Конденсаторы должны быть высоковольтные.

Проверьте также С5.
Для начала можно подпаять к С4 4n7-10n конденсатор. Если станет 9-10В (необходимое напряжение) или больше - подберите экспериментально номинал конденсатора или оставьте так. Но старый продолжит деградировать. Не забудьте про С5.

Померил напряжения, снова стало 20 в на S10, нашёл неисправность в обрыве диода оптопары IC2. Какого хрена она вышла из строя  непонятно... Наверно изза оригинального триггера, который не работает как надо.

конденсаторы C4 & C7 поменял на новые. Но это не исправило ситуацию с напряжением аналога триггера. Попробую увеличить ёмкость C4, чтоб поднять напряжение. Либо зенеров диод D6 поменять на менее 5в.

И главный вопрос - для старта процессора на IC1 должен подаваться именно импульсный сигнал 0..1 вольт от ёмкостного делителя сетевого напряжения или достаточно перемкнуть 3 и 4 ногу IC1? Я перемыкал, но после секунды работы, реле выключалось.

Edited by Norder

Share this post


Link to post
Share on other sites
12 минут назад, Norder сказал:

Какого хрена она вышла из строя  непонятно...

Когда я свой чинил, то менял оптопару (IC1) и С4 точно. Возможно и какие-то из стабилитронов и резистров, не помню уже. Конденсатор подбирал (новый + довесок), чтобы было выше 9В (6.8В D5 и около 2В IC1).
Превышение напряжения сети (импульс от молнии или т.п.) - светодиод оптопары и конденсатор (0.022мкФ) не выдержали.

23 минуты назад, Norder сказал:

И главный вопрос - для старта процессора на IC1 должен подаваться именно импульсный сигнал 0..1 вольт от ёмкостного делителя сетевого напряжения или достаточно перемкнуть 3 и 4 ногу IC1?

Достаточно перемкнуть. Пока искал новую оптопару, ресивер работал с перемычкой (припоем на выводах транзистора оптопары). Включался только сразу при включении вилки в розетку, есс-но. И я сбрасывал проц.

26 минут назад, Norder сказал:

Я перемыкал, но после секунды работы, реле выключалось.

Смотрите напряжения 9.3В дежурки на стаб проца, импульс ресета и +5М. Ну и проверьте хоть постоянку на выходах каналов - мало ли, дело не только в дежурке.

И почитайте мануал - сбросьте проц (ошибки). Там должна быть описана комбинация кнопок.

Share this post


Link to post
Share on other sites
59 minutes ago, HAKAS said:

Когда я свой чинил, то менял оптопару (IC1) и С4 точно. Возможно и какие-то из стабилитронов и резистров, не помню уже. Конденсатор подбирал (новый + довесок), чтобы было выше 9В (6.8В D5 и около 2В IC1).
Превышение напряжения сети (импульс от молнии или т.п.) - светодиод оптопары и конденсатор (0.022мкФ) не выдержали.

Достаточно перемкнуть. Пока искал новую оптопару, ресивер работал с перемычкой (припоем на выводах транзистора оптопары). Включался только сразу при включении вилки в розетку, есс-но. И я сбрасывал проц.

Смотрите напряжения 9.3В дежурки на стаб проца, импульс ресета и +5М. Ну и проверьте хоть постоянку на выходах каналов - мало ли, дело не только в дежурке.

И почитайте мануал - сбросьте проц (ошибки). Там должна быть описана комбинация кнопок.

Перемычку поставил. При включении вилки, девайс оживает. Но через секунду выключается реле. Импульс ресета такой.

Дежурка около 9.3в. +5M  около 5.7 в. Как сбросить проц, не пойму. В мануале есть вход в advanced setup. Нажимаю как написано straight effect & master on off, появляется на дисплее "advanced setup", и сразу реле выключает всё.

photo_2019-08-30_00-27-14.jpg

Share this post


Link to post
Share on other sites
8 часов назад, Norder сказал:

Импульс ресета такой.

Ок.

8 часов назад, Norder сказал:

Дежурка около 9.3в. +5M  около 5.7 в.

Имел ввиду - не просаживается ли и т.п. при включении.

9 часов назад, HAKAS сказал:

Ну и проверьте хоть постоянку на выходах каналов - мало ли, дело не только в дежурке.

Проверили?

8 часов назад, Norder сказал:

Как сбросить проц, не пойму.

Выложите сюда мануал.

Share this post


Link to post
Share on other sites
1 hour ago, HAKAS said:

Имел ввиду - не просаживается ли и т.п. при включении.

Выложите сюда мануал.

ОК. Просадку S10  проверю, сниму график.

Каких каналов проверить? Не дошёл ещё до этого.

Мануал тут

Share this post


Link to post
Share on other sites
47 минут назад, Norder сказал:

Каких каналов проверить?

Каналов вывода звука. Сколько их там у него...

Share this post


Link to post
Share on other sites
24 minutes ago, HAKAS said:

Каналов вывода звука. Сколько их там у него...

Померю...

Девайс простоял 11 лет без включения. Был в слое пыли. Я все платы вытаскивал, продувал перед включением. Может что-то забыл подключить, но вряд ли.

Share this post


Link to post
Share on other sites
13 часов назад, Norder сказал:

Как сбросить проц, не пойму

Стр. 40 -

 11. FACTORY PRESET

Выберите

PRESET RESERVED (Initialization reserved)

Initialization of the back-up RAM is reserved. (Actually, initialization is executed the next

time that the power is turned on.) Select this sub-menu to reset to the original factory

settings or to reset the RAM. Any protection history will be cleared.

Для уверенности -

при ВЫКЛЮЧЕННОМ из сети ресивере замкните на землю пинцетом на 20-30 сек. плюсовой вывод ионистора С305 (0.33Фх5.5В) (стр. 101 СМ, в левом нижнем углу).

Share this post


Link to post
Share on other sites

Вернулся после перерыва к усилку...

Значит с дежуркой разобрался. Напряжение на триггере до 5.4 в проседало изза (скорее всего поддельного) нового триггера IC3. У него ток в 40! раз холостого хода был больше номинала. Оригинальный проверил, полностью исправен. Зря менял)). С ней стало нормальное напряжение на IC1 - 7.4 В. В итоге по дежурке заменены R14, IC2, Q6.

Далее замкнул ионистор для сброса. Не помогло для старта усилка.

Почитал мануал, зашёл в меню диагностики.

Высвечивается PS PRT :255 M

Судя по мануалу, ненормальное напряжение в источнике питания.

Поклацал до 12 меню.

DC:068 (при норме 3..33)

PS1:255PS2:081 (при норме PS1 -76..106) (PS1: Detects ±B1, ±B2, ±B4, ±B5, ±12V, +5D1, +5D2,
+5V2, +5V3, +5VBUS (U, C models) and +2.5D.)

Spoiler

IMG_20190906_210433.thumb.jpg.94b5a67181746c2321e79f686fdb77bc.jpgIMG_20190906_212742.jpgIMG_20190906_210246.jpg

Во время диаг режима сильно нагрелся радиатор транзисторов каналов. Похоже на замыкание в каком то.

 

Edited by Norder

Share this post


Link to post
Share on other sites
1 час назад, Norder сказал:

сильно нагрелся радиатор транзисторов каналов. Похоже на замыкание в каком то.

а про ТОК ПОКОЯ ты наслышан?

Варианта ДВА:

- проверять соотв. напряжений

- проверять цепи делителей и пин АЦП микома, который отвечает за их контроль ...

Share this post


Link to post
Share on other sites
On 9/7/2019 at 12:14 AM, KRAB said:

а про ТОК ПОКОЯ ты наслышан?

Варианта ДВА:

- проверять соотв. напряжений

- проверять цепи делителей и пин АЦП микома, который отвечает за их контроль ...

На пине АЦП  контроллера (PRV), который отвечает за защиту  PS1 +6.8v, вместо разрешеных для старта +1.8V.  При отключении разьёма на MAIN (1) падает до 2.8. Соответсвенно предположил, что там вся беда. Померил напряжения на MAIN (1) Относительно кузова корпуса на точках моста D246 это на -B=-50V (вместо -60V), на +B=+85.5V (вместо +60V). На выходах транса вместо 0  +17.5 V (разница между нормами -B & +B). Все земли плат прикручены. На плате MAIN (1) соединений с корпусом нет. Далее замкнул через лампочку 12вольт вывод E транса на корпус. Девайс заработал. Померил ток, всего 18 mA. Гдето плохая земля, хотя всё прикручено.

Spoiler

Capture.PNG

Edited by Norder

Share this post


Link to post
Share on other sites
2 часа назад, Norder сказал:

Гдето плохая земля, хотя всё прикручено.

и задняя стенка? Мануал внимательно смотрел?

Share this post


Link to post
Share on other sites
1 hour ago, KRAB said:

и задняя стенка? Мануал внимательно смотрел?

Опытным путём обнаружил случайно, что вверченные винты в заднюю стенку на выходах Surround & Surround back закорачивают корпус с выходом трансформатора. И только они! (В пластиковом отверстии полоска металла) Хотя в мануале не нашёл про эти земли, там написано про земли на платах PCB. В схеме общий минус соединяется с корпусом  через конденсаторы C297 &C300. А по факту они звонятся накоротко. Хотя точно не проверял их, работает и так.

Вот эти:

Spoiler

IMG_20190908_201301.jpg

Схема

Capture.PNG

Spoiler

IMG_20190908_193705.thumb.jpg.4ae7d37dd70b27cd037c15386e2832c0.jpg

Edited by Norder

Share this post


Link to post
Share on other sites
‎08‎.‎09‎.‎2019 в 21:03, Norder сказал:

Хотя в мануале не нашёл про эти земли, там написано про земли на платах PCB.

Смотрите внимательно мануал!

 

Соединения земли при ремонте.gif

Share this post


Link to post
Share on other sites
On 10/2/2019 at 9:40 AM, HAKAS said:

Смотрите внимательно мануал!

 

Соединения земли при ремонте.gif

Вот именно, что картинка про земли на платах MAIN и т.п., которые что есть, что нет,  пофигу для самодиагностики. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

    • Они уже на этапе "железа" вылезут. Например как делать так, чтобы конфеты не застревали в щели? Как сделать так, чтобы конфеты не сталкивались друг с другом?  Stick Не зря цену просит. 
    • Вот интересно, что показывают по каналу "Школьник" в 2. 15 ночи в программе "Немецкий с удовольствием"?!
    • Это вам так кажется только. В процессе разработки и наладки вылезет столько нюансов и коллизий, что замучаетесь их обрабатывать.
    • @tifaso , чтобы хоть примерно представлять, как выглядит многоканальная система дистанционного управления на рассыпухе (одна из самых простейших), посмотрите эту статью, например. И чтобы наладить такое, надо иметь, по крайней мере, осциллограф.
    • Тяжело таскать такой чумадан однако. Я недавно у приятеля двигал полуторатактник 2х40W, сделанный по схеме misterzu - куль картошки легче. А горячий, суко ... яичницу жарить можно. 
    • Частота дикая какая-то. У меня нет нормальных приборов. С  "частотомером до 50 МГц своими руками. На одной микросхеме 74hc4060" при делителе 16х показывает 126кГц. То-бишь 126кГц х 16 = примерно 2 МГц при делителе 32х показывает 52кГц. 52кГц х 32 = примерно 1,66 МГц Мерил на выходе на динамик. На 5й, 10й, 12й ногах ситуация кардинально не меняется. Щас ваще 144-150кГц х 16 показывает = 2,4МГц
    • Как только умер Ленин, оказалось, что второй человек в партии, товарищ Троцкий — предатель. Каменев, Зиновьев, Бухарин и Сталин свергли Троцкого и изгнали из СССР. Но через пару лет оказалось, что Каменев, Зиновьев и Бухарин тоже враги и вредители. Тогда доблестный товарищ Генрих Ягода их арестовал. Чуть позже Ягоду как вражеского агента арестовал Ежов. Но через пару лет оказалось, что и Ежов не товарищ, а обычный предатель и вражеский агент. И Ежова арестовал Берия. После смерти Сталина, все поняли, что и Берия тоже предатель. Тогда Жуков арестовал Берию.  Но вскоре Хрущев узнал, что Жуков враг и заговорщик. И сослал Жукова на Урал.  А чуть позже вскрылось что и Сталин–то был врагом, вредителем и предателем. А вместе с ним и большая часть политбюро. Тогда Сталина вынесли из мавзолея, а политбюро и примкнувшего к ним Шепилова разогнали честные партийцы во главе с Хрущевым.  Прошло несколько лет и выяснилось, что Хрущев был волюнтаристом, проходимцем, авантюристом и врагом. Тогда Брежнев отправил Хрущева на пенсию. После смерти Брежнева, выяснилось, что и он был вредителем и причиной застоя.  Потом было еще двое, которых никто и запомнить-то не успел. Но тут пришел к власти молодой, энергичный Горбачев. И оказалось, что вся партия была партией вредителей и врагов, но он–то сейчас все исправит.  Тут–то СССР и развалился. А Горбачев оказался врагом и предателем.  Вы ознакомились с кратким курсом истории СССР.
  • Покупай!

×
×
  • Create New...