Jump to content
georgiMSdOS

шумит разъем колонок на звуковой карте creative

Recommended Posts

звуковуха creative sound blaster audigy fx, наушники подключенные к передней панели работают нормально(передняя панель подключена к звуковухе) а колонки подключенные к заденму разъему только хрипят и никакого звука(перед этим вынул наушники чтобы звук шел на колонки), подключил усилитель к телефону все работает нормально, как решить проблему?

Share this post


Link to post
Share on other sites

земля целая, до этого пару дней работало нормально

и шум именно из аудиокарты

пробовал подключить наушники в разъем колонок, хрипел только один канал

Share this post


Link to post
Share on other sites

Литиевые батарейки Fanso для систем телеметрии и дистанционного контроля

Системы телеметрии находят все более широкое применение во многих отраслях на промышленных и коммунальных объектах. Требования, предъявляемые к условиям эксплуатации приборов телеметрии и, как следствие, источников питания для них, могут быть довольно жесткими. Fanso предоставляет широкую линейку продукции, рассчитанной на различные условия эксплуатации, что позволяет подобрать батарейку для каждого конкретного применения, в том числе и для устройств телеметрии.

Подробнее

есть подозрения, что нет нормального контакта из за окисления похожего на нагрев металла(не может же там быть высокого переходного сопротивления)внутри разъема пара контакнтых групп, которые замыкаются когда вставлен разъем, я прозвонил и не смотря на окислы везде есть контакт, что должно замыкаться то замыкается

микросхемы операционников на вид целые

Share this post


Link to post
Share on other sites
41 minutes ago, georgiMSdOS said:

микросхемы операционников на вид целые

Это не показатель, тем более, что на телефон все работает. Но у него другое входное сопротивление. Осциллографом его, можно нагрузив резисторами разного сопротивления

Share this post


Link to post
Share on other sites
                     

Приглашаем на вебинар Решения для построения ультразвуковых счетчиков жидкостей и газов на базе MSP430

Компэл совместно с Texas Instruments 23 октября 2019 приглашают на вебинар, посвященный системам-на-кристалле для построения ультразвуковых расходомеров жидкостей и газов на базе ядра MSP430. Вебинар проводит Йоханн Ципперер – эксперт по ультразвуковым технологиям, непосредственно участвовавший в создании данного решения. На вебинаре компания Texas Instruments представит однокристальное решение, позволяющее создавать точные недорогие счетчики жидкостей и газов.

Подробнее...

с дровами все нормально, проблема аппаратная, осцилогафа у меня нет

Edited by georgiMSdOS

Share this post


Link to post
Share on other sites

я кстати мог спалить операционник вставляя штекер в работающую карту? как то замкнуть выход

Share this post


Link to post
Share on other sites
31 минуту назад, georgiMSdOS сказал:

мог спалить операционник вставляя штекер в работающую карту?

и да и нет ... я бы на твоем месте использовал метод проФисиАналоФФ - подкинул бы монетку ....

Share this post


Link to post
Share on other sites

@georgiMSdOS Наушники на передней панели работают без искажений. А как они работают если их подключить к заднему входу?
И какие активные колонки Вы используете?

Share this post


Link to post
Share on other sites

Проверьте на другом ПК. Но все же я уверен что не настроена карта. Сгореть может один канал, но не два. Зная структуру промоборудоваания там стоит защита от "дурака". Ищите настройки и не лезьте внутрь только будет хуже. Обновите драйверы на весь ПК.

 

Edited by nvju1967

Share this post


Link to post
Share on other sites

Либо дернули за шнур колонок, либо пнули по системнику на полу (в районе разъема), в итоге - механическое повреждение разъема или кабеля. Больше там нечему ломаться. 

Share this post


Link to post
Share on other sites

с другим компьютером попробую отпишусь, драйвера все последней версии, несколько месяцев назад обновлял биос

у наушников подключенных к гнезду колонок работает только один канал и то с искажениями

Share this post


Link to post
Share on other sites

Карта эта, разьемы какие не работают.

 

creative sound blaster audigy fx.jpg

На заднюю панель выведено пять аудиоразъемов, три для подключения аудиосистемы 5.1 и два для входящего звука.



Оригинал обзора: https://megaobzor.com/review-creative-sound-blaster-audigy-fx.html

 

Edited by nvju1967

Share this post


Link to post
Share on other sites

появились изменения в лучшую сторону, теперь когда подключены колонки но нет звука они хрипят, но когда включаю музыку всё работает. Теперь выясняем почему хрипит когда нет звука

я просто повысил "битность" звука в свойствах карты, как написано в статье выше, но почему тогда перестало работать с 16и битами?

Share this post


Link to post
Share on other sites

А может проблема в этом - наушники подключенные к передней панели. Если их отключить от передней панели или проверить правильность подключения наушников к передней панели.

 

Share this post


Link to post
Share on other sites

уже всё работает без шумов, наушники тут не причем я их отключаю когда слушаю колонки

и раз всё исправилось, то почему карта отказалась работать с колонками на 16и битах?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...