Jump to content
Sign in to follow this  
sputnic

Токовые клещи HP-870N, непонятное поведение

Recommended Posts

Купил себе токовые клещи HP-870N.... просто щупы (как мультиметр) работает.... а вот с клещами (именно бесконтактным способом) непонятка, а именно:
 

Клещи но на постояном токе - ток меряет, но одна беда.... когда включаешь постоянку то показывает уже начальный ток 1,1...1,6А для предела в 600 Ампер и порядка 7-8 Ампер для предела 1000 Ампер. Когда разжимаешь клещи то ток увеличивается, сжимаешь - уменьшается.
Такое ощущение что из за начальной намагничености такая чехорда но могу и ошибаться (ИМХО).
Помогает только кнопка REL, я так понимаю что это чтото типа сброса показаний (т. е. текущие показания приравниваются к нулю).


Подскажите нормальное ли это поведение токовых клещей или нет  ?

Edited by sputnic

Share this post


Link to post
Share on other sites

1. Надеюсь, не оба провода клещами обхватываете? Если нет, то брак.

2. Нормально. Сначала обхватить провод, потом сбросить на ноль, потом подавать ток.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...