Jump to content

Recommended Posts

Доброго времени суток, уважаемые форумчане.
Ремонтирую данный усилитель, но столкнулся с проблемой. Усилитель работает, звук чистый, без хрипов. Все электролитические конденсаторы заменены на новые. Но при включении усилителя в обоих акустических системах отчётливо слышен (пусть и не очень громко) сетевой фон. Уровень фона никак не зависит от положения регуляторов тембра, баланса и громкости. Фон также присутствует при отключении предварительного усилителя и платы темброблока. Напряжения в контрольных точках близки к указанным на схеме кроме точки 3 (7,8 В На другом канале в этой точке 6,8). В точках 6 и 7 напряжения 16...18 мВ.
Прикладываю принципиальную схему и на всякий случай справочник.
Рассчитываю на вашу помощь в преодолении данной проблемы.
Спасибо.

Вега-10У-120С. Э3.gif

Вега-10У-120С. Справочник.djvu

Share this post


Link to post
Share on other sites

Для начала надо проверить С1 и С2 в блоке питания.  Если они в норме, то попробовать увеличить их раза в два и ещё раз прослушать фон ...

Share this post


Link to post
Share on other sites
3 часа назад, Borodach сказал:

Для начала надо проверить С1 и С2 в блоке питания...

Проверял. В норме. Менял на новые и удваивал ёмкость. Фон остаётся...

Share this post


Link to post
Share on other sites

Руководство для разработчика приложений на базе STM32WB55

Представив двухъядерные беспроводные микроконтроллеры STM32WB для IoT-приложений, компания STMicroelectronics предлагает разработчикам экосистему, включающую в себя отладочные платы, примеры кода для микроконтроллера, готовое ПО всех уровней и большой массив документации.

Читать статью

Хорошоу, уже, что-то.

Теперь закорачиваем выводы конденсакторов С23\24 на корпус и смотрим, что происходит с фоном ...

Share this post


Link to post
Share on other sites
50 минут назад, Borodach сказал:

Хорошоу, уже, что-то.

Теперь закорачиваем выводы конденсакторов С23\24 на корпус...

Громкость фона возрастает... На выходе вот так:

IMG_20191209_224843.jpg

Share this post


Link to post
Share on other sites
                     

Контроль в спящем режиме: повышение КПД батарейного питания с помощью DC/DC MAX17225 nanoPower

В статье описан практический опыт разработчика, применившего повышающий DC/DC-преобразователь MAX17225. В результате ряда практических экспериментов, потребовавших существенного обновления технической базы компании-разработчика, автор убедительно доказывает преимущества выбранного компонента и схемотехнической реализации. Увеличенное на 50% время автономной работы лучше других аргументов говорит об эффективности конвертеров MAX17225, а также о важности предварительной оценки элементной базы.

Подробнее

Итог сегодняшнего дня:

Перекопал весь усилитель покаскадно, проверил на утечки все транзисторы... Успеха ноль. В конце концов решил собрать полноценный п-образный CLC-фильтр по питанию. Собрал. Фон пропал. В АС тишина в обоих каналах. Т.е. получается такой уровень фона это норма с завода? О.о

Или я чёт не понимаю....

З.Ы. и таки да, акустическая система 15АС-109, чувствительность 84 Дб всего...

Share this post


Link to post
Share on other sites

Сказать по правде, ремонтировал несколько таких усилителей, но явно различимого фона не встречал.

А какие параметры CLC фильтра получились?

Share this post


Link to post
Share on other sites

@Borodach 

C1 - 4700uF

L1 - первый попавшийся под руку советский дроссель на железе и без маркировки (фото)

С2 - 5000uF

З.Ы. я давно уже в руках такой усилитель не держал, но тоже не помню такого фона... И как быть?..

IMG_20191211_203721.jpg

Share this post


Link to post
Share on other sites

Если дроссель влезает в корпус, то можно так и оставить, а если нет, то искать окислившийся контакт на корпус ...

Здесь Falconist, думаю, может помочь, он ближе всех ... :)

Share this post


Link to post
Share on other sites

@Borodach Не, два таких дросселя в корпус не влезают, увы:rolleyes: Окислевшихся контактов тоже не нашёл, усилитель мало эксплуатировался, хранился в тепле и сухости и потому хорошо сохранился... А вот фон... Не знаю даже, что уже и думать... Уже и транзисторы стабилизаторов -/-12В заменил от безысходности, но эффект тот же... Как то ж его в далёком 1986-м советском году ОТК приняло... Значит не фонил...

upd1: Вот осциллограмма с ноги конденсатора фильтра +23В (500мВ/дел; 10мс/дел итого 50 Гц с размахом +/- 200 мВ):

IMG_20191211_211435.jpg

Edited by Fox Sound
Добавил осциллограмму.

Share this post


Link to post
Share on other sites

Если при закорачивании входов оконечников фон не прекращается, то очень похоже на какую-то "земляную петлю" или что-то в этом роде ...  Может кто-нибудь уже "дорабатывал" усилитель и внёс какие-то изменения ?

Share this post


Link to post
Share on other sites
14 минут назад, Fox Sound сказал:

Вот осциллограмма с ноги конденсатора фильтра +23В

А если сигнальный провод осциллографа оставить на плюсе конденсатора, а "минусовым" пройтись по землям и корпусу всего усилителя. Может удасться найти ту точку, где этих пульсаций не будет ...?

Ток покоя в норме?

КД202 протянуты?

А заодно С1 и С2 ?

Share this post


Link to post
Share on other sites

@Borodach Да, токи покоя в норме, КД202 первым делом подтянул (да я и мост отдельно другой пробовал), С1 и С2 тоже проверил. Осциллографом по землям прошёлся, везде одна и та же картина...

Share this post


Link to post
Share on other sites

Может быть где то лишнее соединение массы присутствует или наоборот, где то оборвалось. Где то тут была тема похожая но с другим усилителем, там крепёжным винтом массу на плате замкнули на корпус, вот у гудело.

Share this post


Link to post
Share on other sites

Проблема решилась банально. Изменением точки подключения общих проводов конденсаторов фильтра (прилагаю фото). В итоге фон пропал от слова совсем. Хотя обе точки (точка подключения общих проводов конденсаторов фильтра по принципиальной схеме и новая точка) соединены печатным проводником на плате.  При чём дорожка на плате точно целая, звонится практически нулевым сопротивлением и трижды мною пропаяна и основательно залужена. Возможно была наводка на этот участок дорожки от рядом расположенных точек подключения выводов вторичных обмоток трансформатора....

В общем как-то так... Всем откликнувшимся большое спасибо за помощь:)

IMG_20191213_192909.jpg

IMG_20191213_192520.jpg

Share this post


Link to post
Share on other sites

Молодец. :)

Странно только, ведь с завода, наверняка, он не фонил ...

Share this post


Link to post
Share on other sites

Бывают недоработки конструкторов.

Предохранитель что на плате хорошо контачит? Куда идут эти два провода что вы перепаяли, по схеме там вроде один провод к конденсаторам фильтра питания должен быть. Возможно один из этих конденсаторов ёмкость потерял.

Интересно понять почему же так получилось :)

p.s. Конденсаторы обязательно проверьте. Я вот подумал, переподключение проводов могло повлиять только в том случае если между старой и новой точкой подключения проводов тёк ток  с частотой сети, а при одинаковой ёмкости конденсаторов его не должно быть быть, значит ёмкости разные, в этом и причина.

Edited by Sstvov

Share this post


Link to post
Share on other sites

 

Хотя, судя по этому

11.12.2019 в 23:09, Fox Sound сказал:

Вот осциллограмма с ноги конденсатора фильтра +23В (500мВ/дел; 10мс/дел итого 50 Гц с размахом +/- 200 мВ):

 

У вас один диод в выпрямителе оборван :) Или обмотка трансформатора.

Share this post


Link to post
Share on other sites

@Borodach ,исправил бы цифири в названии темы-марка усилителя ибо не вводить слушателей в непонятки

 

=========================

ugu.gif.b398d4f975132c1b37a4c3ee4c0e064e.gif

Edited by Borodach

Share this post


Link to post
Share on other sites

@Andrey 69 да, в циферках очепятка вышла... Но я изменить не могу...

@Sstvov все диоды поочерёдно выпаивал и проверял, обмотки тоже... Конденсаторы ставил другие, увеличивал ёмкость вдвое, но никаких изменений не было. Провода эти идут к плюсу одного конденсатора и минусу другого. На схеме это точка 7 на плате А2. А провода два, так как конденсатора два. Так было и по заводу. Предохранитель менял, контакты его (со стороны дорожек) пропаивал хорошо. И мне тоже интересно разобраться почему же так происходит:)

Edited by Fox Sound

Share this post


Link to post
Share on other sites
1 minute ago, Fox Sound said:

все диоды поочерёдно выпаивал и проверял

На осциллограмме пульсации с частотой 50 Гц. А должно быть 100.

Share this post


Link to post
Share on other sites
10 минут назад, Fox Sound сказал:

все диоды поочерёдно выпаивал и проверял, обмотки тоже...

Где то обрыв, снова проверяйте, может где то трещина на дорожке есть.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Totezu
      Добрый день,
      Harman / Kardon HK 3390/230  2011 года,  появился хлопок в левом канале при включении и выключении, если слушать музыку то стало меньше низких в левом канале, куда необходимо копать, что может быть?
      Хлопок и музыка появляется с задержкой после щелчка реле.  Походу защита отрабатывает и проблема в мягком пуске? Предполагаю что проблема в конденсаторах только в каких?
      В мануале не разобрался где схема защиты и мягкий пуск.
      Спасибо за помощь
    • By volant
      Продам несколько лишних ТОРов. На выходе 2*14 Вольт, 5 Ампер. Мощность одного 140 ВА. Планировались отдельно в плюсовое и минусовое плечи блока питания. Например, так сделано в моем Pioneer A-717. Продаются парами, цена за пару что на фото 1000 руб. плюс пересыл из Новосибирска. Пересыл возможен почтой РФ или ТК (предпочтительно ПЭК). Позже добавлю еще несколько. Можете забрать сразу несколько пар, при этом доставка ТК ПЭК до Москвы например обойдется в 500 руб. за всю посылку. Ниже фото, рисунок на листе А3. На вопросы с удовольствием отвечу. 
      Крайние фото - примеры из сети. Примерно так буду делать сам. 
       
       
       
       








    • By asutpeng
      Здравствуйте.
      Я с форума изиэлектроника, но ввиду малого количества народа там, продублирую вопросы и здесь, если вы не против.Здравствуйте. Не уверен что правильная тема.
      Пытаюсь тут реанимировать порты своего ноутбука ASUS N56VJ, ну заодно и почистить и все такое.
      Но столкнулся с вопросами, где совет требуется.
      Вопрос 1.
      Как видно на фото - верняя левая четверь материнской платы - на ней есть железка в ромбик. Она увеличенная на одном из фото. Так вот я открутил болтики , решил посмотреть чтоже кроется под этой железкой. И с удивлением обнаружил, что там толи клей, толи в усмерть зарезиневшая термопаста. Отрывать не стал, боюсь может это так задумано разработчиком. Не подскажете, что это может быть?
      Вопрос 2.
      На фото показан разъем с отломанной крышкой. Его размерыв длину сантиметра 1,5 -2. Это FPC коннектор 40 0,5 мм. На фото может видно, что с одной стороны от него пластиковый вывод , с другой стороны от него на расстоянии 1-2 мм резисторы всякие и прочее. Сижу чешу репу, тренировался только на кошках такую мелочь паять  - сплав Розе паяльником, потом пытаешься феном китайским с паяльником это дело отодрать. Микроскопа нет дома. Стоит ли вообще пытаться его отпаять, чтобы замену присобачить, или отдать в сервис (2 штуки блин запросили). 

      Подозреваю что без теплоизоляционной клейкой ленты, которой у меня нет, ну никак не обойтись здесь. Предподогрев вроде бред - он расплавит пластиковый вывод который слева, да печки нет у меня. Как это сделать вообще?!
    • Guest Marduk
      By Guest Marduk
      Здравствуйте, собственно такая проблема. Подключаю bm 800 через микрофонный вход USB звуковой карты Focusrite Solo Gen 3 с фантомным питанием 48V. Звук есть, но шум океана очень серьезный, на пикче шум при 50% гейн и 50% общий уровень громкости. Интересуюсь знает ли кто возможное решение проблемы.

    • By Константин Лысаков
      Здравствуйте уважаемые форумчане, с самого начала моего знакомства с электроникой находил все ответы на казалось неразрешимые вопросы на вашем форуме. Но вот возник такой,на который ответа у вас пока нет.Виновник торжества- Кумир у001 взят в ушатанном состоянии,электролиты(любимая здесь тема) поменяны,заменены пробитые транзисторы,диоды. Как итог проделанной работы-запел один канал,чудно запел,а вот второй не даёт покоя третий день. Ноль на выходе выставлен,ток покоя тоже (положение резисторов почти как на заводской установке)После подключения кабеля на вход УМ,либо при подключении предусилителя к УМ,волнообразно нарастает и спадает ток потребления оконечных транзисторов, и напряжение на коллекторе транзистора V11(он исправен)   с изменением гула трансформатора и нагревом резистора R54. Почти все транзисторы и диоды выпаяны,проверены и установлены,остальные проверены на плате. Напряжение с замкнутым входом на контрольных точках соответствует указанным схеме. Буду очень благодарен за помощь. Схема прилагается.kumir_u001s_instr (1).djvu
×
×
  • Create New...