Jump to content
sakh65

Проблема с левым каналом усилителя SONY TA-515

Recommended Posts

Здравствуйте! Проблема такая, отдали усилитель SONY TA-515.

Усилитель был нерабочим - оттуда были откушены, да да их именно откусили кусачками 4 силовых транзистора. Заменил на КТ818ГМ на данный момент только они были под рукой. Включаю, ноль эмоций, усилитель не реагирует. Начал смотреть дальше. Выяснилось, что не работают два диода в системе питания. Заменил, усилитель включился и заработал. Но счастье продлилось недолго. Поработав несколько дней, примерно по 1 часу, при средней громкости, отказал левый канал. Сначала думал транзисторы померли, проверил - рабочие. Дальше выяснилось что при отключении и включении колонки левый канал все таки оживает при маленькой громкости, а при попытке повысить громкость хоть на одно деление, звук в колонке снова пропадает. Куда копать? Познания в электронике небольшие, посему прошу помощи в совете по поиску неисправности. К мастеру просьба не посылать, дабы их в нашем захолустье нет. Схему  усилителя прикладываю из того что смог найти в сети, также вот это: ссылка на мануал

Печатная плата1.png

Печатная плата2.png

Схема1.png

Схема2.png

Share this post


Link to post
Share on other sites
20 минут назад, sakh65 сказал:

КТ818ГМ

Все четыре ?

Трансформатор на 100 вольт ?

Измерительные приборы есть ?

Edited by bigmanlav

Share this post


Link to post
Share on other sites
40 минут назад, bigmanlav сказал:

Все четыре ?

Да, все 4. Но это пока, в дальнейшем я их поменяю. Трансформатор на 220. Есть мультиметр и транзистор тестер, к сожалению это все из измерительных приборов.

Есть подозрение, что помирает регулятор громкости, но это предположение.

Edited by sakh65

Share this post


Link to post
Share on other sites

Руководство для разработчика приложений на базе STM32WB55

Представив двухъядерные беспроводные микроконтроллеры STM32WB для IoT-приложений, компания STMicroelectronics предлагает разработчикам экосистему, включающую в себя отладочные платы, примеры кода для микроконтроллера, готовое ПО всех уровней и большой массив документации.

Читать статью

35 минут назад, sakh65 сказал:

4 силовых транзистора. Заменил на КТ818ГМ на данный момент только они были под рукой. 

Чёт как то мутно всё. @sakh65 давай полную картину. Во первых транзисторы разной структуры в УМ стоят, а во вторых корпуса разные у родных и тех, чем заменил. 

Share this post


Link to post
Share on other sites
3 минуты назад, DoG70 сказал:

Чёт как то мутно всё. @sakh65 давай полную картину. Во первых транзисторы разной структуры в УМ стоят, а во вторых корпуса разные у родных и тех, чем заменил. 

Пардон оговорился 2шт 819 и 2шт 818 ГМ

Вот фото реализации. Прошу не смеяться:

 

Vtaa1vhuams.jpg

Share this post


Link to post
Share on other sites
                     

Контроль в спящем режиме: повышение КПД батарейного питания с помощью DC/DC MAX17225 nanoPower

В статье описан практический опыт разработчика, применившего повышающий DC/DC-преобразователь MAX17225. В результате ряда практических экспериментов, потребовавших существенного обновления технической базы компании-разработчика, автор убедительно доказывает преимущества выбранного компонента и схемотехнической реализации. Увеличенное на 50% время автономной работы лучше других аргументов говорит об эффективности конвертеров MAX17225, а также о важности предварительной оценки элементной базы.

Подробнее

30 минут назад, sakh65 сказал:

помирает регулятор громкости

Чушь. "Помирает" конденсатор инвертирующего входа обратной связи (теряет емкость). По Вашим мутным картинкам ткнуть пальцем в него не могу, а по ссылке нет допуска к Яндексу.

Share this post


Link to post
Share on other sites
3 минуты назад, Falconist сказал:

Чушь. "Помирает" конденсатор инвертирующего входа обратной связи (теряет емкость). По Вашим мутным картинкам ткнуть пальцем в него не могу, а по ссылке нет допуска к Яндексу.

Пару минут. Сейчас сфотографирую плату. Доступ есть https://yadi.sk/i/j87UHOYwJN2LjQ

5 минут назад, sakh65 сказал:

Пару минут. Сейчас сфотографирую плату. Доступ есть https://yadi.sk/i/j87UHOYwJN2LjQ

Вот фото платы: 

9WhpGob4rMI.jpg

-E4T5jnflUs.jpg

uVILJ5SXdM8.jpg

XgCLBU5nqM0.jpg

Share this post


Link to post
Share on other sites
5 минут назад, Falconist сказал:

Для МЕНЯ доступа нет. А Ваши фото - ни о чем. Схема нужна.

Извините конечно, но я не знаю почему доступа нет. Проверял с других устройств и аккаунтов, доступ есть. Выкладываю тогда здесь. Но схема такая же как и вверху в файлах к теме. Там мануал отсканированный. Другой схемы попросту нет перерыл весь интернет. А с усилителем ничего не шло кроме него самого. Помогите пожалуйста, за благодарностью не постою.

sony_ta-515.pdf

Share this post


Link to post
Share on other sites
Только что, Falconist сказал:

В Украине Яндекс заблокирован.

Не знал, увы. А вообще впервые тут и не знал что файлы можно кроме фото прикладывать.

Share this post


Link to post
Share on other sites

Проверьте С207.

И то, что начинать надо с изучения Правил - тоже не знал?

Share this post


Link to post
Share on other sites
3 минуты назад, Falconist сказал:

Проверьте С207.

И то, что начинать надо с изучения Правил - тоже не знал?

Как всегда Правила не читаем) Ознакомлюсь обязательно, т.к. покидать данный форум не собираюсь, если конечно не выкинут. Спасибо большое, сейчас проверю

17 минут назад, Falconist сказал:

Проверьте С207.

И то, что начинать надо с изучения Правил - тоже не знал?

Проверил. Рабочий. 110,2 мкф, ESR = .21ом , Vloss =3,4%

Share this post


Link to post
Share on other sites
16 минут назад, sakh65 сказал:

Правила не читаем

Плохо. Тогда даю время на их изучение.

Проверяли в рабочем канале или в глючном?

Share this post


Link to post
Share on other sites
4 часа назад, sakh65 сказал:

, а при попытке повысить громкость хоть на одно деление, звук в колонке снова пропадает. 

Звук пропадает в обоих каналах, т.е. защита отключает или только в левом, при этом правый остается в работе?

Share this post


Link to post
Share on other sites

Из попадавших на стол таких усилителей два были с усопшим драйвером в умзч. Хорошо если у автора целый. Измерений мало..непонятно пока

Share this post


Link to post
Share on other sites
13.01.2020 в 23:23, DoG70 сказал:

при этом правый остается в работе?

Звук пропадает только в левом. Правый канал в норме, работает отлично. 

13.01.2020 в 21:19, Falconist сказал:

Проверяли в рабочем канале или в глючном?

Проверял в глючном канале. Даже ставил новый конденсатор, проблему это не решило. 

Share this post


Link to post
Share on other sites
16.01.2020 в 10:22, sakh65 сказал:

проблему это не решило. 

Разъёмы (колодки, соединители и т.п.) проверяли? Контакты...

Если пошевелить сигнальные - ничего не меняется?

Наушники через конденсатор 0.1 - 1мкФ и тыкать по тракту сигнала - где пропадает... Раз нет осцилла.

Share this post


Link to post
Share on other sites
16.01.2020 в 09:22, sakh65 сказал:

Даже ставил новый конденсатор, проблему это не решило.

и не должно было ... только ОСОЗНАННЫЙ РЕМОНТ.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...