Jump to content
LemonTV

Планшет Lenovo yoga не запускается и выдает текст. В рекавери не заходит.

Recommended Posts

Планшет Lenovo yoga tablet 2 10-50f при включении вылазит текст (смотр фото). Как исправить? В диспетчере задач на компьютере не отображается, при подключении планшета к ПК, либо если зажать кнопку громкости и кнопку включения то вылазит этот текст, что на фото + написано "press esc in 1 seconds to skip startup.nsh, any other key to continue " в рекавери не заходит, потребление при зарядке 0,45 А. Полетела emmc? Или можно как-то прошить? 

2_IMG_20210110_204939.jpg

Share this post


Link to post
Share on other sites

Вам лучше пойти на 4pda в тему с вашим планшетом. По идеи перепрошить и все будет ок (чисто теоретически)

Share this post


Link to post
Share on other sites

Изготовление 2-х слойных плат от 2$, а 4-х слойных от 5$!

Быстрое изготовление прототипа платы всего за 24 часа! Прямая доставка с нашей фабрики!

Смотрите видео о фабрике JLCPCB: https://youtu.be/_XCznQFV-Mw

Посетите первую электронную выставку JLCPCB https://jlcpcb.com/E-exhibition чтобы получить купоны и выиграть iPhone 12, 3D-принтер и так далее...

7 часов назад, LemonTV сказал:

можно как-то прошить?

наверняка, а есть "нитки" или доступ к ним? 

Share this post


Link to post
Share on other sites

Запускаем новый BLE 5.2-чип BlueNRG-LP от STMicroelectronics

Любая разработка начинается с чтения документации и изучения доступных средств разработки. Данный материал целиком посвящен средствам разработки, включая детальные инструкции по запуску вашего первого приложения на BlueNRG-LP. Описана работа с отладкой STEVAL-IDB011V1, набором инструментов и пакетом ПО позволяющим разработчику быстро войти в курс дела.

Подробнее

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

  • Similar Content

    • By Yen
      Не работает стиралка ...не крутит барабан . Для проверки двигателя нужна Эл схема двигатель без коллекторный . В колодке проводов много ,не знаю на какие провода ток кидать ...боюсь сжечь ,если он рабочий .
    • By NASH GOLD
      Добрый вечер, уважаемые любители радиотехники. У меня проблема.
      Обладаю беспроводными полноразмерными наушниками Ausdom Anc8. ОЕМщина с Китая.
      Там есть возможность подключать их и по проводу, обычный 3.5 двусторонний. В общем, однажды у меня провод начал глючить, и я начал колхозить, чтобы работало. В итоге повредил разъемы, они немного погнутые, ну и из-за этого, как я понял, я испортил/сломал гнездо в наушниках. Но сначала я думал, что проблема в проводе. Так что просто отложил наушники в долгий ящик, пока не куплю нижесказанное.
      На днях купил себе микрофон V-MODA, который позволяет мне скрафтить из подобных наушников гарнитуру.
      Вставил в уши - микрофон работает, а звука нет. Вместо звука просто какой-то ПЕСОК, треск. Думаю, вы знаете, что это.

      Что делать? Менять гнездо? Или как это фиксится?
      Может, я вообще сами наушники (чаши) поломал?
      Сейчас попробую зарядить наушники и послушать их звучание без провода. Если звук будет такой же - то, видимо, повреждены сами динамики, что еще хуже.
      Если все-таки предстоит заменять гнездо в наушниках, не могли бы, пожалуйста, подсказать, возможно ли проделать эту операцию самому и насколько это будет затратно (примерно). Или все-таки проще отнести в сервис по ремонту?
      Очень надеюсь на вашу помощь. Спасибо за внимание.



      Проверил звук по блютузу - все идеально работает.
      Видимо, дело все-таки в гнезде.
      Тогда мне непонятно, почему микрофон работает, а наушники нет?
    • By Evgenii53
      Здравствуйте.
      Нужна прошивка на микроконтроллер 12F629/675.
      Схема скачана в интернете и предназначена для освещения курятника лампами накаливания 220 вольт с имитацией «восхода и заката».
       Временные интервалы «восхода и заката» выбраны 6 утра и 21 час вечера.
      Длительность «восхода и заката» по 20 минут (лампы медленно загораются или гаснут под управлением симистора).
      Если в дневное время срабатывает датчик освещённости (фоторезистор HER –  GL5528), лампы не включаются и включаются, когда он разрешит, в ночное время фоторезистор бездействует. Фоторезистор можно (или нужно?) переключить на 5 ногу.
      Нужно установить программное ограничение на срабатывание датчика освещения от кратковременного изменения освещённости (например падение света фар движущегося автомобиля на датчик и т.д). Фоторезистор устанавливается на кабеле длинной около 2 метра.
      Логика работы кнопки: длительное нажатие (больше 3 секунд), устанавливает внутренние часы на полдень.  Время синхронизируется от сети 50Гц.
      Светодиод отображает наличие питания сети. Если сеть есть, он всё время светится и раз в 2 секунды кратко моргает. Если сети нет и устройство питается от батарей, светодиод погашен и раз в 2 секунды вспыхивает. При установке времени полдня светодиод несколько раз моргает.
      Схема рабочая, я проверял в работе (без фоторезистора) на тестовой прошивке, работает нормально.
      По оплате, думаю договоримся.

    • By foton6
      Приветствую всех читающих и даже мимо проходящих

      Есть у меня Raspberry pi 3b  v1.2, но она прихворала немного.
      Работала нормально: потребление 500 - 650mA,  частота 1.2ГГц, заметного нагрева при не интенсивной работе нет (чуть выше комнатной температуры), при активной компиляции радиатор на ощупь "тепленький".
      Теперь: потребление 300 - 400mA,  частота 0.7ГГц, греется заметно даже при простое, при компиляции где то через час вырубается (если бы не это не заметил бы даже). Других отклонений не заметил.
      Радиатор поставлен заметно больше чем обычно на фотках в интернете, куллера нет. Питается от оригинального блока питания Sony на 2.5А (быстрый зарядник).
      В сети никаких скачков ничего не было, малину руками не трогал, ничем не тыкал в нее (подлкючил и забыл, только по ssh рулил и запускал make  с клавиатуры).
      В настройках аппаратной части не лазил, кроме ethernet кабеля, дисплея (+тач) и клавы ничего не подключалось.
      Непонятно короче почему малина приболела.
      Внимание вопросы:
      Кто уже с таким сталкивался?
      Кто знает какой трафарет нужен и размеры шаров?
      Стоит ли сразу пытаться перекатать проц или обвязку потыкать сначала?
      По моим предположениям что имел место перегрев (хотя я не замечал нагрева ощутимого) и поплыл проц.
       
      Я могу конечно новую купить, но это ведь отличный повод расширить инструментарий и навики  ( я раньше с BGA дел не имел )
      Да и как бы жалко, она же вроде как фунциклирует.
       
       
       
       
       
       
    • Guest Вениамин
      By Guest Вениамин
      Добрый день! Мультиметр Mastech MY64 . Вообщем замкнул нечайно его по току.Разобрал и увидел,что предохранитель стеклянный сгорел,возле ножек перемычки-скобы в двух местах повредились дорожки.Дорожки восстановил,предохранитель поменял.Сам мультиметр работает,но не показывает нули,показывает сотые и десятые доли,единственное где нули,это на выставление замера сопротивления на 200 кОм и выше. Никаких визуальных дефектов и в том числе по дорожкам не обнаружил.Все элементы с виду целые ,без подгораний.Нашел схему на MY64.Проверил резисторы по линии тока,все целые.Проверил АЦП по напряжению, приходит 8,75 В.на остальных на выходе по 7,15-7,65 В.На входе на щупе земли стоят выпрямительные диоды М4 - D1 D2 D3 D4 ( по схеме).Первые 2 диода прозваниваются в обе стороны ,D3 только в одну,а D4 тоже в обе.При этом D 4 имеет совсем другие значения по замеру,первые 3 диода одинаковые.Диоды выполнены типом SMD, одиночные.Если я правильно понимаю,то данные диоды рассчитаны на мак.импульсное обратное 400 В и мак. прямой ток 1А, емкость перехода на выводах 15 пФ.
      Подскажите ,стоит ли дальше проверять или АЦП вышел из строя и значения на нули не выйдут.Или надо прозвонку делать дальше,тогда в какую сторону осуществлять проверку и диоды на входе разве не должны звониться только в одну сторону?А то получаеться ,что один живой .а 3 других сдохли.
       
      mastech_my-64.zip
×
×
  • Create New...