Jump to content
muhozhuk2

Не работает один канал "Вега 115 Стерео" 1983

Recommended Posts

"Обслужил" своими кривыми руками вегу 115.Были пробиты 4 шт 361е, заменил на 3107ж. Поменял все электролиты, МБМ на пленку JB.Суть-При малой мощности-Работает 1 канал, 2 еле-еле. Когда выводишь на 60-70% поют оба, без искажений. При максимальной громкости-все нормально, орёт офигеть как громко. Подключал разные источники Смартфон, Ноут. Такая же веселая история со встроенным ЛПМ и Радио. 1 канал работает, 2 еле-еле. Все переменные резисторы смазаны. Тыкался наушниками. Нашёл неравномерность сигнала. Сигналы доходят до платы тембров +- одинаковыми, там 1 становится слабее, если громкость прибавить-то всё выравнивается. Все 315 от отчаяния выпаял, прозвонил, как оказалось- все исправные. Впаял, ничего не изменилось. 3107,так же ничего не изменилось. Собирал всё по схеме. Грешу на провода, хотя мультиметр показывает одинаковое падение напряжение. При включении моно-ничего не изменяется. Переменный резистор громкости выпаял, почистил, смазал- ничего не изменилось. При этом, если тыкать пальцем в плату тембров, допустим НЧ-Фон появляется одинаковый. Схему прилагаю. Съездил, купил 361е, всё по схеме-Ничего не изменилось, фон стал больше и всё.Громкость 60% это для меня прям вообще громко, даже с ослаблением. Помогите пожалуйста, может кто сталкивался. Флажки поменяны на синюю керамику, номиналы соблюдал. Единственное-вместо плёнки по ошибки в магазине купил керамику на 0,047 мкф, когда по схеме МБМ на 0,05(имею ввиду разницу конденсаторов), вернул обратно МБМ, ничего не изменилось.В предусилителе-315 все норм,их оставил,3102-не пробитые.
 

22.PNG

23.PNG

24.PNG

Share this post


Link to post
Share on other sites

Подать сигнал в оба канала и сравнить. 

Режимы тоже сравните.

 

Share this post


Link to post
Share on other sites
12 часов назад, Boris U сказал:

//////////////////

При разной громкости,каналы ведут себя по разному.После того как выкручиваю на 60-70%,звук становится +- одинаковым.Переменный резистор исправны,перекинул с другого аппарата точно такой же,ничего не изменилось.Думал соплю повесил-Не нашёл.Я уже не знаю на что обратить внимание,нагрева нет нигде,напряжение по схеме,единственное тот канал который не работает при малой громкости,там напряжение на 0,4 вольта ниже бп выдаёт чем на исправном,но подстроечников я не вижу,поэтому я вообще без понятий где пахать.

Edited by Falconist
Оверквотинг

Share this post


Link to post
Share on other sites

Популярные пружинные клеммники Degson со склада Компэл

Пружинные разъемные клеммники Degson с технологией Push-In обеспечивают надежное и безопасное электрическое соединение. При их использовании исключается возможность короткого замыкания в точке контакта, что гарантирует надежное соединение. Электрическая безопасность клеммных блоков подтверждается соответствием мировым стандартам UL, IEC и VDE.
Подробнее

10 часов назад, muhozhuk2 сказал:

При разной громкости,каналы ведут себя по разному

Результат тупой замены "всех конденсаторов". Не Вы первый, наступивший на эти грабли.


Я не раздаю рыбу. Я раздаю удочки.

ПРОСТОТА - ХУЖЕ ВОРОВСТВА!!!

Share this post


Link to post
Share on other sites

Приглашаем на вебинар "Как сделать эффективную антенну для устройств IoT. Решения Quectel" (29.07.2021)

Вебинар посвящен проектированию и интеграции встроенных и внешних антенн Quectel для сотовых модемов, устройств навигации и передачи данных 2,4 ГГц. На вебинаре вы познакомитесь с продуктовой линейкой и способами решения проблем проектирования. В программе: выбор типа антенны; ключевые проблемы, влияющие на эффективность работы антенны; требования к сертификации ОТА; практическое измерение параметров антенн.

Подробнее

13 часов назад, muhozhuk2 сказал:

тыкать пальцем в плату

Если это единственно доступный Вам инструментарий, а вся совокупность выводов сводится к

13 часов назад, muhozhuk2 сказал:

Грешу на провода

то

10 часов назад, muhozhuk2 сказал:

где пахать

очевидно:

pic-023tyt302j-006.png.aa5786e1050ecd3c6d5f13c421e89176.png

Share this post


Link to post
Share on other sites

Решения TE Connectivity для 112 Gbps архитектуры и серверов. Перспективные решения для серверов и дата-центров

В статье дается полный обзор серий высокоскоростных разъемов IMPACT и Z-PACK, соединителей SFP- QSFP и Mini-SAS, а также разъемов и кабельных сборок для организации питания. Раскрываются преимущества и отличительные особенности данных серий высокоскоростных разъемов и области их применения.
Подробнее

@muhozhuk2

Сначала сигнал на выходные усилители , если одинаковый, то перемещаетесь ближе к входу. 

Для начала нужно локализовать неисправность. Радиомеханик раньше  это делал одним ухом  тон-2 с конденсатором.

Сразу менять действительно не надо, сначала надо отремонтировать. Менять последовательно (не все сразу)  с промежуточным контролем.

А то непонятно будет  - эта неисправность была или вновь добавленная к существующей (если она была).

Share this post


Link to post
Share on other sites

1. Для проверки блока коммутации (А1), на плате А2 поставьте перемычку между 6 и 7. Этим вы проверите прохождение сигнала от входа аппарата до регуляторов.

2. Для проверки самого блока А2 поставить перемычку на блоке А2 между 1 и 3 (это выход с блока А2). Этим вы проверите работу блока А2. Но по вашим описаниям скорее всего у вас проблема в конденсаторах блока А2, либо какой то в обрыве или коротком С1, С2, С5, С6, С9, С10. И посмотрите подстроечники R43. R44.

wega115s_bel.djvu

Share this post


Link to post
Share on other sites

Ребят, спасибо вам за ваши комментарии!Я просто новичок, и который насмотрелся ютуберов. Сейчас я приобрел книгу Р.Сворень "Электроника шаг за шагом ",и там был пример как со мной-"объяснять человеку как устроен автомобиль, что и как работает, или же сказать - жми ту педаль, и оно поедет".Дословно забыл, но суть вот. Был в отъезде, поэтому не мог отвечать, или что либо делать с вегой, сейчас вот вернулся, начал читать форумы. Так же, приобрел китайский тестер,у которого была пробить atmega32  (отверткой перекоротили), перепаял на новую, отдал программисту, он установил саму программу (или софт, я не знаю как правильно). 

Большая часть мбм оказалась жива, кроме 4 шт. Флажки 7 штук ушли на другой свет, а конденсаторы электролитические- выбило очень мало, везде утеряны емкости. Тестер я калибровал. 

Share this post


Link to post
Share on other sites
26.02.2021 в 12:02, nvju1967 сказал:

////////////////

Здравствуйте, нужно ли тогда отпаивать провода (синим отметил) ?Или прям на плате перемычку ничего не отпаивая? 

IMG_20210512_015023.jpg

Share this post


Link to post
Share on other sites

Перемычку поставить можно здесь, а можно и на входном разьёме Х1 или Х2.

А в общем если подавать сигнал на разьёмы, то можно перемычку и не ставить у вас есть режим Моно, он и перекоротит два входа.

Но всё же я прошелся бы по цепочке прохождения сигнала.  R10, R1, C1, VT1, C5, R21, VT3,VT5, VT7, R43. У вас возможно из-за старости регуляторы не дают полного контакта, то есть обрыв в цепи прохождения сигнала. 

Share this post


Link to post
Share on other sites
Guest (-:
25.02.2021 в 23:00, muhozhuk2 сказал:

После того как выкручиваю на 60-70%,звук становится +- одинаковым.Переменный резистор исправны,перекинул с другого аппарата точно такой же,ничего не изменилось.

Есть подозрение, что в блоке регуляторов С3,С4 неисправны - выпаять и проверить без них. Не помогло? Тогда:
1 - там же перемкнуть контакты 1 и 3. Звук может охрипнуть, но должен стать одинаковым. Если да, то снимаем перемычку.
2 - там же перемкнуть контакты 6 и 7. Звук может охрипнуть, но должен стать одинаковым. Если да, то снимаем перемычку.

Дальнейшие действия - по результатам этих двух манипуляций.

Share this post


Link to post
Share on other sites
Guest Гость

После установки перемычки 6 и 7 контактов, оба каналы стали более глухими, при этом разница осталась 

 

После установки перемычки на 1 и 3 контакте блока регуляторов каналы выровнялись https://youtube.com/shorts/WCXowatC5Ug?feature=share

Share this post


Link to post
Share on other sites
Posted (edited)
4 часа назад, Гость Гость сказал:

установки перемычки 6 и 7 контактов,

Замкнули между собой входы темброблока (режим моно)

4 часа назад, Гость Гость сказал:

перемычки на 1 и 3 контакте блока регуляторов

Замкнули выходы темброблока (тоже моно).

4 часа назад, Гость Гость сказал:

каналы выровнялись

Проблема в темброблоке.

Значит, или осциллограф, или высокоомный наушник и проверяем прохождение сигнала.

Для начала проверить мультиметром регулятор громкости, и сравнить половинки регулятора между собой. Может с резистивным слоем уже плохо. Только проверяем не полное сопротивление, а именно при регулировке, один щуп мультиметра на один из крайних выводов, второй на подвижный контакт и вращаем крутилку.

Edited by Yuretskok

Share this post


Link to post
Share on other sites
46 минут назад, Гость (-: сказал:

РБ 

Странно конечно, что баланс, его обычно реже всего крутят.

Share this post


Link to post
Share on other sites
Guest (-:
36 минут назад, Yuretskok сказал:

Странно конечно, что баланс

Любой ремонт начинается с внешних органов управления - покрутить, понажимать... А тут перво-наперво перепахана-переменяна половина деталей...

Share this post


Link to post
Share on other sites
6 часов назад, Yuretskok сказал:

Странно

Да что странного,агрегат то пожилой. Винтаж е-мае


Не бегай от снайпера-умрешь уставшим

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

  • Similar Content

    • By Alexandr Sobotovich
      Доброго времени суток! 
      Просьба к неравнодушным помочь найти мастера в Санкт-Петербурге, кто бы смог помочь восстановить БП.
      БП Hiper K900 (вот тут обзор)
      Загудел куллер, подобрал новый, полез менять - заметил, что штатный подключен просто к 5В, а на плате есть отдельный 2-pin разъём FAN. Решил подключиться к нему. Стал мерить где "+" и замкнул эти два пина.... легкий дымок из центра платы... отошло пару миллиметров лака с дорожки, подходящей к разъему FAN. 
      И всё... дежурка есть... но пытаясь найти где-нибудь ещё признаки жизни - заметил только что при включении видимо срабатывает защита, т.к. на самом большом конденсаторе моментально набирается ~390 вольт и постепенно спадают... 
      Прошу строго меня не судить, постарался объяснить как умею. 
      Очень жалко 900 ваттный БП...(
      Если кто-то в СПб может помочь или Вы можете дать контакты, где наверняка помогут - буду очень признателен!
×
×
  • Create New...