Jump to content
kimi2010

Ремонт Cooler Master RS-460-PMSR-A3. Не стартует

Recommended Posts

Posted (edited)
5 минут назад, Nikol@i_ сказал:

Ну с внешнего источника подать на 12 вольтовую линию напряжение и смотреть откуда дым пойдёт. На отключенном блоке.

а так можно было ? у меня есть бп от конвертера для hdd, 12в 1.5а

Edited by kimi2010

Share this post


Link to post
Share on other sites

Популярные пружинные клеммники Degson со склада Компэл

Пружинные разъемные клеммники Degson с технологией Push-In обеспечивают надежное и безопасное электрическое соединение. При их использовании исключается возможность короткого замыкания в точке контакта, что гарантирует надежное соединение. Электрическая безопасность клеммных блоков подтверждается соответствием мировым стандартам UL, IEC и VDE.
Подробнее

Posted (edited)

Да нет, вполне реально с блока питания если он есть. К дорожке +12 вольт подключены если идти от вырямителя: рекуперационный диод, 2 или 3 конденсатора, нагрузочный резистор, и вентилятор с небольшой схемой управления. Проще два щупа тестера в молекс и отпаивать по очереди.

бп от конвертера для hdd, 12в 1.5а или в защиту уйдёт или сгорит.

Edited by Nikol@i_

Share this post


Link to post
Share on other sites

Приглашаем на вебинар "Как сделать эффективную антенну для устройств IoT. Решения Quectel" (29.07.2021)

Вебинар посвящен проектированию и интеграции встроенных и внешних антенн Quectel для сотовых модемов, устройств навигации и передачи данных 2,4 ГГц. На вебинаре вы познакомитесь с продуктовой линейкой и способами решения проблем проектирования. В программе: выбор типа антенны; ключевые проблемы, влияющие на эффективность работы антенны; требования к сертификации ОТА; практическое измерение параметров антенн.

Подробнее

я вот одного не пойму, пишите что КЗ на +12, но в режиме прозвонки между желтым и черным показывает некое сопротивление, т.е. кз нету ? Щас на +12 линии показывает 293 Ом, на +5 линии показывает 99 Ом

Взял другой исправный БП, замерял сопротивление на выходах: +12 линии = 180 Ом, на +5 линии = 45 Ом. Практически то же самое.

Share this post


Link to post
Share on other sites

Решения TE Connectivity для 112 Gbps архитектуры и серверов. Перспективные решения для серверов и дата-центров

В статье дается полный обзор серий высокоскоростных разъемов IMPACT и Z-PACK, соединителей SFP- QSFP и Mini-SAS, а также разъемов и кабельных сборок для организации питания. Раскрываются преимущества и отличительные особенности данных серий высокоскоростных разъемов и области их применения.
Подробнее

Posted (edited)

Это так, рассуждения, ну а как по другому там может быть 0 вольт? 

Сопротивления около дела; Обрыв дорожки-так она широкая и толстая. В трансформаторе неисправность? Так транзисторы сгорели-бы.

Заочно пожалуй больше сказать нечего.

Edited by Nikol@i_

Share this post


Link to post
Share on other sites
Posted (edited)
2 часа назад, Nikol@i_ сказал:

Это снабберная цепочка должна быть

Я про верхнюю схему. Вообще можно отключить супервизор. В ДГС может быть межвитковое, мультиком его не проверишь.

Edited by rw3dvh
добавление

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, rw3dvh сказал:

В ДГС может быть межвитковое, мультиком его не проверишь.

а если дгс выпаять и без него пробнуть запустить ?

зы. выпаял еще раз блок диодных сборок, проверил их и вокруг - все в норме... сдается мне что походу действительно загвоздка в микросхеме или оу или же в дгс...

Edited by kimi2010

Share this post


Link to post
Share on other sites

выпаял так же дгс, он целый и обмотки между собой не свистят...

Share this post


Link to post
Share on other sites
16.03.2021 в 21:57, kimi2010 сказал:

По даташит UC3843B (https://www.compel.ru/item-pdf/37cb7eab36568b0c0df36847f6bc0c85/ps/st~uc2842b.pdf), я понял что на 8-ой ноге должно быть +5В, а на 7-ой ноге должно быть +30В. замерял между 8 и 5 ногой - показывает 0В, между 7 и 5 ногой - показывает 3В

может в ней дело ?

Share this post


Link to post
Share on other sites

На трансформатор приходит 314В, но на его выходе нет напряжений... точнее очень маленькие есть, но тут же падают в ноль.

Share this post


Link to post
Share on other sites

Да дался Вам этот трансформатор. Вы про устройство ATX блока читали? У Вас высокая сторона работает вся. С ваших слов на +12в линии 0, на 5в. +3,9, если кончено правильно измерили.  Вот вторичные цепи и смотрите.

тестилка.jpg

Share this post


Link to post
Share on other sites
7 часов назад, Nikol@i_ сказал:

Да дался Вам этот трансформатор. Вы про устройство ATX блока читали? У Вас высокая сторона работает вся. С ваших слов на +12в линии 0, на 5в. +3,9, если кончено правильно измерили.  Вот вторичные цепи и смотрите.

на каждом форуме - разные версии, что очень забавляет... Только одно на всех форумах совпадает - кз на +12 линии, все. Статью читал, ни чем не помогла, я вижу вторичную цепь и там все перелопатил (диодные сборки, резисторы, конденсаторы, дгс, пару тразисторов)... На что там еще смотреть ?  скоро дырку прожгу от того что я на нее смотрю...

Share this post


Link to post
Share on other sites

Что-то засомневался я в измерениях.Давайте начнём сначала. При принудительном включении с отключенной защитой вы чем и как измеряли? Каким тестером и на каком пределе?

Share this post


Link to post
Share on other sites
Posted (edited)

Я так понял что ни кого не смущает что на UC3843B приходит всего 3В, в то время для запуска надо (судя по даташиту - http://www.farnell.com/datasheets/1696818.pdf) - 30В.

8 минут назад, Nikol@i_ сказал:

При принудительном включении с отключенной защитой вы чем и как измеряли? Каким тестером и на каком пределе?

UniT UT61B, положение постоянное напряжение с автоматическим диапазоном

8 минут назад, Nikol@i_ сказал:

Что-то засомневался я в измерениях.Давайте начнём сначала.

как бы это не странно звучало, но щас уже показывает 9.2В по +12 линии и все те же 3,9В по +5 линии.

зы. так же заметил что после выключения БП, в высоковольтных конденсаторах не остается заряд. Раньше приходилось зеленый на массу вешать что бы разрядить их.

Edited by kimi2010

Share this post


Link to post
Share on other sites
6 минут назад, kimi2010 сказал:

UC3843B приходит всего 3В

А при измерении земляной щуп случайно не с низкой стороны цепляли? Впрочем если микросхема запустилась, то на выходе напряжение появится на всех каналах, потому что намотаны они на одном трансформаторе.. У Вас 3,3 есть, 5 вольт занижено, 12 вольт нет, -12 вольт есть. Есть конечно шанс пробоя обмотки трансформатора, но думаю, что тогда без дыма и искр не обошлось-бы.

Share this post


Link to post
Share on other sites
3 минуты назад, Nikol@i_ сказал:

А при измерении земляной щуп случайно не с низкой стороны цепляли?

земляной беру с 5ой ноги - общий.

Если просто включить БП то на 7ой ноге 3В, на 8ой ноге ни че нету. Замыкаю супервизор и на 7ой ноге появляется 8.5В, на 8ой ноге появляется 5В

Может подстроечный резистор глючит ? Где-то советовали сорвать с него компаунд и покрутить его...

Share this post


Link to post
Share on other sites
57 минут назад, kimi2010 сказал:

показывает 9.2В по +12 линии и все те же 3,9В по +5 линии.

А вот это уже цифры близкие к реальным, умножьте каждое значение на 1,304347826086957; подстроечник- скорее всего он, надо смотреть что он регулирует.

Share this post


Link to post
Share on other sites
Posted (edited)
11 часов назад, Nikol@i_ сказал:

умножьте каждое значение на 1,304347826086957

ну 12 выходит, только что за цифры и откуда они ?

11 часов назад, Nikol@i_ сказал:

подстроечник- скорее всего он, надо смотреть что он регулирует.

1 и 2 контакт идет на KIA 431а

3 контакт идет через перемычку и несколько смд резисторов/конденсаторов на WT7527 (11 нога) а так же на ДГС

Edited by kimi2010

Share this post


Link to post
Share on other sites

Ну а если переформулировать неисправность: " Выходные напряжения блока ATX занижены в 1,3 раза.".

Share this post


Link to post
Share on other sites
Posted (edited)

Схемы нету, как бы теперь узнать номинал подстроечного, на 99% уверен что это из-за него...

Скрытый текст

firefox_2021-05-13_17-00-30.thumb.png.8aa871bfd2e6934dc59fd5f51cc29e3b.png

Мне кажется или у меня похожая проблема...

Edited by kimi2010

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, kimi2010 сказал:

как бы теперь узнать номинал подстроечного

Наверное Вы хотели спросить-как замерить сопротивление резистора. )) Хотя на них обычно написано.

respod.jpg

Edited by Nikol@i_

Share this post


Link to post
Share on other sites

@Nikol@i_ он не меряется ввиду выхода из строя. на нем написано HDK и 13J или это остатки или это 180...вообщем не понятно.

Share this post


Link to post
Share on other sites

Даже если все 3 вывода не звонятся можно расковырять и измерить сопротивление резистивного слоя.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

    • Какой  у вас стоит резистор в цепи разряда, у меня  резистор 2Ом  50Вт, шунт 0,02Ом  10А   Как  не понял.
    • Всем привет. Запустил я это усилитель. Не обошлось и без бубна- сначала накосячил потом исправлял. Сейчас на выходе несущая вот такая:   На нагрузку 6 Ом сигнал какой-то не очень. Сигнал заполнен несущей. Вот:  Собирал по вот такой печатке. Плата Максима Владимировича. Только под себя подправил. Схема предварительного и самого усилителя.   Дроссель из транса от АТХ ER35/21/11. Зазор 2мм. Индуктивность измеренная 110мкгН.  Питание +-65В стабилизированное ватт 600 где-то. На выходе максимум смог снять 26В RMS на 6 Ом, на 12 Ом тож самое. На входе сигнал 6В RMS.  Вопрос усиленный сигнал так и должен быть заполнен несущей? и почему не удается снять с усилителя большее напряжение. усилитель планирую на дин 8 Ом и снять 250Вт.
    • Я на своем перемерил как-то кучу Д-0,55. Все нормально было.
    • Я на своём аналоге zb2 как то пытался измерить емкость банок от шуруповёрта. Ничего не вышло, выдаёт ошибку типа "напряжение аккумулятора ниже установленного напряжения отсечки". Хотя всё настроено нормально, ток нагрузки мизерный и банки не совсем дохлые. Хз, может баг такой в моём конкретно приборе.
    • Какая-то старая военная поделка. Марка 6МГ277. Если интересно, вечером могу фотки покидать. Недавно видел, такой даже на авито продавался. 
    • У меня не хватает скорости в обратной связи, чтобы побороть резкий скачок напряжения на входе (моделирование). Использую ПИД регулятор. Возможно ООС не поможет от скачка на входе. От скачка - пассивный или активный фильтр. У меня не стабильность на частоте 30 кГц, то есть на этой частоте коэф. передачи ООС минимальный сделан, а значит все ближние частоты проходят на выход с входа при скачке напряжения. Вариант - повышать частоту нестабильности, чтобы все частоты на выходе фильтра были много меньше этой частоты. Но это можно сделать только уменьшением выходной ёмкости, тогда при скачках нагрузки будут пульсации)  Ну и если ёмкостный фильтр  используется, то обязательно ставить сетевой фильтр, причём с расчётом В общем, теперь понятно, почему на многих LLC ставят активную коррекцию 
    • Типовая процедура зарядки никеля подразумевает 16 часов х 0,1Сном= 1,6 Сном. По задутым мАч ничего не ясно будет. Только на разряде замерять.  ZB2L3 должно помочь.
×
×
  • Create New...