Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Vaszhov
      Всем привет!
      Спаял платы усилителя JLH 1969, такие, подключил к трансформатору, динамику, источнику звука - заработало. трансформатор был 12V 1A, динамик 6Ом, источник звука - смартфон. Выставил среднее напряжение ~7В, ток покоя - 0.9А, усилки чуть поиграли и я стал искать трансформатор . Это был тест.
      Затем вместо трансформатора 12В 1А подключил к торроидальному трансу 2Х21В 6А, динамик тот же, смартфон тоже. И все. усилитель работать перестал, сильно грелись транзисторы и диодный мост, он поработал минуты 2-3 и замолчал, до перенастройки тока покоя дело не дошло. 
      Опытные люди, подскажите, в чем я накосячил? 
      Мои догадки: комплектующие  не рассчитаны на такой ток (интересно что именно), ток покоя - то что не вернул подстроечный резистор  в максимальное положение перед подключением нового трансформатора.
       
       
       
    • By Krasavchik
      Нужна схема данного усилителя или хотя бы маркировка то что на фото 

    • By Фанти Блокс
      Есть два усилителя том-1201(буду разделять их по цветам, темный и светлый), сам я в усилителях да и радиосхематике очень слаб, поэтому прошу помощи у спецов. В общем по рассказам бывшего хозяина один из них работал, пока не сгорело что то в области питания(темный), теперь он не реагирует на включение. Второй же(светлый) при включении в сеть зажигает лампочку, но у него есть самодельные элемены в цепи, которые очень сильно(до красна) нагреваются, я в силу нехватки знаний могу только показать на фото где они. Так вот, вопрос в том как разобраться что с этими "лапочками" и можно ли реанимировать хоть 1 из 2. Из приборов есть мультиметр, паяльник и фен. Фото выложу пачкой. А там, если найдется профи, кто влзьмется помогать - буду докидывать что скажет.










    • By gasonger0
      Столкнулся с проблемой: звук на  левом канале тише, чем на правом. Методом проб определил, что на левом канале напряжение приблизительно рано 4.60В, а на правом - около 8В. Думаю, попахивает заменой конденсаторов, но сам разобраться до конца не могу. Посоветуйте, что могу сделать.
       
×
×
  • Create New...