Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Андрей яя
      Всем здравствуйте, мне нужно разработать схему,  имеется радиопульт для управления клапаном пульт не оригинальный, поэтому нужно с бубном вокруг него по бегать, у оригинала выход 24 вольта 150 герц, при вращении регулятора меняется скважность, тем самым клапан пропорционально включается и выключается как или остаётся в заданой ему позиции. Клапан потребляет 25-30 ват, когда Машина заведённая там где то 26-28 вольт, у меня не оригинальное устройство и оно выдаёт постоянный вольтаж от 0 до 10 вольт, постоянка, а мне нужно чтоб этот пульт через определенную плату делал мне 24-28 вольт 150 герц с регулировкой скважности на фото 11 вольт на вольтаж сильно не отвлекайтесь, я просто на 12 вольтах проверял работу другого пульта  



    • By manticore
      Пытаюсь собрать вот такую схему : это будет типа реле поворота (постоянно включенное,выход с полевика будет коммутироваться либо на левую сторону транспорта либо на правую) 
      Расчет делал на http://cxem.net/calc/555_calc.php?type-calc=1&type-schem=0&lang=ru&c1=47&r1=10&r2=20
      R1=10K R2=20K C1=33mF
      Проблема в том что подключенная лампа горит постоянно и не моргает.
      Подключал светодиод на выход-тоже горит постоянно(микросхемы менял,схему перепроверял).К сожалению осцилографа нету замерить частоту(может на выходе частота большая).Скорее всего не правильно расссчитаны резисторы и конденсатор,хотя все на сайте расчитал.Может кто в курсе какие номиналы нужны для 1Hz ?
      Напряжение на ножках 7-> 12В, на 6,2-> тоже 12Вольт почему то.

    • By usov1961
      День добрый! Второй таймер 555 явно подключен неправильно. Типового подключения для таких случаях не нашёл. Не поможете?   http://rfanat.ru/s24/dog-cat.htm

    • By andrey_dmitrievich
      Добрый день уважаемые форумчане. Необходимо на таймере 555 организовать плавное розжигание/затухание светодиодов в течении длительного времени( в среднем 30мин). Раньше я это реализовал на arduino, но процесс розжигания/затухания проходил ступенчато, это было сильно заметно в начале разгорания светодиода. 
      хотел попробовать на 555, нашел несколько схем для плавного розжига, но вот с затуханием не нашел, и время увеличить не знаю как. 
      И есть ли возможность регулировать максимальную яркость?
      Подскажите как это можно реализовать?
    • Guest Вячеслав
      By Guest Вячеслав
      Добрый день уважаемые форумчане. Пытаюсь понять как можно на таймере 555 реализовать плавный розжиг/затухание светодиода в течении длительного времени (15мин-1,5часа). Раньше это было реализовано на arduino, но проблема заключалась в том, что светодиоды разгорались ступенчато, в начале это сильно заметно. 
      Хочу это реализовать на 555, схем для того что бы зажечь плавно несколько нашел, но вот так же затушить не получается, и время необходимо длительное. 
      Подскажите, как реализовать это можно?
  • Сообщения

    • https://vk.com/svsurov?z=video3217363_456241226%2Fpl_wall_3217363 С  1 декабря будет существовать общественная организация «Россия». РФ на территории СССР будет представлять МИД РФ во главе с Лавровым. Больше госорганов у РФ нет. И то, как иностранное государство, РФ дозволено расположить на территории СССР только МИД.
    • Project-2.lsc схема управления logo   Project-2.lsc
    • 1. Надеюсь, не оба провода клещами обхватываете? Если нет, то брак. 2. Нормально. Сначала обхватить провод, потом сбросить на ноль, потом подавать ток.
    • 8,5 в должно быть на крайних контактах без аккумулятора, неделю назад такой ремонтировал. 
    • Купил себе токовые клещи HP-870N.... просто щупы (как мультиметр) работает.... а вот с клещами (именно бесконтактным способом) непонятка, а именно:   Клещи но на постояном токе - ток меряет, но одна беда.... когда включаешь постоянку то показывает уже начальный ток 1,1...1,6А для предела в 600 Ампер и порядка 7-8 Ампер для предела 1000 Ампер. Когда разжимаешь клещи то ток увеличивается, сжимаешь - уменьшается. Такое ощущение что из за начальной намагничености такая чехорда но могу и ошибаться (ИМХО). Помогает только кнопка REL, я так понимаю что это чтото типа сброса показаний (т. е. текущие показания приравниваются к нулю). Подскажите нормальное ли это поведение токовых клещей или нет  ?
×
×
  • Create New...