Jump to content
Kopss

Одометр В Nissan.помогите В Ремонте

Recommended Posts

У меня Ниссан премьера 2.0 1997 года.Приборная панель электронная.Так вотс.....в один момент на одометре стали гаснуть сегменты.Облазил все до чего долезть мог......ноль.Поменял приборную панель полностью.Месяц- и та же история.Куда лезть, что искать.....подскажите плиз

Share this post


Link to post
Share on other sites

Что-то, скорей всего, с напругой. Может стабилизатор питания, для приборной панели, стоит не в самой панели. Т.е. вы меняете панель а стабилизатор остается тот-же. Надо бы схему приборки.

Share this post


Link to post
Share on other sites
У меня Ниссан премьера 2.0 1997 года.Приборная панель электронная.Так вотс.....в один момент на одометре стали гаснуть сегменты.Облазил все до чего долезть мог......ноль.Поменял приборную панель полностью.Месяц- и та же история.Куда лезть, что искать.....подскажите плиз

если на разъеме панель то просмотри может трещины в пайке,у меня похожее было на пассате

Share this post


Link to post
Share on other sites

Руководство для разработчика приложений на базе STM32WB55

Представив двухъядерные беспроводные микроконтроллеры STM32WB для IoT-приложений, компания STMicroelectronics предлагает разработчикам экосистему, включающую в себя отладочные платы, примеры кода для микроконтроллера, готовое ПО всех уровней и большой массив документации.

Читать статью

Спасиб за ответ.Вродь проверял.Питалово цело(разве что жуткое помехи наводит, атак)...контакты тож целы...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

    • Дело было вечером, делать было нечего. Задача - определить штук 5 банок либо в утиль, либо в работу. Собрал зарядку с контролем. Составляющие: 1. Модуль заряда Li-Ion аккумуляторов с защитой на базе TP4056 (+8205A и DW01-P), стандартная китайская сборка, запитан от 5V зарядки для телефона. 2. Датчик тока на базе ACS712 (5A). Судя по шумовой дорожке там погрешность измерения 30-60 mA (что составляет 1-2 тика по аналоговому входу). 3. Arduino Uno, питается от USB. Используются 3 аналоговых входа: на 0 напряжение с вывода датчика тока, на 1 напряжение с "+" банки, на 5й завел пин +3.3V (убедившись что оно там всегда 3.3, в отличие от 5V Ардуины) и напряжение считаю по формуле грубо говоря voltage = 3.3 * analogRead(0) / analogRead(5). Результаты мне больше нравятся, чем любой reference, хотя и занят лишний аналоговый вход. (на самом деле чуть сложнее, там цикл который 10 раз последовательно замеряет уровень на всех аналоговых входах, потому это можно считать квази-одновременным). 4. Поскольку делать было нечего, сюда же простенькая программа, которая читает данные с COM порта и пишет в Excel файл. 5. К выводу схемы заряда подключен через ключ белый светодиод с ограничителем 100 Ом. По расчету должно было быть 50, но взял от фонаря то что попалось под руку, светит ярко. Взял первую попавшуюся банку, получился вот такой график: Время в миллисекундах, напряжение в вольтах. Синий - заряд, за ним разряд. Желтый заряд при включенной нагрузке (LED) - почему шумит я не понял и отключил LED (он мерцал). Последняя часть кривой заряд без нагрузки, подключенной к плате TP4056. Ток заряда и ток разряда был ниже чем точность датчика тока, амперметр тоже не брал такую величину и показывал 0 на всех делениях мультиметра. Прошу проверить, правильные ли у меня расчеты, а то давно ничем подобным не занимался: 1. Поскольку ток разряда измерить было невозможно, измерил падение напряжения на резисторе, ограничивающем ток на LED'е. 0.356 В / 100 Ом = 3.56mA. Вторым измерением оказалось 0.367В потому принимаю ток разряда за 3.7 mA. 2. После заряда до 4В (дальше не шло либо шло очень медленно) подключил нагрузку и выключил источник питания. Напряжение сразу же село до 3.6 и спускалось до 2.77 в течение  1629 секунд (0.4525 часа). Означает ли это что емкость банки составляет 0.4525 Hr *  3.7 mA = 1.67 mAh или у меня где-то косяк? (вообще на ней 1000 написано, но это было давно и неправда) Что-то полезное можно получить из времени заряда до определенного напряжения? Это нормально что при том что зарядка может отдавать до 1А тока, литий берет такой мизер? Завтра буду гонять более живые (на вид) банки.
    • так я же ему выше запретил появляться без измерений ...
    • Представления не имею, ты же знаешь, что я  твои ссылки никогда не открываю.   То-есть, хочешь сказать, что у вас другого варианта нет, кроме как включить "ждуна" и ждать, когда вам освободят руководящие посты? Ну, а если не захотят освобождать, что будете делать? Поясни, если сможешь вразумительно это сделать, по каким критериям ты пришел к такому выводу? И чей именно я враг?
    • Мир не исчез а просто замер На краткий миг закрытых глаз Кто не родился тот не умер И всё придумано до нас  
    • Грамотная поправка. Это  главное условие я упустил. Но клиент наш пропал. 
    • включить в первичку транса лампу, дабы не похоронить транзисторы ... это ГЛАВНОЕ перед всеми манипуляциями с включением. Ну а в контексте ТЕМЫ - так я давно дал ответ:    
×
×
  • Create New...