Jump to content
Megavol't

Радио Телефон Siemens Gigaset A100

Recommended Posts

Здравствуйте, такая проблема, на радио телефоне Siemens Gigaset A100 не проходит исходящий и входящий вызов. Мне кажется не связи с базой. Как можно проверить? Буду очень благодарен за советы.

Share this post


Link to post
Share on other sites

Если базу не видит, то будет мигать значёк "антенна".

Share this post


Link to post
Share on other sites

Значек антенна не мигает. проверил связь между базой и телефоном, для этого с телефона сделал вызов, и поднес его к усилителю звука, были слышны наводки, затем проверил так-же базу, тоже самое. Однако вызов в город не проходит. В чем может быть проблема?

Share this post


Link to post
Share on other sites

Вебинар STM32G0 – новый лидер бюджетных 32-битных микроконтроллеров от STMicroelectronics

Компания Компэл приглашает вас 25 сентября принять участие в вебинаре, который посвящен новому семейству микроконтроллеров STM32G0. Вебинар рассчитан на технических специалистов и тех, кто хорошо знаком с семейством STM32. На вебинаре будут освоены современные методы тестирования производительности микроконтроллеров на примере самых бюджетных 32-битных семейств общего назначения STM32G0 и STM32F0 и проведено их подробное сравнение.

Подробнее

@///В чем может быть проблема? ///@ - в том, что "не привязан" и тебе ЭТО уже сказали! Прочти инструкцию, и если не поможет - неси в сервис ... Не с твоими "знаниями" в DECT лезть! :)

Share this post


Link to post
Share on other sites

Что значит вызов не проходит ? Проясните... База с трубы занимается ? Сигнал станции в трубе есть ? Набор можно осуществить ? при нажатии на кнопки слышно посылки набора ? Символ антиенны не мигает, он есть на индикаторе и не мигает или его нет ?

Share this post


Link to post
Share on other sites
                     

Литиевые батарейки Fanso в беспроводных датчиках пожарно-охранной сигнализации

Выбор подходящего элемента питания, способного обеспечивать требуемый уровень напряжения и выдавать необходимый ток на протяжении всего периода эксплуатации беспроводной пожарно-охранной системы является одной из первостепенных задач. Наиболее подходящим для этих целей элементом являются литий-тионилхлоридные элементы питания, а одним из наиболее конкурентоспособных производителей – компания Fanso, предлагающая своим клиентам продукты как универсальные, так и разработанные специально для решения конкретных задач.

Подробнее...

Скорее всего неправильная распиновка телефонного разъема. Не 2-3 а 1-4 Запаралелить и все.

Share this post


Link to post
Share on other sites

Не.. У Сименсов Дект уже стандартная разводка.

Share this post


Link to post
Share on other sites
:lol: Привет всем. Принесли радиотелефон Siemens gigaset E450 база побывала в воде. Базу трубка находила, но связи не было. Промыл в УЗВ плату базы появилась связь, но только входящие. Исходящих звонков нет, когда набираеш номер с трубки и жмеш "вызов" в динамике слышен постоянный сигнал зум. Может кто сталкивался? :blink:

Share this post


Link to post
Share on other sites

Набор в каком режиме стоит и какой тип поддерживает ваша АТС ?

Share this post


Link to post
Share on other sites
:lol: Привет всем. Принесли радиотелефон Siemens gigaset E450 база побывала в воде. Базу трубка находила, но связи не было. Промыл в УЗВ плату базы появилась связь, но только входящие. Исходящих звонков нет, когда набираеш номер с трубки и жмеш "вызов" в динамике слышен постоянный сигнал зум. Может кто сталкивался? :blink:

Как вариант пробит ключ, SMD микрушка о восьми ногах 4900.

Share this post


Link to post
Share on other sites
Набор в каком режиме стоит и какой тип поддерживает ваша АТС ?

Спасибо! АТС цифровая, а в каком режиме набор я не знаю, это наверно надо инструкцию читать?

Share this post


Link to post
Share on other sites

Если АТС цифровая, то ей всё равно в каком типе набор происходит.

Share this post


Link to post
Share on other sites

Но вот для диагностики это не все равно. Если тональный набор не идет - это одно, а если импульсный - то совсем другое. Хотя вообще не понятно, идет ли хоть какой-то набор, из-за прошивки и вовсе никакого может не быть, да и с зумом не очень понятно, это обычный нормальный гудок или что? Сколько вольт при занятии линии? Слишком мало информации, чтобы делать выводы, а с учетом того что схем нет и автор спрашивает примитивные вещи, то я бы посоветовал не мучить вещь.

Share this post


Link to post
Share on other sites

Будьте любезны помочь разобраться в проблеме с радиотелефоном siemens gigaset a100.

Обладатель телефона недавно поменял аккумулятор в трубку (продавец взял обычный аккумулятор 3.6 V и припаял к нему штекер со старого, успешно воткнув и закрыв крышку трубки), а заодно принес мне пожеванный домашним любимцем провод сетевого аккумулятора, который я успешно заменил новым проводком точно также припаяв с обоих концов.

После чего я ожидал что все заработает, но не тут-то было. Трубка стояла сутки на базе (предполагаемая зарядка аккумулятора).

При установленной трубке мигает значок "вкл" и ритмично пищит. Снимаю с базы - никаких признаков жизни трубки - моментально гаснет экран. Меряю напряжение аккумулятора в трубке - все в ажуре, выдает 3.6.

Пытался проводить аутентификацию - связку трубки и базы - ищет, найти не может. Вынимаю из розетки сетевой адаптер - тоже самое, все умирает.

Подношу базу к колонкам - фонит, трубку - абсолютно ничего.

Помогите, если есть варианты, я в этом ничего не смыслю.

Спасибо

Share this post


Link to post
Share on other sites

Отдай тому, кто смыслит, а то из твоих объяснений ничего не понятно. Каким образом ты "Пытался проводить аутентификацию - связку трубки и базы", если "никаких признаков жизни трубки - моментально гаснет экран" ? Как труба в таком состоянии умудряется "ищет, найти не может". :(

Возможно уже была переполюсовка аккумуляторов и сгорел печатный предохранитель у разъема.

Share this post


Link to post
Share on other sites

Отдай тому, кто смыслит, а то из твоих объяснений ничего не понятно. Каким образом ты "Пытался проводить аутентификацию - связку трубки и базы", если "никаких признаков жизни трубки - моментально гаснет экран" ? Как труба в таком состоянии умудряется "ищет, найти не может". :(

Возможно уже была переполюсовка аккумуляторов и сгорел печатный предохранитель у разъема.

Дело в том что в то время когда трубка находится на базе я могу производить вызовы (в данном случае мануальной связки комбинацией "-> 7 ->" - как я понимаю просто сброс связки). Искать пытается также находясь на базе.

По Вашему мнению переполюсовка могла произойти во время установки родного штекера аккумулятора в трубке? Как с виду так и согласно показаниям тестера штекер аккумулятора подключен верно.

Как можно протестировать предохранитель? Есть ли возможность заменить предохранитель в домашних условиях?

Edited by emion

Share this post


Link to post
Share on other sites

-> 7 -> - не сброс связки, а регистрация. Пользуйтесь общепринятыми терминами, если хотите чтобы вас понимали.

Я не телепат и не знаю могла произойти переполюсовка или не могла, не видя, что они там делали. Я сужу только по описанию, судя по всему аккумуляторы не подключены.

Предохранители тестируют тестером (омметром). А в данном случае его можно протестировать и глазами, т.к. когда он сгорает, то обугливается. Заменить разумеется можно, если умеете паять.

Share this post


Link to post
Share on other sites

Здравствуйте. Такая проблемка с Siemens Gigaset A100. Батарея умерла от старости. Я её заменил на точно такую же только от панасоника (300 миллиамперчас 3,6 вольта). Телефон стоит на базе и каждые 20 секунд пикает дважды. Мигает значек базового блока. Если снять с зарядки то ничего не показывает. Базу найти не может как я понимаю. Комбинация стрелка с семёркой не помогает. Говорит, что ищет базу но не находит. Полярность вроде не путал. Красный - плюс. Помогите кто может.

Share this post


Link to post
Share on other sites

Если ничего не показывает, то как он может что-то говорить. При замене родных аккумуляторов на другие нужно поджимать губки контактов разъема акк. иначе они могут не контачить. В разъеме трубы штыри контактов гораздо тоньше.

Share this post


Link to post
Share on other sites

Говорит только при постановке на базу. Стоит только снять как тут же гаснет и молчит. Только если набрать стрелку+7 то выскакивает значок поиска базы...затем если снять со станции просто так вот и весит эта картинка. штырьки вроде хорошо прикрепил. Иначе он бы не включался!!!

Кстати открывал базу...из неё выпал сухой таракан)) мог он коротнуть там что-то. (я электронику редко чиню)

Share this post


Link to post
Share on other sites

Напряжение на батарее какое ? Неприятная особенность многих Дектов, при подаче питания на трубу сразу начинать искать базу. Если батарея слабо заряжена, то попыткой поиска телефон просаживает батарею ещё больше. Гаснет. Чуть подзаряжается, до величины, когда может опять стартануть и опять просаживает батарею. Этот процесс может хоть сутки продолжаться. Выход- "прикурить" АБ с внешнего источника. Т.е. подзарядить её. И потом попробовать запустить.

Share this post


Link to post
Share on other sites

rjkjyrb, таракан конечно мог и коротнуть и разъесть, но он не влияет на дисплей трубы, из-за этого дисплей не погаснет. Из вашего объяснения так и не понятно, в каком порядке и что вы делаете. Снимаете трубу, дисплей гаснет, нажимаете стрелку+7, потом снова снимаете. Как можно снять трубку 2 раза подряд? Кнопки нажимаете когда труба на базе или снята? Когда снята, труба реагирует хоть на какие-то кнопки? Что-то из описания не видно, чтобы он включался от аккумуляторов, пока видно только что включается когда подпитывается через зарядные контакты. В этом случае питание конечно есть и дисплей будет работать, но питание не нормальное и связаться с базой труба не сможет. Кроме того периодически пищать лежа на зарядке труба может если аккумуляторы плохие (высокоомные) или заряжены на грани порога и больше зарядиться не могут, например из-за грязных контактов базы.

fant, в исправных аппаратах этот процесс не может продолжаться хоть сутки, иначе все мастерские были бы завалены жалобами по уши. Такое может быть только если повышенное потребление, проблемы с зарядкой или плохие аккумуляторы. В пограничных случаях бывает что попрыгает так раз 10, тут можно или подождать, или толкануть аккумуляторы.

Edited by bvj

Share this post


Link to post
Share on other sites

Гм.. Я так понял из описания автора, что аппарат именно неисправен. Что неисправно, это надо выяснить. Да, при нормальной АБ, разряженной не более чем 0,9 на "банку" телефон "подхватит" заряд и нормально стартанёт. Если АБ фиговенькая, то процесс, описанный мной- реальный. Сам проводил опыт. Дектовый Панас успешно моргал в таком режиме выходные, т.е. двое суток. Естественно, после "прикуривания" АБ от внешнего источника всё "срослось".

P.S. Я сам немного мастерская, связист широкого профиля. И таки да, особы женского полу периодически подтаскивают трубки с такой плёвой неисправностью.

Share this post


Link to post
Share on other sites

Вот и я говорю, что при фиговеньких АБ, а точнее говоря при высокоомных, которые и заряд плохо берут, и под нагрузкой проваливаются. А если все исправно, контакты чистые, то такого не бывает. В общем есть какой-то дефект тут, надо смотреть.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Сообщения

    • Падает 8,5 Вольт при R44 5КОм При R44 200КОм падает 2,6В, При этом на выходе +16,3 Вольт В моем случае 0,18В, 0,79В, 1,4В при R44 5КОм При R44 200КОм - 0,14В, 0,73В, 1,35В. При этом на выходе +16,3 Вольт   Скорее всего. Был вечер и сетевое напряжение сильно гуляло.   Вы имели ввиду R18? На R17 у меня падает 0,82В при R44 5КОм При R44 200КОм все те же 0,8В. При этом на выходе +16,3 Вольт     А со вторым каналом что посоветуете делать, тоже менять или оставить как есть.
    • Автомобильные ланзароподобные видны сразу с полпинка Парень,который привез этот сабвуфер вчера,пояснил что электрики чего то там баловались с подключением и в итоге саб *упал на колени* Я спросил так может предохранитель помер и все? На что он грустно ответил типа я то себя знаю и предохранителем мол никогда в жизни не обходились))) Вам придется его делать. Смех и только. Ну чего,бум ваять
    • А детишки там на кой по садику слоняются?
    • Думаю на фильтрах, шланге и щётках оставляет. Все они такие, те что бытовые. Жрать киловатты горазды, а вот пыль и другой мусор затягивать, не особо. Я когда этот пылесос лет 5 назад выбирал, то проверил штук 6 разных, единственное в чем ступил, не узнал стоимость расходки)) А так, по эффективности уборки и цене, был лучшим вариантом. У меня у родителей есть пылесос витек, у него потребляемая заявляется под 2 квт, а эффективная, в районе 400вт с копейками. В сравнении с моим, он действительно кажется раза в 2 хуже собирает мусор.
    • 15 Вольт как раз и равняется напряжению полностью заряженной 12 Вольтовой батареи (10 банок по 1,5 Вольта). Т.е. батарея заряжается нормально. Цель какая замеров напряжения? Ну а то, что скачет на холостом ходу и при полном заряде - так это зависит от алгоритма заряда батареи, заложенного производителем, который нам неведом.
    • Никак. Вам придётся жить с этим позором до самого конца.  
    • А если встал не с той подруги, то у самца будет плохое настроение
×
×
  • Create New...