Jump to content
xaxol75

Ремонт Зарядно-Пускового Электроника Зп-01

Recommended Posts

Приносили такой же, со слов сказали что-то искрило внутри, аппарат уже не работал, при вскрытии обнаружилось, отпаялись силовые провода от катодов тиристоров,. после восстановления пайки и проверки на включение в режиме заряда, не заработало.

Проверка без аккумулятора, в режиме заряда, с отключением защиты

- замыкание выводов контроль и + , а также замыканием между собой зарядных клемм крокодилов,

при исправном устройстве, ток должен регулироваться от 0 до 10 А резистором заряда, тут же амперметр молчал.

Напряжение на К VT7 при регулировке заряда менялось, транзисторы и тиристоры без выпаивания звонились как нормальные.

Посмотрел на К VT1 , нет пилы, после замены VT1 зарядное заработало.

Может кому пригодится, спасибо за схему в первом сообщении.

Edited by Denve

Share this post


Link to post
Share on other sites

Такая проблема, поменял vt2(до этого горел R8) включается, но питания на выходе нет, при этом в момент включения трансформатор "гупает") что может быть подскажите*

Share this post


Link to post
Share on other sites

Гупает- это однополярные импульсы тока (на один мощный тиристор. трансформатор любит симметричный ток, а не мощные импульсы в одну сторону.

Share this post


Link to post
Share on other sites

Литиевые батарейки Fanso для систем телеметрии и дистанционного контроля

Системы телеметрии находят все более широкое применение во многих отраслях на промышленных и коммунальных объектах. Требования, предъявляемые к условиям эксплуатации приборов телеметрии и, как следствие, источников питания для них, могут быть довольно жесткими. Fanso предоставляет широкую линейку продукции, рассчитанной на различные условия эксплуатации, что позволяет подобрать батарейку для каждого конкретного применения, в том числе и для устройств телеметрии.

Подробнее

Может один тиристор вообще не работает? Или его управление..

Share this post


Link to post
Share on other sites
                     

Приглашаем на вебинар Решения для построения ультразвуковых счетчиков жидкостей и газов на базе MSP430

Компэл совместно с Texas Instruments 23 октября 2019 приглашают на вебинар, посвященный системам-на-кристалле для построения ультразвуковых расходомеров жидкостей и газов на базе ядра MSP430. Вебинар проводит Йоханн Ципперер – эксперт по ультразвуковым технологиям, непосредственно участвовавший в создании данного решения. На вебинаре компания Texas Instruments представит однокристальное решение, позволяющее создавать точные недорогие счетчики жидкостей и газов.

Подробнее...

да, пробовал лампочкой 24в, на один питание управления приходит, на один нет, как его теперь выкручиваться?)

Share this post


Link to post
Share on other sites

Поставить "спасибо" подсказавшему и смотреть схему- уже ясно КУДА импульсы не идут!

Share this post


Link to post
Share on other sites

Здравствуйте. Подскажите пожалуйста. Я в электронике еще очень и очень мало. Есть зарядное ЗП-01 (электроника),пытаюсь его починит ,на данный момент не понятно как оно себя ведет ,подключаю к нему аккумулятор ,включаю ток по токовым клещам регулируется от 9,4а до 21а, что можно посмотреть почему ток не уменьшается меньше 9 ампер и соответственно не убавляется до нуля ?

Share this post


Link to post
Share on other sites

Напряжение на аккуме какое? Может заряд не окончен и ток не сбрасівается автоматикой?

Share this post


Link to post
Share on other sites

Повидимому он никогда не зарядится... (если одна банка закорочена).

Если же "просто" напряжение очень село - немедленно заряжайте под контролем:

-если все банки аккума в порядке- кипение будет выше 14 вольт,

-если же одна банка в закороте !!! -тогда и около 12 вольт будет кипеть.

Заряжайте с вольтметром правильным.

Share this post


Link to post
Share on other sites

Уважаемые друзья. Подскажите пожалуйста касаемо к трансформатора зарядно-пускового устройства ЗП-01:

-сопротивление обмоток;

- количество витков обмоток и сечение провода.

Заранее спасибо за предоставленную информацию.

Share this post


Link to post
Share on other sites

Всем привет, попросили посмотреть данное устройство, ситуация такая: сзади все клемы разомкнуты, на выходе без подключеного акб есть напряжение регулируется от 8 до 10 В, замыканием + на контроль никакого результата не дает, при замыкании клем + и - заряд, амперметр начинает отклонятся при вращении "Ток заряда" на сколько я понял из выше постов, напряжения на выходе без АКБ не должно быть где копать?. спасибо

Share this post


Link to post
Share on other sites

проблема решилась заменой всех электролитов и транзисторов, ( один электролит высохший, транзюки не проверял), зарядка запустались с подключным АКБ, замыканием+ на контрль не пошла.

Share this post


Link to post
Share on other sites

Здравствуйте коллеги. Дали отремонтировать это пускозарядное. Диагноз- не заряжает. Схема как в первом посту. Выпаял по очереди все транзисторы, целые, впаял обратно. Маленькие диодики просто тыкнул щупами на предмет короткого, или обрыва (знаю, что обвязка вносит корректив), вроде ничего подозрительного. Силовые тиристоры отпаивал, прозвонил цешкой, похоже живые. Пробежался по электролитам. Были дефектные С6 и С8. Они были с утечкой. А так как они стоЯт между базой и коллектором (эмиттером), то это вызывало смещение рабочей точки базы транзистора. Заменил. Пробую (на выход нагружаю 12 вольтовую батарею 7 а/ч), нет тока зарядки. Кстати, когда я что то ремонтирую сетевое, то всегда в разрыв одного провода питания вставляю лампу накаливания сответствующей мощности. В данном случае вкрутил 150ку. Так вот. А когда соединил + с контролем, то зарядный ток пошёл, и регулировался. Убрал перемычку, ток пропал. Начал мерять напряжения в контрольных точках. Без аккумулятора, и с + на контроль, на эмиттере вт6 было почему то 5 вольт, и на коллекторе вт5 было почему то 0вольт. Искал в обвязке транзистора защиты, и вышел на R10. Щупами его меряю прямо по месту, 330 как и должно быть. А как то случайно качнул его пальцем (одноваттный однако), как то качается. А ведь должен быть как вкопанный (припаянный). Перевернул плату, присмотрелся, и вот он, родимый, НЕПРОПАЙ. И ведь с заводскими непропаями давно знаком, а вот на него и не подумал. Девайс заработал.

Share this post


Link to post
Share on other sites

Всем привет.По схеме (первый пост) на всех четырех вторичных обмотках должно быть по 20 вольт.На моем пускозарядном (принесли в ремонт) на всех четырех обмотках по 10 вольт. Измерено разными приборами. На входе 220вольт.Трансформатор видно не менялся и не перематывался.Подскажите на схеме правильно написано?

Share this post


Link to post
Share on other sites

Какой ток холостого хода у трансформатора? Может этот трансформатор греется даже без нагрузки?

Share this post


Link to post
Share on other sites

Какой ток холостого хода у трансформатора?

Правильно поставленный вопрос :thank_you2: .

А можно и по простому- включить в сеть через лампу. По идее, даже 100 ваттная не должна накаляться.

Может этот трансформатор греется даже без нагрузки?

При межвитковом он даже гудит не по детски. И в таком случае сто пудов вместо предка всунут гвоздь.

Share this post


Link to post
Share on other sites

Может этот трансформатор греется даже без нагрузки?

Трансформатор не греется.

Share this post


Link to post
Share on other sites

10 В - это не норма. Если трансформатор не греется и не рычит, I xx не более 150 mA, то надо искать засаду. Я бы отпаял временно все обмотки (первичные и вторичные) и начал "издеваться" над ним. Чудес не бывает. Может обмоточный провод "люменивый", сгнили все пайки?

Share this post


Link to post
Share on other sites

Может обмоточный провод "люменивый", сгнили все пайки?

А разве советские трансы мотали люминием? Не слыхал такого.

10 В - это не норма.

Чудес не бывает.

Значит где то что то не учли.

Share this post


Link to post
Share on other sites

yur1228 а вы уверены что схема именно та что в #1? Есть разные схемы( совковые) под одним названием. И вот в иной схеме как раз две обмотки по 9,5В и две по 27В.

Share this post


Link to post
Share on other sites

В схеме уверен. Обмотки медные.Отпаивать смысла нет,тиристоры закрыты.Под нагрузкой одной половины силовой обмотки (лампа 36 вольт 400ватт) падение напряжения 0.3вольта.С 11,7до 11.4вольта.

10 В - это не норма.

Вот это и удивляет.Отсюда не полное открывание тиристоров плюс падение на них.И на выходе зарядки 6.5вольт.

Share this post


Link to post
Share on other sites

Какая то не стыковка получается? Если трансформатор не перематывали и в нем нет виткового замыкания сюдя по всему то на выходе должно быть не менее 18В(на пуск) .Может в самой схеме "собака" двуногая порылась имхо.Бывает приносят в ремонт вещь после того как сами пытались рукоблудить в ней не имея никакого понятия о вопросе исследования( ну типа "может провод какой отпал).

Edited by czkv

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...