Jump to content

Nik Z

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Nik Z

  • Rank
    Новенький

Информация

  • Город
    Шелехов

Электроника

  • Стаж в электронике
    3-5 лет

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Добрый день! Мышь Logitech g100. Появились двойные клики на кнопках, разобрал почистил и подогнул, подключил к ПК для поверки со снятыми крышечками кнопок, и задел контакт кнопки и светодиод колесика, мышка погасла и снова загорелась. После сборки перестало работать колесо. Напряжение на контактах сд 0.6В, относительно нуля УСБ 4.4 и 5 В. Померил на другой исправной мышке напряжение на сд вообще 0.15В, но и светодиод меньше. Насколько понимаю кроме самого сд там и вылететь просто нечему и нужно искать аналогичный сд?
  2. Спасибо! Заинтересовала тема "Расчет LED-драйвера на HV9910". Если я правильно понимаю, ток драйвера на HV9910 ограничен только мощностью полевого транзистора и без проблем выдаст 2,25А (180Вт/80В) ?
  3. Здравствуйте, сгорел драйвер led прожектора 200w, напряжение питания светодиодов 80в. Не могу ни где найти аналогичный. На алиэкспрессе максимум есть 36w. Остаётся только вариант разбить схему светодиодов и использовать несколько драйверов?
  4. Хотя на форумах пишут "Полевик - любой N-ch на 800в & 4-6A" Непонятно отчего у меня такая зависимость
  5. Да действительно звонится Выдалась возможность съездить в радиомагазин в соседний город, наверно дешевле и быстрей было заказать на алиэкспрессе. Шим поменял, сигнал появился, заменил подгоревшие резисторы. Родного транзистора 2761I не было , поставил простой 10N60 он проработал 3 сек и сдох. Поставил 18N50, монитор запускается только без ламп. Поставил 12N50, все работает, но сильный писк. Подозреваю причина в параметре транзистора Rise Time, у родного транзистора по даташиту всего 20ns, а те что я ставлю в разы больше.
  6. Добрый день. Пробило сток-исток мосфета(2761I) в БП монитора. Выгорел резистор 10К с выхода шим контроллера NCP1337P. Пытаюсь проверить работоспособность ШИМ, выпаял мосфет. Подал питание на шим, на выходе напряжение равное напряжению питания без шим сигнала. Не могу понять или сигнал шим 100%, или выход пробило на питание?
  7. Спасибо, на схемах упрощают и не указывают питание, вводят в заблуждение
  8. Здравствуйте! Подскажите пожалуйста, может ли опрерационный усилитель lm358 работать без питания, т.е. питаться от термопары ? А то у меня с питанием совсем нестабильно работает, а без питалова на выходе микровольты и тоже плавают
  9. Все заработало , подал просто 3.3в без шим сигнала. И подтянул уходящие с шим 3.3 на землю 1ком (может обратная связь какая-то), подсветка заработала на максимуме что и требовалось...
  10. В даташите AP3064 написано, 12 пин для регулирования PWM, если не используется подать высокий уровень, как в моем случае. Тогда не понятно как проходит регулирование яркости, 5 пин как я понял для режима ожидания. Я подаю 3.3в на 5 и 12 контакт, подсветка светит ярко, но мигает. Оставил бы плату процессора, но она уходит в ждущий режим, может как то ее обмануть можно, подать на vga сигнал?
  11. Добрый день, прошу помочь советом. Поменял в мониторе плату процессора на универсальную плату, и встал вопрос с подсветкой(монитор со встроенным в БП драйвером подсветки). Из интерната вычитал, что подсветка управляется ШИМ, а поскольку были в наличии контроллеры Atmega и STM понадеялся что с них возьму сигнал, но видимо не тот случай. С платы процессора идет на драйвер две линии по 3.3В, но на них нет ШИМ, хотя может я плохо освоил осциллограф, но на микроконтроллерах измерял)) Пробовал цеплять контроллеры к одной из линий, от силы удавалось добиться 30% яркости, при подаче постоянки 3.3вольта подсветка мерцает. Как заставать драйвер работать? Измерения с двух линий, и микросхема драйвера 5 и 12 контакт, куда две линии и приходят
  12. Все разобрался, подгорел резистор, который показывал 720кОм, поставил вместо него 520 Ом, и все заработало.
  13. Сгорел при подключении к трасформатору с диодным мостом, без конденсаторов, мультиметр показывал 36в. Питаю от импульсного БП струйного принтера, на входе 33.3в, на выходе 2-2.5в постоянно меняется, светодиод помаргивает. На контактах: 1- 33.3в, 2 - 2-2.5в, 3 -0в, 4 -2в, 5- 0в Пробовал нагружать моторчиком на 3 в, напряжение просело до 1.7
  14. Всем здрасте, может кто имел опыт работы с LM2596, ну или наверно китайской подделкой. Давно купил его платой на али и случайно сжег он нестабилизированного БП. Заказал LM2596, пришли другие по размеру и на плате выдают максимум 6 вольт, пока промерял напряжения, раздался треск и заработало все как надо, отключил от сети подключил опять 6 вольт на выходе. Могло что сгореть в первый раз? хотя гореть то нечему, только резисторы поменять могли номинал, немного экспериментировал со входом feedback, схема поднимает напряжение при нуле до максимума. Куда дальше копать может кто подскажет....
×
×
  • Create New...